<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-3/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />

<title>Local health officers and health care leaders recommend wearing masks indoors - iLoveKent</title>
<meta name="description" content="Public Health - Seattle &amp; King Health Officer Dr. Jeff Duchin this week joined several other local health officers and health care leaders in recommending" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local health officers and health care leaders recommend wearing masks indoors - iLoveKent" />
<meta property="og:description" content="Public Health - Seattle &amp; King Health Officer Dr. Jeff Duchin this week joined several other local health officers and health care leaders in recommending" />
<meta property="og:url" content="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/" />
<meta property="og:site_name" content="iLoveKent" />
<meta property="article:publisher" content="https://www.facebook.com/ilovekent" />
<meta property="article:author" content="https://www.facebook.com/scottschaefer/" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="flu" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="Kent" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="public health - Seattle &amp; king county" />
<meta property="article:tag" content="Public Safety" />
<meta property="article:tag" content="RSV" />
<meta property="article:section" content="COVID-19" />
<meta property="og:updated_time" content="2022-12-11T09:37:36-08:00" />
<meta property="og:image" content="https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg" />
<meta property="og:image:secure_url" content="https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Kent" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-11T09:36:38-08:00" />
<meta property="article:modified_time" content="2022-12-11T09:37:36-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Local health officers and health care leaders recommend wearing masks indoors - iLoveKent" />
<meta name="twitter:description" content="Public Health - Seattle &amp; King Health Officer Dr. Jeff Duchin this week joined several other local health officers and health care leaders in recommending" />
<meta name="twitter:site" content="@ilovekentwa" />
<meta name="twitter:creator" content="@ilovekentwa" />
<meta name="twitter:image" content="https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Schaefer" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.ilovekent.net/#organization","name":"South King Media","url":"https://www.ilovekent.net","email":"scott@southkingmedia.com","logo":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#logo","url":"https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png","contentUrl":"https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png","caption":"South King Media","inLanguage":"en-US","width":"544","height":"180"},"contactPoint":[{"@type":"ContactPoint","telephone":"(206) 248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net","name":"South King Media","publisher":{"@id":"https://www.ilovekent.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg","url":"https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.ilovekent.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.ilovekent.net/category/covid-19/","name":"COVID-19"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/","name":"Local health officers and health care leaders recommend wearing masks indoors"}}]},{"@type":"WebPage","@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#webpage","url":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/","name":"Local health officers and health care leaders recommend wearing masks indoors - iLoveKent","datePublished":"2022-12-11T09:36:38-08:00","dateModified":"2022-12-11T09:37:36-08:00","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#breadcrumb"}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/","name":"Scott Schaefer","url":"https://www.ilovekent.net/author/scott-schaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"worksFor":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"NewsArticle","headline":"Local health officers and health care leaders recommend wearing masks indoors - iLoveKent","keywords":"Kent,health,face masks,public health seattle &amp; king county,COVID-19","datePublished":"2022-12-11T09:36:38-08:00","dateModified":"2022-12-11T09:37:36-08:00","articleSection":"COVID-19, Featured, Health &amp; Wellness, Kent News, Kent WA News, News, Public Safety","author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"description":"Public Health - Seattle &amp; King Health Officer Dr. Jeff Duchin this week joined several other local health officers and health care leaders in recommending","name":"Local health officers and health care leaders recommend wearing masks indoors - iLoveKent","@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#richSnippet","isPartOf":{"@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#webpage"},"image":{"@id":"https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="iLoveKent &raquo; iCal Feed" href="https://www.ilovekent.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Local health officers and health care leaders recommend wearing masks indoors Comments Feed" href="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/feed/" />
<meta content="Extra v.4.14.7" name="generator" /><link rel='stylesheet' id='gtranslate-style-css' href='https://www.ilovekent.net/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.ilovekent.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.ilovekent.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.ilovekent.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://www.ilovekent.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<style id='extra-style-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1668197108' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1668197108' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1668197108' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1668197108' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1668197108' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.ilovekent.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.9.2' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.9.2' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.9' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.9' type='font/woff' crossorigin />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ilovekent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script data-cfasync='false' type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?v=1.45.1&#038;ver=6.1.1' id='broadstreet-init-js'></script>
<script data-cfasync='false' type='text/javascript' id='broadstreet-init-js-after'>
window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19','featured','health_wellness','kent-news','kent-wa-news','news','public-safety','local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors','post']
window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19","featured","health_wellness","kent-news","kent-wa-news","news","public-safety","local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors","post"],"url":"local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors"};

window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233, {});
 });
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","security":"ad2e93b0ce","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.ilovekent.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.ilovekent.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/152846" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=152846' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2022%2F12%2F11%2Flocal-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2022%2F12%2F11%2Flocal-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.ilovekent.net/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ilovekent.net"><link rel="alternate" href="https://www.ilovekent.net/wp-json/tribe/events/v1/" /> <style>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-6242924-4" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-6242924-4', {} );
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><meta property="fb:pages" content="141046720082"><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1670010432" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-152846 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" width="544" height="180" alt="iLoveKent" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-146793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146793"><a href="https://www.ilovekent.net/events/">Events</a></li>
<li id="menu-item-148103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148103"><a href="https://www.ilovekent.net/crime/">Crime</a></li>
<li id="menu-item-152290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152290"><a href="https://www.ilovekent.net/category/politics/">Politics</a></li>
<li id="menu-item-152289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152289"><a href="https://www.ilovekent.net/category/sports/">Sports</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-152761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152761"><a href="https://www.ilovekent.net/weather/">Weather</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-152846" class="module single-post-module post-152846 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-featured category-health_wellness category-kent-news category-kent-wa-news category-news category-public-safety tag-covid-19 tag-flu tag-health tag-kent tag-news tag-public-health-seattle-king-county tag-public-safety tag-rsv et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Local health officers and health care leaders recommend wearing masks indoors</h1>
<div class="post-meta vcard">
<p><span class="updated">Dec 11, 2022</span> | <a href="https://www.ilovekent.net/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/health_wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/public-safety/" rel="tag">Public Safety</a> | <a class="comments-link" href="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22-1280x640.jpg" alt="Local health officers and health care leaders recommend wearing masks indoors" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><strong>Public Health &#8211; Seattle &amp; King Health Officer Dr. Jeff Duchin this week joined several other local health officers and health care leaders in recommending masking in indoor public spaces and other prevention measures given the high level of respiratory viruses circulating and stress on hospitals.</strong></p>
<p>&#8220;Communities across our state and around the U.S. are experiencing an unprecedented surge in viral respiratory illnesses, including respiratory syncytial virus (RSV), influenza and COVID-19,.&#8221; Public Health said in a statement. &#8220;As health officers and health care leaders working to improve the health of Washington residents, we recommend that everyone wear a high-quality, well-fitting mask when around others in indoor spaces to protect against both acquiring and spreading these infections to others.&#8221;</p>
<p>Officials also urge everyone who is eligible to stay up to date on vaccinations. Vaccinations are the most important way to protect against severe influenza and COVID-19 infections, including hospitalization and death. Everyone 6-months and older should be vaccinated against these diseases and those who are eligible for an updated COVID-19 booster should get it now.</p>
<p>Other necessary strategies include:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Staying home from work and school and testing for COVID-19 if you develop symptoms.</li>
<li>Having a plan for rapid treatment for COVID-19 and influenza for people who are at increased risk for severe infections.</li>
<li>Improving indoor air quality through ventilation, filtration, and UV technology where appropriate.</li>
</ul>
</li>
</ul>
<p>&#8220;We expect the flu to circulate for months, so now is the time to get your flu shot!&#8221;</p>
<p>The flu is most dangerous for:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Children under 5 years (especially under 2).</li>
<li>Adults 65 years or older.</li>
<li>Those who are pregnant.</li>
<li>Anyone living with a health condition like asthma, diabetes or heart disease.</li>
</ul>
</li>
</ul>
<p>Consult with your physician or healthcare provider about the need for testing or treatment if you are at increased risk for severe influenza or are unsure.</p>
<p>In addition to RSV and influenza, new COVID-19 variants are taking hold and immunity from past vaccination is waning for many people who have not yet received an updated booster shot. The surge in these viruses is resulting in many illnesses, contributing to rising absenteeism in schools this fall. This impact extends to businesses, workers, and families.</p>
<p>For people who develop symptoms, and for parents of young children, it’s important to know when to contact your physician or healthcare provider for advice or an evaluation.</p>
<p>Working together and using multiple, layered strategies to limit the spread and impact of these viruses will provide benefits to all of us during this fall and winter respiratory virus season and help relieve serious stress on our healthcare system.</p>
<p>&#8220;Thank you to everyone for doing what you can to help.&#8221;</p>
<p>Local health officers:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Dimyana Abdelmalek, MD, MPH, Health Officer, Thurston County Public Health</li>
<li>Allison Berry, MD, MPH, Health Officer, Clallam and Jefferson Counties</li>
<li>Anthony L-T Chen, MD, MPH, Director of Health, Tacoma-Pierce County Health Department</li>
<li>Jeff Duchin, MD, Health Officer, Public Health &#8211; Seattle and King County</li>
<li>Amy Harley, MD, MPH, Co-Health Officer, Whatcom County Health Department</li>
<li>Frank James, MD, Health Officer, San Juan County Health &amp; Community Services</li>
<li>Steven Krager, MD, MPH, Deputy Health Officer, Clark, Pacific and Skamania Counties</li>
<li>Mark Larson, MD, Health Officer, Kittitas County Public Health Department</li>
<li>James Lewis, MD, MPH, Health Officer, Snohomish Health District</li>
<li>Alan Melnick, MD, MPH, Health Officer, Clark, Pacific and Skamania Counties</li>
<li>Gib Morrow, MD, MPH, Health Officer, Kitsap Public Health District</li>
<li>Greg Thompson, MD, MPH, Co-Health Officer, Whatcom County Health Department</li>
</ul>
</li>
</ul>
<p>Health care leaders:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>June M. Altaras, MN, NEA-BC, Executive Vice President, Chief Quality, Safety and Nursing Officer, MultiCare Health System</li>
<li>Michael H. Anderson, MD, Chief Medical Officer, Virginia Mason Franciscan Health</li>
<li>Mike Barsotti, MD, FAAP, President, Washington Chapter of the American Academy of Pediatrics</li>
<li>Tori Bernier, Chief Nursing Officer, Summit Pacific Medical Center</li>
<li>Timothy Dellit, MD, interim Chief Executive Officer, UW Medicine, interim Executive Vice President for Medical Affairs and interim Dean of the UW School of Medicine</li>
<li>Mike Glenn, MHA, Chief Executive Officer, Jefferson Healthcare</li>
<li>Jennifer A. Graves, RN, MS, Vice President, Quality and Safety, Kaiser Permanente Northwest and Kaiser Permanente Washington, Regional Chief Nursing Executive, Kaiser Permanente Washington</li>
<li>Sean Gregory, Chief Executive, PeaceHealth Southwest Medical Center</li>
<li>Carlton Heine, MD, PhD, FACEP, FAWM, Chapter President, Washington American College of Emergency Physicians</li>
<li>Mark Johnson, MD, President, Washington Academy of Family Physicians</li>
<li>Scott Kennedy, MD, Chief Medical Officer, Olympic Medical Center</li>
<li>Robb Kimmes, Chief Executive Officer, Skyline Health</li>
<li>David Knoepfler, MD, MBA, Chief Medical Officer, FACP, FHM, Overlake Medical Center</li>
<li>Onora Lien, Executive Director, Northwest Healthcare Response Network</li>
<li>Carma Matti-Jackson, President &amp; Chief Executive Officer, Washington Health Care Association</li>
<li>Ruth McDonald, MD, Chief Medical Officer, Seattle Children’s</li>
<li>Deb Murphy, MPA, J.D., President &amp; Chief Executive Officer, LeadingAge Washington</li>
<li>Ettore Palazzo, MD, FACP, Chief Medical &amp; Quality Officer, EvergreenHealth</li>
<li>Charles Prosper, Chief Executive Officer, PeaceHealth St Joseph Medical Center</li>
<li>Katina Rue, DO, President, Washington State Medical Association</li>
<li>Cassie Sauer, President &amp; Chief Executive Officer, Washington State Hospital Association</li>
<li>Arooj Simmonds, MD, Regional Chief Medical Officer, Puget Sound Region, Providence Swedish</li>
<li>Dori Unterseher MN, RN, Chief Nursing Officer, Harbor Regional Health</li>
<li>Lynnette Vehrs, RN, MN, President, Washington State Nurses Association</li>
<li>Darryl Wolfe, Chief Executive Officer, Olympic Medical Center</li>
</ul>
</li>
</ul>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_892892032'><broadstreet-zone callback="zone_load_892892032" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_892892032 = function(z, d) { if (!d.count) document.getElementById('zone_load_892892032').style.display = 'none'; };</script>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/&#038;t=Local%20health%20officers%20and%20health%20care%20leaders%20recommend%20wearing%20masks%20indoors" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Facebook" data-network-name="facebook" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Local%20health%20officers%20and%20health%20care%20leaders%20recommend%20wearing%20masks%20indoors%20https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Twitter" data-network-name="twitter" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/&#038;t=Local%20health%20officers%20and%20health%20care%20leaders%20recommend%20wearing%20masks%20indoors" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Google +" data-network-name="googleplus" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/&#038;description=Local%20health%20officers%20and%20health%20care%20leaders%20recommend%20wearing%20masks%20indoors&#038;media=https://www.ilovekent.net/wp-content/uploads/2022/12/SKM-FaceMaskCanva22-225x128.jpg" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Pinterest" data-network-name="pinterest" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/&#038;title=Local%20health%20officers%20and%20health%20care%20leaders%20recommend%20wearing%20masks%20indoors" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/&#038;title=Local%20health%20officers%20and%20health%20care%20leaders%20recommend%20wearing%20masks%20indoors" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Email" data-network-name="basic_email" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Local health officers and health care leaders recommend wearing masks indoors&quot; via Print" data-network-name="basic_print" data-share-title="Local health officers and health care leaders recommend wearing masks indoors" data-share-url="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3333cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2022/12/09/2-alarm-fire-breaks-out-at-old-feed-store-in-kent-friday-morning/" rel="prev"><span class="button">Previous</span><span class="title">2-alarm fire breaks out at old feed store in Kent Friday morning</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://www.ilovekent.net/2022/12/11/six-families-displaced-by-apartment-fire-in-kent-saturday/" rel="next"><span class="button">Next</span><span class="title">Six families displaced by apartment fire in Kent Saturday</span></a> </div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='152846' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2118f4fa5c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="245" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="gtranslate-2" class="et_pb_widget widget_gtranslate"><h4 class="widgettitle">Translate</h4>
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div> <div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-28" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="81628" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-26" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-27" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>45°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>7:47 am<i class='wi wi-fw wi-weather-32'></i>4:18 pm PST</div></div><span class='current_text_2'>Feels like: 43<small>°F</small><br />Wind: 4<small>mph</small> NE<br />Humidity: 83<small>%</small><br />Pressure: 30.07<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>43/32<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>43/27<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>45/28<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank" title="Facebook">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank" title="Twitter">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank" title="Instagram">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank" title="YouTube">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><center><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><strong>editor(at)ilovekent.net</strong></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><strong>(206) 659-1282</strong></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</center></p>
</div>
</div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76166" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-25" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76167" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img decoding="async" loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></p>
<p><img decoding="async" loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></p>
<p><img decoding="async" loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2022/12/11/six-families-displaced-by-apartment-fire-in-kent-saturday/">Six families displaced by apartment fire in Kent Saturday</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/12/11/local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors/" aria-current="page">Local health officers and health care leaders recommend wearing masks indoors</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/12/09/2-alarm-fire-breaks-out-at-old-feed-store-in-kent-friday-morning/">2-alarm fire breaks out at old feed store in Kent Friday morning</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/12/09/bells-of-the-sounds-let-it-snow-will-be-performed-saturday-dec-17/">Bells of the Sound&#8217;s &#8216;Let It Snow!&#8217; will be performed Saturday, Dec. 17</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/12/07/reminder-christmas-party-bake-sale-is-this-saturday-at-casa-italiana/">REMINDER: Christmas Party, Bake Sale is this Saturday at Casa Italiana!</a>
</li>
</ul>
</div> <div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Scott Schaefer</span> on <a href="https://www.ilovekent.net/2022/11/14/kent-police-valley-swat-negotiators-respond-to-east-hill-residence/#comment-15272">Kent Police, Valley SWAT &#038; negotiators respond to East Hill residence</a></li><li class="recentcomments"><span class="comment-author-link">Steve C</span> on <a href="https://www.ilovekent.net/2022/11/14/kent-police-valley-swat-negotiators-respond-to-east-hill-residence/#comment-15271">Kent Police, Valley SWAT &#038; negotiators respond to East Hill residence</a></li><li class="recentcomments"><span class="comment-author-link">Jade</span> on <a href="https://www.ilovekent.net/2022/10/30/kent-police-investigating-fatal-shooting-on-east-hill-2/#comment-15262">Kent Police investigating fatal shooting on East Hill</a></li><li class="recentcomments"><span class="comment-author-link">thuan ta</span> on <a href="https://www.ilovekent.net/2022/11/01/commercial-fire-extinguished-in-kent-on-monday/#comment-15260">Commercial fire extinguished in Kent on Monday</a></li><li class="recentcomments"><span class="comment-author-link">Brian smasher</span> on <a href="https://www.ilovekent.net/2022/10/19/kent-city-council-unanimously-approves-new-homeless-camping-ordinance/#comment-15241">Kent City Council unanimously approves new homeless Camping Ordinance</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,health_wellness,kent-news,kent-wa-news,news,public-safety,local-health-officers-and-health-care-leaders-recommend-wearing-masks-indoors,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="https://www.ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper">
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div><script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1.3.3' id='yottie-lite-js'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.5' type='text/css' media='all' />
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=6.1.1' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-3\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2731d1ae76","timeline_nonce":"4b23bc242a","blog_feed_nonce":"f0d1e27852","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-3\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-3\/includes\/builder\/images","et_frontend_nonce":"f078e1755b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a1b8769e60","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"152846","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-3/scripts/scripts.min.js?ver=4.14.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-3/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.7' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1668197108' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-3/core/admin/js/common.js?ver=4.14.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script defer type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669996194' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.4' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.4' id='tribe-query-string-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.5' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.5' id='tribe-events-views-v2-breakpoints-js'></script>
<script src='https://stats.wp.com/e-202250.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'210688992',post:'152846',tz:'-8',srv:'www.ilovekent.net',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '210688992', '152846' ]);
	</script><script>(function(){var js = "window['__CF$cv$params']={r:'77899a7519a97f86',m:'5eKDHKcXgApLSWmFnNMYd6867EcMhASgZPHguWQ_13I-1670881069-0-AcpLI8ZSuHM0MH7wLSz/CKQdy3PtvK2bwzyl7T/dvN8JnKHkLpdJYUUi9OWEOedCUGEC5ry04xnJcuiij6NvmP4LaqUfhdAdaTd2rrCC6wl3rBon7JkyvfgxuZtuYLFEvicjTZKXLSOp6eEg0hQGFIOirggf0rJfnBZL2/1GGo0zkuve3aVSh8eOEFxNhM9as1KzmWwpmS7m0eUcJlymhfiWqeiup0YgFMuxRVGXRPy+',s:[0x24ebc4616c,0xdee338d64a],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>


