<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-3/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />

<title>Don&#039;t forget – celebrate &#039;Ferragosto&#039; at Burien&#039;s Casa Italiana this Saturday, Aug. 13 - iLoveKent</title>
<meta name="description" content="SPONSORED:" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#039;t forget – celebrate &#039;Ferragosto&#039; at Burien&#039;s Casa Italiana this Saturday, Aug. 13 - iLoveKent" />
<meta property="og:description" content="SPONSORED:" />
<meta property="og:url" content="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/" />
<meta property="og:site_name" content="iLoveKent" />
<meta property="article:publisher" content="https://www.facebook.com/ilovekent" />
<meta property="article:author" content="https://www.facebook.com/scottschaefer/" />
<meta property="article:tag" content="burien" />
<meta property="article:tag" content="Casa Italiana" />
<meta property="article:tag" content="Casa Italiana – Italian Cultural Center" />
<meta property="article:tag" content="Events" />
<meta property="article:tag" content="Farragosto" />
<meta property="article:tag" content="Kent" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Nonprofit" />
<meta property="article:section" content="Arts/Entertainment" />
<meta property="og:image" content="https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg" />
<meta property="og:image:secure_url" content="https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Casa Italiana" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-09T17:33:43-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Don&#039;t forget – celebrate &#039;Ferragosto&#039; at Burien&#039;s Casa Italiana this Saturday, Aug. 13 - iLoveKent" />
<meta name="twitter:description" content="SPONSORED:" />
<meta name="twitter:site" content="@ilovekentwa" />
<meta name="twitter:creator" content="@ilovekentwa" />
<meta name="twitter:image" content="https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Schaefer" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.ilovekent.net/#organization","name":"South King Media","url":"https://www.ilovekent.net","email":"scott@southkingmedia.com","logo":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#logo","url":"https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png","caption":"South King Media","inLanguage":"en-US","width":"544","height":"180"},"contactPoint":[{"@type":"ContactPoint","telephone":"(206) 248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net","name":"South King Media","publisher":{"@id":"https://www.ilovekent.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg","url":"https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.ilovekent.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.ilovekent.net/category/ae/","name":"Arts/Entertainment"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/","name":"Don&#8217;t forget \u2013 celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13"}}]},{"@type":"WebPage","@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#webpage","url":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/","name":"Don&#039;t forget \u2013 celebrate &#039;Ferragosto&#039; at Burien&#039;s Casa Italiana this Saturday, Aug. 13 - iLoveKent","datePublished":"2022-08-09T17:33:43-07:00","dateModified":"2022-08-09T17:33:43-07:00","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#breadcrumb"}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/","name":"Scott Schaefer","url":"https://www.ilovekent.net/author/scott-schaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"worksFor":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"NewsArticle","headline":"Don&#039;t forget \u2013 celebrate &#039;Ferragosto&#039; at Burien&#039;s Casa Italiana this Saturday, Aug. 13 -","keywords":"Casa Italiana,Farragosto,italian festival,Kent,italian","datePublished":"2022-08-09T17:33:43-07:00","dateModified":"2022-08-09T17:33:43-07:00","author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"description":"SPONSORED:","name":"Don&#039;t forget \u2013 celebrate &#039;Ferragosto&#039; at Burien&#039;s Casa Italiana this Saturday, Aug. 13 -","@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#richSnippet","isPartOf":{"@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#webpage"},"image":{"@id":"https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="iLoveKent &raquo; iCal Feed" href="https://www.ilovekent.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13 Comments Feed" href="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/feed/" />
<meta content="Extra v.4.14.7" name="generator" /><link rel='stylesheet' id='gtranslate-style-css' href='https://www.ilovekent.net/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<style id='extra-style-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1653239711' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1653239711' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1653239711' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1653239711' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1653239711' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.6' type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/152011" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=152011' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2022%2F08%2F09%2Fdont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2022%2F08%2F09%2Fdont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','burien','community','events','things-to-do','featured','kent-news','kent-wa-news','news','nonprofit','dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","burien","community","events","things-to-do","featured","kent-news","kent-wa-news","news","nonprofit","dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13","post"],"url":"dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script><style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.ilovekent.net/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ilovekent.net"><link rel="alternate" href="https://www.ilovekent.net/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-6242924-4" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-6242924-4', {} );
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><meta property="fb:pages" content="141046720082"><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1659642505" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-152011 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" width="544" height="180" alt="iLoveKent" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-146793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146793"><a href="https://www.ilovekent.net/events/">Events</a></li>
<li id="menu-item-148103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148103"><a href="https://www.ilovekent.net/crime/">Crime</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-152011" class="module single-post-module post-152011 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-burien category-community category-events category-featured category-kent-news category-kent-wa-news category-news category-nonprofit tag-burien tag-casa-italiana tag-casa-italiana-italian-cultural-center tag-events tag-farragosto tag-kent tag-news tag-nonprofit et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13</h1>
<div class="post-meta vcard">
<p><span class="updated">Aug 9, 2022</span> | <a href="https://www.ilovekent.net/category/ae/" rel="tag">Arts/Entertainment</a>, <a href="https://www.ilovekent.net/category/burien/" rel="tag">Burien</a>, <a href="https://www.ilovekent.net/category/community/" rel="tag">Community</a>, <a href="https://www.ilovekent.net/category/things-to-do/events/" rel="tag">Events</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/nonprofit/" rel="tag">Nonprofit</a> | <a class="comments-link" href="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22-1280x640.jpg" alt="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<blockquote><p><strong><u>SPONSORED</u>:</strong></p></blockquote>
<p><strong>Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13, 2022, from 11 a.m. – 5 p.m.!</strong></p>
<p>In ancient roman times, Caesar Augustus proclaimed a <em>Feriae Augusti</em> or Festivals of Augustus. This has become known as <em>Ferragosto</em> which technically is celebrated on Aug. 15, but in actuality can extend for almost the full month of August, when Italian city dwellers decamp for cooler climes to beat the city heat.</p>
<p>Now you can celebrate the glory of summer with an Italian twist as Casa Italiana – Italian Cultural center in Burien, celebrates their second annual <em>Ferragosto</em> this <strong>Saturday, Aug. 13, from 11 a.m. – 5 p.m.</strong></p>
<p>At this fun and family-friendly event you can enjoy Fresh from the oven Tutta Bella Pizza, homestyle Italian Sausage sandwiches, a whole host of caffe treats and Gelatiamo Gelati! Not to forget enjoying a cold drink in the beer and wine garden while tapping your toes to live music. Acts include Patrizia Coletta and Gianfranco Foddai playing with Italian flare.</p>
<p>While on-site, be sure to check out the historic displays inside the Casa depicting the rich heritage of Italian immigrants in Seattle and the South end. Don’t forget to browse the Italian market with direct imports of a variety of Italian merchandise from pasta to pannocchie, and so much more in-between.</p>
<p>Parking and entry are <strong>FREE</strong>, and proceeds go to continue the construction of the planned Banquet Hall and general Casa support so this event fits the bill for most any budget. You can feel great about supporting this community treasure. Make the most of mid-August at Casa Italiana’s <em>Ferragosto</em>, for before you know it, summer will draw to a close.</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/08/CasaItalianaFarragosto22-b.jpg" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter size-full wp-image-158274" src="https://b-townblog.com/wp-content/uploads/2022/08/CasaItalianaFarragosto22-b.jpg" alt="CasaItalianaFarragosto22 b" width="640" height="800"></a></p>
<p><em>Buon Divertiti a Tutti!</em></p>
<div id="attachment_158030" style="width: 650px" class="wp-caption aligncenter"><a href="https://b-townblog.com/wp-content/uploads/2022/07/CasaItalianaDancers22.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-158030" loading="lazy" class="wp-image-158030 size-full" src="https://b-townblog.com/wp-content/uploads/2022/07/CasaItalianaDancers22.jpg" alt="CasaItalianaDancers22" width="640" height="640"></a><p id="caption-attachment-158030" class="wp-caption-text">Dance the Italian &#8216;<em>tarantella</em>&#8216;!</p></div>
<div id="attachment_158029" style="width: 650px" class="wp-caption aligncenter"><a href="https://b-townblog.com/wp-content/uploads/2022/07/CasaItalianaPizzaTruck22.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-158029" loading="lazy" class="wp-image-158029 size-full" src="https://b-townblog.com/wp-content/uploads/2022/07/CasaItalianaPizzaTruck22.jpg" alt="CasaItalianaPizzaTruck22" width="640" height="960"></a><p id="caption-attachment-158029" class="wp-caption-text">Fresh from the oven – Tutta Bella Pizza!</p></div>
<div id="attachment_158032" style="width: 650px" class="wp-caption aligncenter"><a href="https://b-townblog.com/wp-content/uploads/2022/07/CasaItalianTreats22.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-158032" loading="lazy" class="wp-image-158032 size-full" src="https://b-townblog.com/wp-content/uploads/2022/07/CasaItalianTreats22.jpg" alt="CasaItalianTreats22" width="640" height="869"></a><p id="caption-attachment-158032" class="wp-caption-text">Authentic Italian treats await!</p></div>
<p>More info here:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><a href="https://www.facebook.com/casaitalianacc/posts/pfbid02J9nEgz2aButC7dQwU1PtV7pHy7sFm8NPBvivpw2LFUqeWeQDQPExq1E8bm3MnDpSl" target="_blank" rel="noopener"><strong>https://www.facebook.com/casaitalianacc/posts/pfbid02J9nEgz2aButC7dQwU1PtV7pHy7sFm8NPBvivpw2LFUqeWeQDQPExq1E8bm3MnDpSl</strong></a></li>
<li><a href="https://www.casaitalianacc.org" target="_blank" rel="noopener"><strong>https://www.casaitalianacc.org</strong></a></li>
</ul>
</li>
</ul>
<p>Casa Italiana is located at 13028 1st Ave S.:</p>
<p><center><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2812.345591361474!2d-122.33554048445971!3d47.48593020429932!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x5490438c59b5742b%3A0xddbeaf5ea90d8558!2sCasa%20Italiana%20-%20Italian%20Cultural%20Center!5e1!3m2!1sen!2sus!4v1658362437370!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center>&nbsp;</p>
<blockquote><p><strong><u>EDITOR’S NOTE</u></strong><em>: Since South King Media’s inception in 2007, we have provided tens of thousands of dollars worth of FREE promotional and marketing services to local nonprofits and organizations. If you’re part of a nonprofit and have a fundraiser event or other news, please email details to <a href="/cdn-cgi/l/email-protection#f380909c8787b3809c86879b989a9d949e96979a92dd909c9e"><strong><span class="__cf_email__" data-cfemail="5221313d262612213d27263a393b3c353f37363b337c313d3f">[email&#160;protected]</span></strong></a>. Thanks!</em></p></blockquote>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_386285582'><broadstreet-zone callback="zone_load_386285582" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_386285582 = function(z, d) { if (!d.count) document.getElementById('zone_load_386285582').style.display = 'none'; };</script><div instance-id="64ede8bebb9bab33606370a04c64c903" street-address="520026"></div><script async data-cfasync="false" type="text/javascript" src="https://ad.broadstreetads.com/display/520026.js?sa=1"></script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/&#038;t=Don%E2%80%99t%20forget%20%E2%80%93%20celebrate%20%E2%80%98Ferragosto%E2%80%99%20at%20Burien%E2%80%99s%20Casa%20Italiana%20this%20Saturday%2C%20Aug.%2013" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Facebook" data-network-name="facebook" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Don%E2%80%99t%20forget%20%E2%80%93%20celebrate%20%E2%80%98Ferragosto%E2%80%99%20at%20Burien%E2%80%99s%20Casa%20Italiana%20this%20Saturday%2C%20Aug.%2013%20https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Twitter" data-network-name="twitter" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/&#038;t=Don%E2%80%99t%20forget%20%E2%80%93%20celebrate%20%E2%80%98Ferragosto%E2%80%99%20at%20Burien%E2%80%99s%20Casa%20Italiana%20this%20Saturday%2C%20Aug.%2013" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Google +" data-network-name="googleplus" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/&#038;description=Don%E2%80%99t%20forget%20%E2%80%93%20celebrate%20%E2%80%98Ferragosto%E2%80%99%20at%20Burien%E2%80%99s%20Casa%20Italiana%20this%20Saturday%2C%20Aug.%2013&#038;media=https://www.ilovekent.net/wp-content/uploads/2022/08/SKM-CasaItalianaFarragosto22-225x128.jpg" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Pinterest" data-network-name="pinterest" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/&#038;title=Don%E2%80%99t%20forget%20%E2%80%93%20celebrate%20%E2%80%98Ferragosto%E2%80%99%20at%20Burien%E2%80%99s%20Casa%20Italiana%20this%20Saturday%2C%20Aug.%2013" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/&#038;title=Don%E2%80%99t%20forget%20%E2%80%93%20celebrate%20%E2%80%98Ferragosto%E2%80%99%20at%20Burien%E2%80%99s%20Casa%20Italiana%20this%20Saturday%2C%20Aug.%2013" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Email" data-network-name="basic_email" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13&quot; via Print" data-network-name="basic_print" data-share-title="Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13" data-share-url="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3333cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2022/08/08/puget-sound-fire-investigating-4-separate-fires-set-on-kents-east-hill-monday/" rel="prev"><span class="button">Previous</span><span class="title">Puget Sound Fire investigating 5 suspicious fires set on Kent&#8217;s East Hill Monday</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='152011' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f576be0fa7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="211" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="gtranslate-2" class="et_pb_widget widget_gtranslate"><h4 class="widgettitle">Translate</h4>
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div> <div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81628" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-26" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-27" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="tribe-compatibility-container">
<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="398f45156c" data-view-rest-url="https://www.ilovekent.net/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="85801c0d-e765-406f-87fd-d466496e59e6">
<div class="tribe-events-widget-events-list">
<script type="application/ld+json">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</script>
<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Don't forget \u2013 celebrate 'Ferragosto' at Burien's Casa Italiana this Saturday, Aug. 13 - iLoveKent","limit":"10","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-title","name":"widget-tribe-widget-events-list[3][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-limit","name":"widget-tribe-widget-events-list[3][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-no_upcoming_events","name":"widget-tribe-widget-events-list[3][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-featured_events_only","name":"widget-tribe-widget-events-list[3][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-jsonld_enable","name":"widget-tribe-widget-events-list[3][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[151985,151768,151790,151943,151772,151613],"url":"https:\/\/www.ilovekent.net\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-08-10 00:00:00","now":"2022-08-10 16:34:06","rest_url":"https:\/\/www.ilovekent.net\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"398f45156c","today_url":"https:\/\/www.ilovekent.net\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2022&monthnum=08&day=09&name=dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13","prev_label":"","next_label":"","date_formats":{"compact":"Y-m-d","month_and_year_compact":"Y-m","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/www.ilovekent.net\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"85801c0d-e765-406f-87fd-d466496e59e6","is_initial_load":true,"public_views":{"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/www.ilovekent.net\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/www.ilovekent.net\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/www.ilovekent.net\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"subscribe_links":{"gcal":{"block_slug":"hasGoogleCalendar","label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"block_slug":"hasiCal","label":"iCalendar","single_label":"Add to iCalendar","visible":true},"outlook-365":{"block_slug":"hasOutlook365","label":"Outlook 365","single_label":"Outlook 365","visible":true},"outlook-live":{"block_slug":"hasOutlookLive","label":"Outlook Live","single_label":"Outlook Live","visible":true}},"_context":{"slug":"widget-events-list"}}</script>
<header class="tribe-events-widget-events-list__header">
<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events </h2>
</header>
<div class="tribe-events-widget-events-list__events">
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-10">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
10 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-151985 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-10">
<span class="tribe-event-date-start">3:00 pm</span> - <span class="tribe-event-time">6:00 pm</span> <span class='timezone'> PDT </span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/get-your-broken-stuff-fixed-at-free-repair-event-on-wed-aug-10-at-kent-library/" title="Get your broken stuff fixed at free Repair Event on Wed., Aug. 10 at Kent Library" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Get your broken stuff fixed at free Repair Event on Wed., Aug. 10 at Kent Library	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-10">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
10 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-151768 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-10">
<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> <span class='timezone'> PDT </span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/santa-poco-will-play-at-kent-station-on-wed-aug-10/" title="Santa Poco will play at Kent Station on Wed., Aug. 10" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Santa Poco will play at Kent Station on Wed., Aug. 10	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-11">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
11 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-151790 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-11">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> <span class='timezone'> PDT </span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/urban-renewal-project-will-play-big-band-music-at-lake-meridian-park-on-thurs-aug-11/" title="Urban Renewal Project will play big band music at Lake Meridian Park on Thurs., Aug. 11" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Urban Renewal Project will play big band music at Lake Meridian Park on Thurs., Aug. 11	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-13">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
13 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-151943 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-13">
All day	</time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/enjoy-free-exhibits-walking-tours-on-saturday-aug-13/" title="Enjoy free exhibits &#038; walking tours on Saturday, Aug. 13" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Enjoy free exhibits &#038; walking tours on Saturday, Aug. 13	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-17">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
17 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-151772 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-17">
<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> <span class='timezone'> PDT </span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/the-jewel-tones-will-play-at-kent-station-on-wed-aug-17/" title="The Jewel Tones will play at Kent Station on Wed., Aug. 17" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
The Jewel Tones will play at Kent Station on Wed., Aug. 17	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-20">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
20 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-151613 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-20">
<span class="tribe-event-date-start">3:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> <span class='timezone'> PDT </span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-cajun-food-and-music-fest-will-be-saturday-aug-20/" title="Kent Cajun Food and Music Fest will be Saturday, Aug. 20" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent Cajun Food and Music Fest will be Saturday, Aug. 20	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
</div>
<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a href="https://www.ilovekent.net/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
View Calendar	</a>
</div>
</div>
</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="85801c0d-e765-406f-87fd-d466496e59e6"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>72°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>5:59 am<i class='wi wi-fw wi-weather-32'></i>8:29 pm PDT</div></div><span class='current_text_2'>Feels like: 72<small>°F</small><br />Wind: 6<small>mph</small> SSW<br />Humidity: 69<small>%</small><br />Pressure: 30.04<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>84/57<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>81/57<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>77/57<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img loading="lazy" class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank" title="Facebook">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank" title="Twitter">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank" title="Instagram">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank" title="YouTube">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><center><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><strong>editor(at)ilovekent.net</strong></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><strong>(206) 659-1282</strong></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</center></p>
</div>
</div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76166" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-25" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76167" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></p>
<p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></p>
<p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2022/08/09/dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13/" aria-current="page">Don&#8217;t forget – celebrate &#8216;Ferragosto&#8217; at Burien&#8217;s Casa Italiana this Saturday, Aug. 13</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/08/08/puget-sound-fire-investigating-4-separate-fires-set-on-kents-east-hill-monday/">Puget Sound Fire investigating 5 suspicious fires set on Kent&#8217;s East Hill Monday</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/08/08/kent-police-arrest-violent-offender-who-rammed-patrol-car-with-stolen-vehicle/">Kent Police arrest violent offender who rammed patrol car with stolen vehicle</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/08/08/changes-coming-for-northbound-i-5-access-to-sr-516-in-kent/">Changes coming for northbound I-5 access to SR 516 in Kent</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/08/07/kent-city-council-approves-bid-for-4-1-million-for-76th-ave-south/">Kent City Council approves bid for $4.1 million for 76th Ave South</a>
</li>
</ul>
</div> <div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="http://Wsdot" rel="external nofollow ugc" class="url">AJ</a></span> on <a href="https://www.ilovekent.net/2022/08/08/changes-coming-for-northbound-i-5-access-to-sr-516-in-kent/#comment-15077">Changes coming for northbound I-5 access to SR 516 in Kent</a></li><li class="recentcomments"><span class="comment-author-link">Fred</span> on <a href="https://www.ilovekent.net/2022/07/26/king-county-council-approves-creation-of-permanent-gun-ammo-return-program/#comment-15046">King County Council approves creation of permanent gun, ammo return program</a></li><li class="recentcomments"><span class="comment-author-link">Name *sylvia Hildebrandt</span> on <a href="https://www.ilovekent.net/2022/07/21/weather-local-seattlewxguy-warns-of-upcoming-vicious-heat-wave/#comment-15043">WEATHER: Local @SeattleWXGuy warns of upcoming &#8216;vicious heat wave&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Regina Neal</span> on <a href="https://www.ilovekent.net/2022/07/14/king-county-crews-clear-litter-along-green-river-work-to-help-people-experiencing-homelessness/#comment-15030">King County crews clear litter along Green River, work to help people experiencing homelessness</a></li><li class="recentcomments"><span class="comment-author-link">Jacob</span> on <a href="https://www.ilovekent.net/2022/06/26/reminder-with-4th-of-july-approaching-city-reminds-residents-that-fireworks-are-illegal/#comment-14968">REMINDER: With 4th of July approaching, City reminds residents that fireworks are illegal</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,ae,burien,community,events,things-to-do,featured,kent-news,kent-wa-news,news,nonprofit,dont-forget-celebrate-ferragosto-at-buriens-casa-italiana-this-saturday-aug-13,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="https://www.ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper">
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div><script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1.3.3' id='yottie-lite-js'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.16.4' type='text/css' media='all' />
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=6.0.1' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-3\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5e3c7d4a32","timeline_nonce":"d4eebec705","blog_feed_nonce":"cbbc262255","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-3\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-3\/includes\/builder\/images","et_frontend_nonce":"8b81a7c9ad","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5500efedc3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"152011","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-3/scripts/scripts.min.js?ver=4.14.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-3/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.7' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1653239711' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-3/core/admin/js/common.js?ver=4.14.7' id='et-core-common-js'></script>
<script defer type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658869143' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.15.4.1' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.15.4.1' id='tribe-query-string-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.16.4' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.16.4' id='tribe-events-views-v2-breakpoints-js'></script>
</body>
</html>


