<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='150554';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>Kent Police receive funding to expand sexual assault evidence storage - iLoveKent</title>
<meta name="description" content="Attorney General Bob Ferguson on Monday, Mar. 14, 2022 announced that his office will provide 53 local law enforcement agencies across the state – including" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kent Police receive funding to expand sexual assault evidence storage - iLoveKent" />
<meta property="og:description" content="Attorney General Bob Ferguson on Monday, Mar. 14, 2022 announced that his office will provide 53 local law enforcement agencies across the state – including" />
<meta property="og:url" content="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/" />
<meta property="og:site_name" content="iLoveKent" />
<meta property="article:tag" content="Kent" />
<meta property="article:tag" content="Kent Police Department" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="SAKI" />
<meta property="article:tag" content="sexual assault" />
<meta property="article:tag" content="Sexual Assault Kit Initiative" />
<meta property="article:tag" content="sexual assault kits" />
<meta property="article:tag" content="Washington Attorney General Bob Ferguson" />
<meta property="article:section" content="Crime" />
<meta property="og:image" content="https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg" />
<meta property="og:image:secure_url" content="https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Kent" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-14T16:29:59-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kent Police receive funding to expand sexual assault evidence storage - iLoveKent" />
<meta name="twitter:description" content="Attorney General Bob Ferguson on Monday, Mar. 14, 2022 announced that his office will provide 53 local law enforcement agencies across the state – including" />
<meta name="twitter:image" content="https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Schaefer" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.ilovekent.net/#organization","name":"South King Media","url":"https://www.ilovekent.net","logo":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#logo","url":"https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png","caption":"South King Media","inLanguage":"en-US","width":"544","height":"180"}},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net","name":"South King Media","publisher":{"@id":"https://www.ilovekent.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg","url":"https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.ilovekent.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.ilovekent.net/category/crime/","name":"Crime"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/","name":"Kent Police receive funding to expand sexual assault evidence storage"}}]},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/","name":"Scott Schaefer","url":"https://www.ilovekent.net/author/scott-schaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"worksFor":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#webpage","url":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/","name":"Kent Police receive funding to expand sexual assault evidence storage - iLoveKent","datePublished":"2022-03-14T16:29:59-07:00","dateModified":"2022-03-14T16:29:59-07:00","author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/"},"isPartOf":{"@id":"https://www.ilovekent.net/#website"},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#breadcrumb"}},{"@type":"NewsArticle","headline":"Kent Police receive funding to expand sexual assault evidence storage - iLoveKent","keywords":"Kent,Kent Police,sexual assault,funding,police","datePublished":"2022-03-14T16:29:59-07:00","dateModified":"2022-03-14T16:29:59-07:00","author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"description":"Attorney General Bob Ferguson on Monday, Mar. 14, 2022 announced that his office will provide 53 local law enforcement agencies across the state \u2013 including","name":"Kent Police receive funding to expand sexual assault evidence storage - iLoveKent","@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#richSnippet","isPartOf":{"@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#webpage"},"image":{"@id":"https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="iLoveKent &raquo; iCal Feed" href="https://www.ilovekent.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Kent Police receive funding to expand sexual assault evidence storage Comments Feed" href="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ilovekent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.2.27.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.ilovekent.net/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.ilovekent.net/wp-content/themes/Extra-2/style.css?ver=2.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1642114481' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1642114481' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1642114481' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1642114481' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1642114481' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.4' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.4' type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=5.9.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/150554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=150554' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2022%2F03%2F14%2Fkent-police-receive-funding-to-expand-sexual-assault-evidence-storage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2022%2F03%2F14%2Fkent-police-receive-funding-to-expand-sexual-assault-evidence-storage%2F&#038;format=xml" />
<meta property="fb:pages" content="141046720082" />
<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://www.ilovekent.net/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ilovekent.net"><link rel="alternate" href="https://www.ilovekent.net/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-6242924-4" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-6242924-4', {} );
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><meta property="fb:pages" content="141046720082"><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-16466824140441.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-150554 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-146793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146793"><a href="https://www.ilovekent.net/events/">Events</a></li>
<li id="menu-item-148103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148103"><a href="https://www.ilovekent.net/crime/">Crime</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-150554" class="module single-post-module post-150554 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-govt category-health_wellness category-kent-news category-kent-wa-news category-news category-police category-public-safety tag-kent tag-kent-police-department tag-news tag-police tag-saki tag-sexual-assault tag-sexual-assault-kit-initiative tag-sexual-assault-kits tag-washington-attorney-general-bob-ferguson et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Kent Police receive funding to expand sexual assault evidence storage</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 14, 2022</span> | <a href="https://www.ilovekent.net/category/crime/" rel="tag">Crime</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/govt/" rel="tag">Govt.</a>, <a href="https://www.ilovekent.net/category/health_wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/police/" rel="tag">Police</a>, <a href="https://www.ilovekent.net/category/public-safety/" rel="tag">Public Safety</a> | <a class="comments-link" href="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kent Police receive funding to expand sexual assault evidence storage" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22-1280x640.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22-1280x640.jpg" alt="Kent Police receive funding to expand sexual assault evidence storage" /></noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><strong>Attorney General Bob Ferguson on Monday, Mar. 14, 2022 announced that his office will provide 53 local law enforcement agencies across the state – including the Kent Police Department – with funding for refrigeration units to store evidence from sexual assault investigations.</strong></p>
<p>Ferguson is providing the new units as part of his <strong><a href="https://atg.us10.list-manage.com/track/click?u=28a64d02479d9d79402df2b20&amp;id=c623cc2cd2&amp;e=ed9a4a3824" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://atg.us10.list-manage.com/track/click?u%3D28a64d02479d9d79402df2b20%26id%3Dc623cc2cd2%26e%3Ded9a4a3824&amp;source=gmail&amp;ust=1647374411612000&amp;usg=AOvVaw2NbbFBdxDv4GVKrJRxYZaR">Sexual Assault Kit Initiative (SAKI)</a></strong> — a campaign to improve Washington’s response to sexual assault and end the state’s rape kit backlog. The Attorney General’s Office is allocating $177,204.73 of its federal SAKI grant funding to local law enforcement for the purpose of purchasing refrigeration units to store sexual assault kits. The Attorney General’s Office heard from local law enforcement that this is a major need. These resources will help ensure that sexual assault evidence, including evidence that needs to be refrigerated, does not expire due to lack of capacity.</p>
<p>“More storage means more evidence can be tested, and more crimes can be solved,” Ferguson said. “These resources will bring justice to survivors.”</p>
<p>This increased storage capacity will help law enforcement agencies comply with a 2020 law, House Bill 2318, that requires “unreported” sexual assault evidence to be stored for at least 20 years. This includes a sexual assault kit and all associated evidence for an assault that a victim has not yet reported to law enforcement. An unreported sexual assault kit is taken at a hospital and stored by law enforcement, should a victim choose to file a report. Evidence from reported assaults must be stored for 100 years.</p>
<p>In partnership with the Washington Association of Sheriffs &amp; Police Chiefs, the SAKI team asked local law enforcement agencies to determine how much new cold storage they need. Fifty-three of the 260 agencies reported that they will need more storage and will be receiving reimbursement from the SAKI grant. Forty-one agencies will receive funding in this first round, and another 12 agencies will receive funding in an upcoming second round.</p>
<p>In addition to Kent Police, below is a list of agencies receiving new units:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Aberdeen Police Departent</li>
<li>Airway Heights Police Department</li>
<li>Asotin Police Department</li>
<li>Black Diamond Police Department</li>
<li>Blaine Police Department</li>
<li>Bonney Lake Police Department</li>
<li>Bothell Police Department</li>
<li>Brier Police Department</li>
<li>Camas Police Department</li>
<li>Castle Rock Police Department</li>
<li>Centralia Police Department</li>
<li>Chelan County Sheriff&#8217;s Office</li>
<li>Clark County Sheriff&#8217;s Office</li>
<li>Cowlitz County Sheriff&#8217;s Office</li>
<li>Douglas County Sheriff&#8217;s Office</li>
<li>Edmonds Police Department</li>
<li>Ephrata Police Department</li>
<li>Ferndale Police Department</li>
<li>Fife Police Department</li>
<li>Garfield County Sheriff&#8217;s Office</li>
<li>Garfield Police Department</li>
<li>Gig Harbor Police Department</li>
<li>Grays Harbor Sheriff&#8217;s Office</li>
<li>Island County Sheriff&#8217;s Office</li>
<li>Jefferson County Sheriff&#8217;s Office</li>
<li>Kalama Police Department</li>
<li>Kelso Police Department</li>
<li>Kennewick Police Department</li>
<li>Kirkland Police Department</li>
<li>Lakewood Police Department</li>
<li>Lewis County Sheriff&#8217;s Office</li>
<li>Lynnwood Police Department</li>
<li>Mill Creek Police Department</li>
<li>Milton Police Department</li>
<li>Monroe Police Department</li>
<li>Moses Lake Police Department</li>
<li>Okanogan County Sheriff’s Office</li>
<li>Olympia Police Department</li>
<li>Orting Police Department</li>
<li>Pacific County Sheriff’s Office</li>
<li>Pacific Police Department</li>
<li>Pasco Police Department</li>
<li>Pend Oreille County Sheriff&#8217;s Office</li>
<li>Port Angeles Police Department</li>
<li>Pullman Police Department</li>
<li>Puyallup Police Department</li>
<li>Redmond Police Department</li>
<li>Sequim Police Department</li>
<li>Soap Lake Police Department</li>
<li>Whatcom County Sheriff&#8217;s Office</li>
<li>Woodland Police Department</li>
<li>Yakima Police Department</li>
</ul>
</li>
</ul>
<p>Following the passage of the 2020 law, the Attorney General&#8217;s Office searched for innovative ways to support law enforcement, particularly smaller agencies that might otherwise struggle to purchase the new equipment. The Attorney General&#8217;s SAKI team found a variety of ways to save on projects, including repurposing travel savings from the COVID-19 pandemic, in order to provide this funding from the agency&#8217;s federal SAKI grant to support to law enforcement.</p>
<p><strong>Project overview<br />
</strong>A sexual assault kit is a collection of evidence gathered from a survivor by a medical professional, usually a specially trained sexual assault nurse examiner. A crime lab then tests the evidence for DNA that could help law enforcement find a perpetrator.</p>
<p>There are two types of sexual assault kit backlogs in Washington and across the country. The first is the “unsubmitted” sexual assault kit backlog, which consists of kits that sit in a law enforcement evidence storage facility because a DNA analysis was never requested.</p>
<p>The second type of backlog occurs in crime lab facilities, when sexual assault kits have been submitted to the lab, but have not yet been tested.</p>
<p>The State of Washington has made progress on processing its backlog of sexual assault kits over the past several years, but additional work remains. In 2015, led by Rep. Tina Orwall, D-Des Moines, the Legislature gave funds to the Washington State Patrol Crime Lab to reduce the backlog. In Washington state, the State Patrol Crime Lab oversees the testing of all of the state’s DNA evidence.</p>
<p>In 2017, the Attorney General’s Office <strong><a href="https://atg.us10.list-manage.com/track/click?u=28a64d02479d9d79402df2b20&amp;id=8e4100f045&amp;e=ed9a4a3824" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://atg.us10.list-manage.com/track/click?u%3D28a64d02479d9d79402df2b20%26id%3D8e4100f045%26e%3Ded9a4a3824&amp;source=gmail&amp;ust=1647374411612000&amp;usg=AOvVaw23PmaJco0PIMNjRUuB4Isl">won its first $3 million SAKI grant</a></strong> from the U.S. Department of Justice to address the backlog of sexual assault kits. The office has designated half of the total $3 million grant to pay for testing backlogged kits, the maximum amount allowed under the grant. The office won <strong><a href="https://atg.us10.list-manage.com/track/click?u=28a64d02479d9d79402df2b20&amp;id=cb10dd0fa2&amp;e=ed9a4a3824" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://atg.us10.list-manage.com/track/click?u%3D28a64d02479d9d79402df2b20%26id%3Dcb10dd0fa2%26e%3Ded9a4a3824&amp;source=gmail&amp;ust=1647374411612000&amp;usg=AOvVaw39Kuu9XOZ5PRFWNnqqIvXW">another $2.5 million</a></strong> in SAKI grant funding in 2019.</p>
<p>In 2019, the Legislature, again led by Rep. Orwall, authorized funding for the construction of a high throughput DNA lab in Vancouver that, when completed, will allow the Crime Lab to process a higher volume of DNA cases at quicker rates.</p>
<p>Thanks to these efforts, to date, the Crime Lab has tested 5,278 backlogged kits, leading to 1,315 DNA matches in CODIS, the national DNA database.</p>
<p>Testing backlogged kits has already provided new information for cold cases. In one case, a suspect was charged with child rape more than 10 years after the crime, thanks to the results of a backlogged rape kit.<br />
Once the kits are tested, local law enforcement can use DNA to reopen cold cases. The AGO can offer investigative assistance to local law enforcement agencies. In Washington state, the Attorney General only has authority to initiate criminal investigations unless it receives and accepts a referral from a county prosecuting attorney or the governor. However, the AGO can assist local law enforcement with their investigations if a law enforcement agency requests it.</p>
<p style="text-align: center;"><strong><a href="https://atg.us10.list-manage.com/track/click?u=28a64d02479d9d79402df2b20&amp;id=ac1f5ce846&amp;e=ed9a4a3824" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://atg.us10.list-manage.com/track/click?u%3D28a64d02479d9d79402df2b20%26id%3Dac1f5ce846%26e%3Ded9a4a3824&amp;source=gmail&amp;ust=1647374411612000&amp;usg=AOvVaw2GSeWriPuowYloqfZ88FwB">Read more about the SAKI program here.</a></strong></p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2010926932'><broadstreet-zone callback="zone_load_2010926932" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2010926932 = function(z, d) { if (!d.count) document.getElementById('zone_load_2010926932').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/&#038;t=Kent%20Police%20receive%20funding%20to%20expand%20sexual%20assault%20evidence%20storage" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Facebook" data-network-name="facebook" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Kent%20Police%20receive%20funding%20to%20expand%20sexual%20assault%20evidence%20storage%20https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Twitter" data-network-name="twitter" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/&#038;t=Kent%20Police%20receive%20funding%20to%20expand%20sexual%20assault%20evidence%20storage" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Google +" data-network-name="googleplus" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/&#038;description=Kent%20Police%20receive%20funding%20to%20expand%20sexual%20assault%20evidence%20storage&#038;media=https://www.ilovekent.net/wp-content/uploads/2022/03/SKM-AGFerusonSAKI22-225x128.jpg" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Pinterest" data-network-name="pinterest" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/&#038;title=Kent%20Police%20receive%20funding%20to%20expand%20sexual%20assault%20evidence%20storage" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/&#038;title=Kent%20Police%20receive%20funding%20to%20expand%20sexual%20assault%20evidence%20storage" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Email" data-network-name="basic_email" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Kent Police receive funding to expand sexual assault evidence storage&quot; via Print" data-network-name="basic_print" data-share-title="Kent Police receive funding to expand sexual assault evidence storage" data-share-url="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3366cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2022/03/14/saturday-night-live-star-pete-davidson-to-fly-to-space-on-blue-origins-mar-23-flight/" rel="prev"><span class="button">Previous</span><span class="title">&#8216;Saturday Night Live&#8217; star Pete Davidson to fly to space on Blue Origin’s Mar. 23 flight</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e075caceed" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="137" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="gtranslate-2" class="et_pb_widget widget_gtranslate"><h4 class="widgettitle">Translate</h4>
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="en" data-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div> <div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81628" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-12'></i><span class='temp'>46°</span><div class='current_text'>Rain</div><div class='sunrise_sunset'>7:20am<i class='wi wi-fw wi-weather-32'></i>7:14pm PDT</div></div><span class='current_text_2'>Feels like: 46<small>°F</small><br />Wind: 0<small>mph</small> ESE<br />Humidity: 91<small>%</small><br />Pressure: 29.99<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Light Rain'>50/43<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_2' title='Mostly Cloudy'>54/41<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_3' title='Showers'>50/45<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-atlas.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img loading="lazy" class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
</div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="bs_zones-24" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76166" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-23" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76166" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><center><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><strong>editor(at)ilovekent.net</strong></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><strong>(206) 659-1282</strong></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</center></p>
</div>
</div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2022/03/14/kent-police-receive-funding-to-expand-sexual-assault-evidence-storage/" aria-current="page">Kent Police receive funding to expand sexual assault evidence storage</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/03/14/saturday-night-live-star-pete-davidson-to-fly-to-space-on-blue-origins-mar-23-flight/">&#8216;Saturday Night Live&#8217; star Pete Davidson to fly to space on Blue Origin’s Mar. 23 flight</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/03/12/kent-school-district-announces-updated-covid-mask-policy/">Kent School District announces updated COVID mask policy</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/03/12/police-talk-man-down-from-wanting-to-jump-off-kent-station-skybridge/">Police talk man down from wanting to jump off Kent Station skybridge</a>
</li>
<li>
<a href="https://www.ilovekent.net/2022/03/11/kents-2022-alignable-local-business-person-of-the-year-can-create-websites-to-help-local-businesses-increase-visibility-credibility-and-profitability/">Kent’s 2022 &#8216;Alignable&#8217; Local Business Person of the Year can create websites to help local businesses increase visibility, credibility, and profitability</a>
</li>
</ul>
</div> <div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="http://chanforcongress.com" rel="external nofollow ugc" class="url">SEa Chan</a></span> on <a href="https://www.ilovekent.net/2022/02/25/unity-for-ukraine-vigil-will-be-held-at-kent-city-hall-tuesday-mar-1/#comment-14803">Unity for Ukraine vigil will be held at Kent City Hall Tuesday, Mar. 1</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://www.ilovekent.net/2022/01/10/kent-mayor-police-chief-issue-video-apology-about-derek-kammerzell-issue/#comment-14731">Kent Mayor, Police Chief issue video apology about Derek Kammerzell issue</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://Website%20%20I%20love%20kent" rel="external nofollow ugc" class="url">Name *sylvia Hildebrandt</a></span> on <a href="https://www.ilovekent.net/2022/01/20/des-moines-police-chief-releases-update-about-crime-along-pacific-highway-south/#comment-14647">Des Moines Police Chief releases update about crime along Pacific Highway South</a></li><li class="recentcomments"><span class="comment-author-link">Vickie Murray</span> on <a href="https://www.ilovekent.net/2022/01/19/volunteers-needed-for-downtown-kent-clean-up-on-saturday-mar-5/#comment-14596">Volunteers needed for Downtown Kent Clean-up on Saturday, Mar. 5</a></li><li class="recentcomments"><span class="comment-author-link">Kristy</span> on <a href="https://www.ilovekent.net/2022/01/10/kent-mayor-police-chief-issue-video-apology-about-derek-kammerzell-issue/#comment-14543">Kent Mayor, Police Chief issue video apology about Derek Kammerzell issue</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,govt,health_wellness,kent-news,kent-wa-news,news,police,public-safety,kent-police-receive-funding-to-expand-sexual-assault-evidence-storage,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime','featured','govt','health_wellness','kent-news','kent-wa-news','news','police','public-safety','kent-police-receive-funding-to-expand-sexual-assault-evidence-storage','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime","featured","govt","health_wellness","kent-news","kent-wa-news","news","police","public-safety","kent-police-receive-funding-to-expand-sexual-assault-evidence-storage","post"],"url":"kent-police-receive-funding-to-expand-sexual-assault-evidence-storage"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script><div style="position:absolute;top:0px;right:8%;z-index:999999;" id="gtranslate_wrapper">
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="en" data-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.ilovekent.net/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div><script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1.3.3' id='yottie-lite-js'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.0.4' type='text/css' media='all' />
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.9.2' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c42b786e73","timeline_nonce":"0631cf45ea","blog_feed_nonce":"90ec9939de","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"e574feb115","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d6c39ef607","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"150554","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1642114481' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/core/admin/js/common.js?ver=3.27.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.15' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.15' id='tribe-query-string-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.0.4' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.0.4' id='tribe-events-views-v2-breakpoints-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body>
</html>
