<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: https://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='149160';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 - iLoveKent</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" data-no-minify="" href="https://www.ilovekent.net/wp-content/cache/used-css/1/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/used.min.css?ver=1630556871" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">
<meta name="description" content="A fundraiser for the Kent Chapter of Music4Life will be held on Sunday, Sept. 19, 2021 at Kent Lutheran Church." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 - iLoveKent" />
<meta property="og:description" content="A fundraiser for the Kent Chapter of Music4Life will be held on Sunday, Sept. 19, 2021 at Kent Lutheran Church." />
<meta property="og:url" content="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/" />
<meta property="og:site_name" content="iLoveKent" />
<meta property="article:tag" content="arts" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="fundraiser" />
<meta property="article:tag" content="Kent" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="music4life" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="schools" />
<meta property="article:tag" content="students" />
<meta property="article:section" content="Arts/Entertainment" />
<meta property="og:image" content="https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg" />
<meta property="og:image:secure_url" content="https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Music4Life" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 - iLoveKent" />
<meta name="twitter:description" content="A fundraiser for the Kent Chapter of Music4Life will be held on Sunday, Sept. 19, 2021 at Kent Lutheran Church." />
<meta name="twitter:image" content="https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.ilovekent.net/#organization","name":"South King Media","url":"https://www.ilovekent.net","logo":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#logo","url":"https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png","caption":"South King Media","inLanguage":"en-US","width":"544","height":"180"}},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net","name":"South King Media","publisher":{"@id":"https://www.ilovekent.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg","url":"https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/","name":"Scott Schaefer","url":"https://www.ilovekent.net/author/scott-schaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"worksFor":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/#webpage","url":"https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/","name":"Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 - iLoveKent","datePublished":"2021-09-01T13:28:06-07:00","dateModified":"2021-09-01T13:28:06-07:00","author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/"},"isPartOf":{"@id":"https://www.ilovekent.net/#website"},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 - iLoveKent","keywords":"Music4Life,Kent,fundraiser,music,education","datePublished":"2021-09-01T13:28:06-07:00","dateModified":"2021-09-01T13:28:06-07:00","author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"description":"A fundraiser for the Kent Chapter of Music4Life will be held on Sunday, Sept. 19, 2021 at Kent Lutheran Church.","name":"Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 - iLoveKent","@id":"https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/#richSnippet","isPartOf":{"@id":"https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/#webpage"},"image":{"@id":"https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ad.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn-images.mailchimp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//red.broadstreetads.com' />
<link rel='dns-prefetch' href='//scontent.xx.fbcdn.net' />
<link rel='dns-prefetch' href='//2ej0gbn74ih1bkkbncdbdpn0-wpengine.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="iLoveKent &raquo; iCal Feed" href="https://www.ilovekent.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19 Comments Feed" href="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/feed/" />
<meta content="Extra v.2.27.4" name="generator" />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.1' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.1' type='font/woff' crossorigin />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://www.ilovekent.net/wp-content/cache/min/1/init-2.min.js?ver=1630358669' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/149160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=149160' />
<meta property="fb:pages" content="141046720082" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ilovekent.net"><link rel="https://theeventscalendar.com/" href="https://www.ilovekent.net/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/amp/"><script type="rocketlazyloadscript" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-6242924-4" async="async" data-rocket-type="text/javascript"></script>
<script type="rocketlazyloadscript" id="google_gtagjs-inline" data-rocket-type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('set', 'linker', {"domains":["www.ilovekent.net"]} );gtag('js', new Date());gtag('config', 'UA-6242924-4', {} );
</script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.ilovekent.net/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1630358669" async=""></script>
<script type="rocketlazyloadscript">
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><script type="rocketlazyloadscript">
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script type="rocketlazyloadscript">
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script type="rocketlazyloadscript">
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<meta property="fb:pages" content="141046720082"><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-149160 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script>
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img width="544" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img width="544" height="180" src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-146793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146793"><a href="https://www.ilovekent.net/events/">Events</a></li>
<li id="menu-item-148103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148103"><a href="https://www.ilovekent.net/crime/">Crime</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-149160" class="module single-post-module post-149160 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-education category-featured category-fundraiser category-kent-news category-kent-wa-news category-news category-nonprofit tag-arts tag-education tag-entertainment tag-fundraiser tag-kent tag-music tag-music4life tag-news tag-schools tag-students et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19</h1>
<div class="post-meta vcard">
<p><span class="updated">Sep 1, 2021</span> | <a href="https://www.ilovekent.net/category/ae/" rel="tag">Arts/Entertainment</a>, <a href="https://www.ilovekent.net/category/education/" rel="tag">Education</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/fundraiser/" rel="tag">Fundraiser</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/nonprofit/" rel="tag">Nonprofit</a> | <a class="comments-link" href="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img width="1280" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20640'%3E%3C/svg%3E" alt="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921-1280x640.jpg" /><noscript><img width="1280" height="640" src="https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921-1280x640.jpg" alt="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" /></noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><strong>A fundraiser for the Kent Chapter of Music4Life will be held on Sunday, Sept. 19, 2021 at Kent Lutheran Church.</strong></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>The event – which will run from 2 – 3:30 p.m. – will feature cellists from the Auburn Symphony.</li>
<li>Light refreshments will be provided.</li>
<li>You&#8217;ll get to learn more about this wonderful program that benefits students in the Kent School District.</li>
</ul>
</li>
</ul>
<p>Here&#8217;s more from organizers:</p>
<p style="padding-left: 40px;"><em>&#8220;Music4Life is an organization that collects used musical instruments, pays to have them refurbished and then donates them to the Kent School District for students who aren’t able to afford their own instrument. Research shows that children who participate in instrumental music activities do better in many ways. Musical training has numerous benefits including helping with brain development, keeping kids engaged in school and helping to build imagination and intellectual curiosity.</em></p>
<p style="padding-left: 40px;"><em>&#8220;The Booster Club members of the Kent Chapter of Music4Life are thrilled to be able to provide these instruments to our local public school students and we hope that the community will join us at our first fundraiser to help keep the program going and growing.&#8221;</em></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><a href="https://www.facebook.com/events/158574429694563/" target="_blank" rel="noopener"><strong>CLICK HERE</strong></a> for the <strong>Facebook event page</strong> for the fundraiser.</li>
<li><a href="https://www.music4life.org" target="_blank" rel="noopener"><strong>CLICK HERE</strong></a> for more <strong>information about Music4Life.</strong></li>
<li>And <a href="https://www.music4life.org/school-district-projects/king-county/kent-school-district" target="_blank" rel="noopener"><strong>CLICK HERE</strong></a> for <strong>info specific to the Kent Chapter</strong>.</li>
</ul>
</li>
</ul>
<p>This is a casual dress event 🙂</p>
<p>Organizers really need RSVPs so that they will have enough snacks and drinks – please RSVP to <a href="/cdn-cgi/l/email-protection#f0999e969fb09d85839993c49c999695de9f8297"><strong><span class="__cf_email__" data-cfemail="5d34333b321d30282e343e6931343b3873322f3a">[email&#160;protected]</span></strong></a>.</p>
<p>Kent Lutheran Church is located at 336 2nd Ave S.:</p>
<p><center><iframe src="about:blank" width="600" height="450" style="border:0;" allowfullscreen="" loading="lazy" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2859.8280271972108!2d-122.23688984869978!3d47.37905647906788!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905956f2574b49%3A0xd54f6d545cd29d8c!2sKent%20Lutheran%20Church!5e1!3m2!1sen!2sus!4v1630527854960!5m2!1sen!2sus"></iframe><noscript><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2859.8280271972108!2d-122.23688984869978!3d47.37905647906788!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905956f2574b49%3A0xd54f6d545cd29d8c!2sKent%20Lutheran%20Church!5e1!3m2!1sen!2sus!4v1630527854960!5m2!1sen!2sus" width="600" height="450" style="border:0;" allowfullscreen="" loading="lazy"></iframe></noscript></center></p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });
</script>
<br />
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<br /><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1891449515'><broadstreet-zone callback="zone_load_1891449515" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_1891449515 = function(z, d) { if (!d.count) document.getElementById('zone_load_1891449515').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/&#038;t=Fundraiser%20for%20Kent%20Chapter%20of%20Music4Life%20will%20be%20Sunday%2C%20Sept.%2019" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Facebook" data-network-name="facebook" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Fundraiser%20for%20Kent%20Chapter%20of%20Music4Life%20will%20be%20Sunday%2C%20Sept.%2019%20https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Twitter" data-network-name="twitter" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/&#038;t=Fundraiser%20for%20Kent%20Chapter%20of%20Music4Life%20will%20be%20Sunday%2C%20Sept.%2019" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Google +" data-network-name="googleplus" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/&#038;description=Fundraiser%20for%20Kent%20Chapter%20of%20Music4Life%20will%20be%20Sunday%2C%20Sept.%2019&#038;media=https://www.ilovekent.net/wp-content/uploads/2021/09/ILK-KentMusic4LifeFundraiser091921-225x128.jpg" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/&#038;title=Fundraiser%20for%20Kent%20Chapter%20of%20Music4Life%20will%20be%20Sunday%2C%20Sept.%2019" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/&#038;title=Fundraiser%20for%20Kent%20Chapter%20of%20Music4Life%20will%20be%20Sunday%2C%20Sept.%2019" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Email" data-network-name="basic_email" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19&quot; via Print" data-network-name="basic_print" data-share-title="Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19" data-share-url="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2021/08/31/police-say-someone-stole-10-go-karts-from-family-fun-center-in-tukwila/" rel="prev"><span class="button">Previous</span><span class="title">Police say someone stole 10 go-karts from Family Fun Center in Tukwila</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149160' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b3b833150" /></p><input type="hidden" id="ak_js" name="ak_js" value="130" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81628" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-149148 tribe-clearfix tribe-events-venue-149151">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/mini-recycling-event-will-be-this-friday-sept-3-at-glenn-nelson-park/" rel="bookmark">Mini Recycling Event will be on Friday, Sept. 3 at Glenn Nelson Park</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 3 @ 1:00 pm</span> - <span class="tribe-event-time">4:00 pm</span> <span class='timezone'> PDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-149137 tribe-clearfix tribe-events-venue-147223 tribe-events-organizer-146799">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-15/" rel="bookmark">Kent City Council meeting</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 7 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> <span class='timezone'> PDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-149132 tribe-clearfix tribe-events-venue-149134">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/wastemobile-coming-to-fire-station-75-in-kent-sept-10-12/" rel="bookmark">Wastemobile coming to Fire Station 75 in Kent Sept. 10–12</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 10</span> - <span class="tribe-event-date-end">September 12</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-149129 tribe-clearfix tribe-events-venue-149131 tribe-events-organizer-146956">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/volunteers-needed-for-teamup2cleanup-event-in-kent-on-saturday-sept-18/" rel="bookmark">Volunteers needed for &#8216;TeamUp2CleanUp&#8217; event in Kent on Saturday, Sept. 18</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 18 @ 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span> <span class='timezone'> PDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-149174 tribe-clearfix tribe-events-venue-149176 tribe-events-organizer-149177">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/" rel="bookmark">Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 19 @ 2:00 pm</span> - <span class="tribe-event-time">3:30 pm</span> <span class='timezone'> PDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-149139 tribe-clearfix tribe-events-venue-147223 tribe-events-organizer-146799">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-16/" rel="bookmark">Kent City Council meeting</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 21 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> <span class='timezone'> PDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-149141 tribe-clearfix tribe-events-venue-148209 tribe-events-organizer-146799">

<h4 class="tribe-event-title">
<a href="https://www.ilovekent.net/event/kent-city-council-special-meeting/" rel="bookmark">Kent City Council Special Meeting</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 28 @ 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> <span class='timezone'> PDT </span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="https://www.ilovekent.net/events/" rel="bookmark">View All Events</a>
</p>
</div> <script type="application/ld+json">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</script><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script type="rocketlazyloadscript">/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>54°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>6:29am<i class='wi wi-fw wi-weather-32'></i>7:46pm PDT</div></div><span class='current_text_2'>Feels like: 54<small>°F</small><br />Wind: 1<small>mph</small> S<br />Humidity: 81<small>%</small><br />Pressure: 30.04<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Cloudy'>81/52<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>81/59<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='AM Clouds / PM Sun'>77/55<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
</div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="bs_zones-23" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76166" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
 <span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><center><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><strong>editor(at)ilovekent.net</strong></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><strong>(206) 659-1282</strong></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</center></p>
</div>
</div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/" aria-current="page">Fundraiser for Kent Chapter of Music4Life will be Sunday, Sept. 19</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/08/31/police-say-someone-stole-10-go-karts-from-family-fun-center-in-tukwila/">Police say someone stole 10 go-karts from Family Fun Center in Tukwila</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/08/30/black-future-co-op-fund-to-close-out-black-philanthropy-month-with-final-virtual-event-aug-31/">Black Future Co-op Fund to close out Black Philanthropy Month with final Virtual Event Aug. 31  </a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/08/30/mini-recycling-event-will-be-this-friday-sept-3-at-glenn-nelson-park/">Mini Recycling Event will be this Friday, Sept. 3 at Glenn Nelson Park</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/08/30/volunteers-needed-for-teamup2cleanup-event-in-kent-on-saturday-sept-18/">Volunteers needed for &#8216;TeamUp2CleanUp&#8217; event in Kent on Saturday, Sept. 18</a>
</li>
</ul>
</div> <div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Fergus</span> on <a href="https://www.ilovekent.net/2021/08/02/kent-chamber-teaming-up-with-lions-club-to-bring-farmers-market-back-in-2022/#comment-12251">Kent Chamber teaming up with Lions Club to bring Farmers Market back in 2022</a></li><li class="recentcomments"><span class="comment-author-link">James A Williamson</span> on <a href="https://www.ilovekent.net/2021/07/26/regional-health-jurisdictions-recommend-that-everyone-wears-masks-in-indoor-public-spaces/#comment-12173">Health officials recommend everyone wears masks in indoor public spaces</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca</span> on <a href="https://www.ilovekent.net/2021/06/22/kent-police-want-to-remind-everyone-that-fireworks-are-illegal-in-the-city-of-kent/#comment-11683">Kent Police want to remind everyone that fireworks are illegal in the City of Kent</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/groups/136194789727779/permalink/6256422297704967/" rel="external nofollow ugc" class="url">Michael Edick</a></span> on <a href="https://www.ilovekent.net/2021/06/25/and-just-like-that-the-mysterious-des-moines-obelisk-has-moved-again/#comment-11574">And just like that, the mysterious Des Moines Obelisk has moved again</a></li><li class="recentcomments"><span class="comment-author-link">Linda Bowman</span> on <a href="https://www.ilovekent.net/2021/06/22/kent-police-want-to-remind-everyone-that-fireworks-are-illegal-in-the-city-of-kent/#comment-11573">Kent Police want to remind everyone that fireworks are illegal in the City of Kent</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,ae,education,featured,fundraiser,kent-news,kent-wa-news,news,nonprofit,fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','education','featured','fundraiser','kent-news','kent-wa-news','news','nonprofit','fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","education","featured","fundraiser","kent-news","kent-wa-news","news","nonprofit","fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19","post"],"url":"fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/min/1/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1630358669' id='yottie-lite-js' defer></script>
<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			</script>
<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.8' id='pushengage-core-debug-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js' defer></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.ilovekent.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"705721e6e9","timeline_nonce":"46fef4333e","blog_feed_nonce":"385567d617","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"f82fbb6d4f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c6e77a490a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"149160","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' id='extra-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1630358669' id='zoom-social-icons-widget-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/min/1/wp-content/themes/Extra-2/core/admin/js/common.js?ver=1630358669' id='et-core-common-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1630358676' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://www.ilovekent.net/wp-content/cache/used-css/1/2021/09/01/fundraiser-for-kent-chapter-of-music4life-will-be-sunday-sept-19/used.min.css?ver=1630556871"></noscript></body>
</html>
