<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='146907';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam | iLoveKent</title><link rel="stylesheet" href="https://www.ilovekent.net/wp-content/cache/min/1/743dd988fd5060ff022094ba004395e3.css" media="all" data-minify="1" />

<meta name="description" content="An effort to have a J.P. Patches license plate created for the State of Washington is gaining steam in the legislature for 2021, and Patches Pals everywhere are excited. Those […]" />
<meta name="keywords" content="bob newman,chris wedes,department of licensing,j.p. patches,kent,license plate,news,patches pals,arts/entertainment,featured,govt.,history,kent news,kent wa news,transportation" />
<link rel="canonical" href="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/" />
<meta property="og:site_name" content="iLoveKent | Local News, Events &amp; more for Kent, WA" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam | iLoveKent" />
<meta property="og:description" content="An effort to have a J.P. Patches license plate created for the State of Washington is gaining steam in the legislature for 2021, and Patches Pals everywhere are excited. Those […]" />
<meta property="og:url" content="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/" />
<meta property="article:published_time" content="2021-01-13T00:51:08Z" />
<meta property="article:modified_time" content="2021-01-13T00:51:08Z" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:domain" content="www.ilovekent.net" />
<meta property="twitter:title" content="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam | iLoveKent" />
<meta property="twitter:description" content="An effort to have a J.P. Patches license plate created for the State of Washington is gaining steam in the legislature for 2021, and Patches Pals everywhere are excited. Those […]" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.ilovekent.net\/#website","url":"https:\/\/www.ilovekent.net\/","name":"iLoveKent","description":"Local News, Events & more for Kent, WA","publisher":{"@id":"https:\/\/www.ilovekent.net\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.ilovekent.net\/#organization","name":"iLoveKent","url":"https:\/\/www.ilovekent.net\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.ilovekent.net\/2021\/01\/12\/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.ilovekent.net\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.ilovekent.net\/#item","name":"Home","description":"Local Independent News, Events & more for Kent, Washington.","url":"https:\/\/www.ilovekent.net\/"},"nextItem":"https:\/\/www.ilovekent.net\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.ilovekent.net\/2021\/#listItem","position":2,"item":{"@type":"CollectionPage","@id":"https:\/\/www.ilovekent.net\/2021\/#item","name":"January 12, 2021 | iLoveKent","url":"https:\/\/www.ilovekent.net\/2021\/"},"nextItem":"https:\/\/www.ilovekent.net\/2021\/01\/#listItem","previousItem":"https:\/\/www.ilovekent.net\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.ilovekent.net\/2021\/01\/#listItem","position":3,"item":{"@type":"CollectionPage","@id":"https:\/\/www.ilovekent.net\/2021\/01\/#item","name":"January 12, 2021 | iLoveKent","url":"https:\/\/www.ilovekent.net\/2021\/01\/"},"nextItem":"https:\/\/www.ilovekent.net\/2021\/01\/12\/#listItem","previousItem":"https:\/\/www.ilovekent.net\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.ilovekent.net\/2021\/01\/12\/#listItem","position":4,"item":{"@type":"CollectionPage","@id":"https:\/\/www.ilovekent.net\/2021\/01\/12\/#item","name":"January 12, 2021 | iLoveKent","url":"https:\/\/www.ilovekent.net\/2021\/01\/12\/"},"nextItem":"https:\/\/www.ilovekent.net\/2021\/01\/12\/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam\/#listItem","previousItem":"https:\/\/www.ilovekent.net\/2021\/01\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.ilovekent.net\/2021\/01\/12\/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam\/#listItem","position":5,"item":{"@id":"https:\/\/www.ilovekent.net\/2021\/01\/12\/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam\/#item","name":"Patches Pals rejoice (and help) \u2013 efforts for J.P. Patches license plate design gaining steam","description":"An effort to have a J.P. Patches license plate created for the State of Washington is gaining steam in the legislature for 2021, and Patches Pals everywhere are excited. Those [\u2026]","url":"https:\/\/www.ilovekent.net\/2021\/01\/12\/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam\/"},"previousItem":"https:\/\/www.ilovekent.net\/2021\/01\/12\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.ilovekent.net\/author\/scott-schaefer\/#author","url":"https:\/\/www.ilovekent.net\/author\/scott-schaefer\/","name":"Scott Schaefer","image":{"@type":"ImageObject","@id":"https:\/\/www.ilovekent.net\/2021\/01\/12\/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}}]}
		</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="iLoveKent &raquo; iCal Feed" href="https://www.ilovekent.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam Comments Feed" href="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<meta content="Extra v.2.27.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":146907,"token":"9d5b46101b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/146907" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=146907' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2021%2F01%2F12%2Fpatches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2021%2F01%2F12%2Fpatches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":146907,"post_name":"patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam","post_title":"Patches Pals rejoice (and help) \u2013 efforts for J.P. Patches license plate design gaining steam","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":75,"name":"Arts\/Entertainment","slug":"ae","term_group":0,"term_taxonomy_id":75,"taxonomy":"category","description":"","parent":0,"count":655,"filter":"raw","cat_ID":75,"category_count":655,"category_description":"","cat_name":"Arts\/Entertainment","category_nicename":"ae","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1961,"filter":"raw","cat_ID":2,"category_count":1961,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":90,"name":"Govt.","slug":"govt","term_group":0,"term_taxonomy_id":90,"taxonomy":"category","description":"","parent":0,"count":818,"filter":"raw","cat_ID":90,"category_count":818,"category_description":"","cat_name":"Govt.","category_nicename":"govt","category_parent":0},{"term_id":6221,"name":"History","slug":"history","term_group":0,"term_taxonomy_id":6221,"taxonomy":"category","description":"","parent":0,"count":101,"filter":"raw","cat_ID":6221,"category_count":101,"category_description":"","cat_name":"History","category_nicename":"history","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1720,"filter":"raw","cat_ID":6253,"category_count":1720,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":958,"filter":"raw","cat_ID":7482,"category_count":958,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2360,"filter":"raw","cat_ID":19,"category_count":2360,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":160,"name":"Transportation","slug":"transpo","term_group":0,"term_taxonomy_id":160,"taxonomy":"category","description":"","parent":0,"count":213,"filter":"raw","cat_ID":160,"category_count":213,"category_description":"","cat_name":"Transportation","category_nicename":"transpo","category_parent":0}]; _mmunch['postTags'] = [{"term_id":10973,"name":"Bob Newman","slug":"bob-newman","term_group":0,"term_taxonomy_id":10973,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":10972,"name":"Chris Wedes","slug":"chris-wedes","term_group":0,"term_taxonomy_id":10972,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":10445,"name":"department of licensing","slug":"department-of-licensing","term_group":0,"term_taxonomy_id":10445,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":10969,"name":"J.P. Patches","slug":"j-p-patches","term_group":0,"term_taxonomy_id":10969,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1841,"filter":"raw"},{"term_id":10971,"name":"license plate","slug":"license-plate","term_group":0,"term_taxonomy_id":10971,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1656,"filter":"raw"},{"term_id":10970,"name":"Patches Pals","slug":"patches-pals","term_group":0,"term_taxonomy_id":10970,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ilovekent.net"><link rel="https://theeventscalendar.com/" href="https://www.ilovekent.net/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/amp/"><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-146907 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script>
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-144291" class="et-trending-post et-trending-latest">
<a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a>
</div>
<div id="et-trending-post-12138" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/12/voter-resources/">Voter Resources for Nov. 8 General Election</a>
</div>
<div id="et-trending-post-12292" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
 </ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-146793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146793"><a href="https://www.ilovekent.net/events/">Events</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-146907" class="module single-post-module post-146907 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-featured category-govt category-history category-kent-news category-kent-wa-news category-news category-transpo tag-bob-newman tag-chris-wedes tag-department-of-licensing tag-j-p-patches tag-kent tag-license-plate tag-news tag-patches-pals et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam</h1>
<div class="post-meta vcard">
<p><span class="updated">Jan 12, 2021</span> | <a href="https://www.ilovekent.net/category/ae/" rel="tag">Arts/Entertainment</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/govt/" rel="tag">Govt.</a>, <a href="https://www.ilovekent.net/category/history/" rel="tag">History</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/transpo/" rel="tag">Transportation</a> | <a class="comments-link" href="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2021/01/SKM-JPPatchesLicensePlate2021-1280x640.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2021/01/SKM-JPPatchesLicensePlate2021-1280x640.jpg" alt="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" /></noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>An effort to have a J.P. Patches license plate created for the State of Washington is gaining steam in the legislature for 2021, and Patches Pals everywhere are excited.</strong></p>
<p>Those who grew up in the Pacific Northwest (at least of a &#8220;certain age&#8221;) know how beloved and significant J.P. Patches and Gertrude were to our culture. Played by Chris Wedes (J.P.) and Bob Newman (Gertrude, who sadly passed away Dec. 13), they created one of the longest running children’s television shows in American history (1958 – 1981), and were an important part of the fabric of our community for decades after.</p>
<p>In order to commemorate and pay tribute to their legacy, organizers are working to galvanize the community to support the creation of a Patches Pals Washington State special license plate. They have met their goal of 3,500 signatures from Washington state residents in order to be considered by the Department of Licensing.</p>
<p>Proceeds from the plates will benefit Seattle Children’s cancer immunotherapy research with worldwide implications for potentially curing childhood cancers using a patient’s own immune system.</p>
<p>&#8220;Thank you to all Patches Pals, members of Gertrude’s Gang, and Boris Buddies that have supported the <strong><a href="https://jppatches.com/pages/official-patches-pal-license-plate" target="_blank" rel="noopener">JP Patches license plate</a></strong> effort,&#8221; organizers said. &#8220;The next legislative session begins January 11 and we’ll be pressing hard for passage of the bill this year. Unfortunately, Bob Newman (Gertrude) passed away on December 13, but he was aware of our efforts and excited to see the license plate moving forward.&#8221;</p>
<p>The bill stalled at the Senate Floor vote over the last two years, but organizers have been soliciting additional support over the summer, including key members of the Transportation and Rules Committees, as well as legislative leadership.</p>
<p>Perhaps Miss Smith&#8217;s Delivery Service will lend a hand?</p>
<p><iframe loading="lazy" title="JP and Miss Smith 1" width="1080" height="810" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/uqcpsCKh6pg?feature=oembed"></iframe><noscript><iframe title="JP and Miss Smith 1" width="1080" height="810" src="https://www.youtube.com/embed/uqcpsCKh6pg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<h3 style="text-align: center;"><strong>But seriously, now they need your help.</strong></h3>
<p>&#8220;Beginning the week of January 4, and every week after that, we need every one of you to email and call members of the House and Senate, encouraging them to support and pass the JP Patches license plate bill. We’ll provide you with an email template and the addresses – all you have to do is send it and add your name. We’ll also provide phone numbers in case you want to call.&#8221;</p>
<p>So clear your calendar and be ready to take action.</p>
<p><strong>***ACTION NEEDED***</strong><br />
The legislative session began on Monday, Jan. 11, 2021. Patches Pals should communicate with members of the <strong><a href="https://leg.wa.gov/House/Committees/TR/Pages/MembersStaff.aspx" target="_blank" rel="noopener">House Transportation Committee</a></strong> immediately to voice support for the JP Patches license plate bill.</p>
<p>Seattle Children’s and J.P. Patches have a long history together going back to the early 1960’s. J.P. &amp; Gertrude often visited the hospital, entertaining patients, families, and staff. During the 1970’s, J.P. and friends made a significant donation to the hospital, funding the J.P. Patches Playroom. The J.P. and Gertrude statue, located in Fremont, also generated a significant gift for Seattle Children’s at the behest of Chris Wedes and his wife, Joanie.</p>
<p>Over time, it is expected that the special J.P. Patches license plate could raise as much as $250,000 or more for cancer immunotherapy research at Seattle Children’s. Immunotherapy is a groundbreaking new treatment that harnesses the power of a patient’s immune system in order to seek and destroy cancer cells, limiting the need for toxic treatments like chemotherapy and radiation.</p>
<p style="text-align: center;"><strong>THANK YOU FOR YOUR SUPPORT, PATCHES PALS!</strong></p>
<p>&#8220;Thank you to all Patches Pals, members of Gertrude’s Gang, and Boris Buddies that have supported the JP Patches license plate effort,&#8221; organizers said.</p>
<p>The next legislative session begins this week, they&#8217;ll be pressing hard for passage of the bill this year.</p>
<h3 style="padding-left: 40px; text-align: center;"><strong>FAQ</strong></h3>
<p style="padding-left: 40px;"><strong>What is the process for license plate approval?</strong></p>
<p style="padding-left: 40px;">Like any state bill, the JP Patches license plate bill must:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Be approved by the <strong><a href="https://leg.wa.gov/House/Committees/TR/Pages/MembersStaff.aspx" target="_blank" rel="noopener">House Transportation Committee</a></strong></li>
<li>Be approved by the <strong><a href="https://leg.wa.gov/House/Committees/RUL/Pages/MembersStaff.aspx" target="_blank" rel="noopener">House Rules Committee</a></strong></li>
<li>Receive a majority vote on the House Floor, which is controlled by <strong><a href="https://leg.wa.gov/House/Pages/Leadership.aspx" target="_blank" rel="noopener">House Leadership</a></strong></li>
<li>Be approved by the <strong><a href="https://leg.wa.gov/Senate/Committees/TRAN/Pages/MembersStaff.aspx" target="_blank" rel="noopener">Senate Transportation Committee</a></strong></li>
<li>Be approved by the <strong><a href="https://leg.wa.gov/Senate/Committees/RULE/Pages/MembersStaff.aspx" target="_blank" rel="noopener">Senate Rules Committee</a></strong></li>
<li>Receive a majority vote on the Senate Floor, which is controlled by <strong><a href="https://leg.wa.gov/Senate/Senators/Pages/SenateLeadership.aspx" target="_blank" rel="noopener">Senate Leadership</a></strong></li>
<li>Be signed by the <strong><a href="https://www.governor.wa.gov/contact/contact/send-gov-inslee-e-message" target="_blank" rel="noopener">Governor</a></strong></li>
</ul>
</li>
</ul>
<p style="padding-left: 40px;">At each phase, fans of the license plate will need to express their support to the appropriate legislators.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="padding-left: 40px;"><strong>How can I stay informed about bill progress?</strong></p>
<p style="padding-left: 40px;">Updates are posted weekly in the <strong><a href="https://www.facebook.com/groups/jppatchespals" target="_blank" rel="noopener">JP Patches Pals Facebook group</a></strong>.</p>
<p style="padding-left: 40px;"><strong>How can I help?</strong></p>
<p style="padding-left: 40px;">We need you to raise your voice in support of the license plate bill, by communicating with the legislature.</p>
<p style="padding-left: 40px;">Share this information via social media using <strong><a href="https://jppatches.com/pages/official-patches-pal-license-plate" target="_blank" rel="noopener">this link</a></strong>.</p>
<p style="padding-left: 40px;">Contact the major television stations (<strong><a href="https://komonews.com/" target="_blank" rel="noopener">KOMO</a></strong>, <strong><a href="https://www.king5.com/" target="_blank" rel="noopener">KING</a></strong>, <strong><a href="https://www.kiro7.com/news/" target="_blank" rel="noopener">KIRO</a></strong>, <strong><a href="https://q13fox.com/" target="_blank" rel="noopener">KCPQ/FOX</a></strong>), your local newspaper, and your local news media and ask them to report on the bill.</p>
<p style="padding-left: 40px;">Use your contacts, particularly if they’re in local media, and encourage them to post, share, and report about the bill.</p>
<p style="padding-left: 40px;"><strong>How can I communicate with legislators?</strong></p>
<p style="padding-left: 40px;">Telephone calls and emails are the most effective way to voice your support for the license plate bill, particularly if you’re a constituent.  Phone numbers can be found by clicking the links above – and pre-written emails can be sent by clicking the links below. All you have to do is add your name, address, phone number and email.</p>
<p style="padding-left: 40px;"><strong>***PRE-WRITTEN EMAILS***</strong></p>
<p style="padding-left: 40px;"><strong>IMPORTANT! PLEASE ADD THE FOLLOWING INFORMATION TO THE BOTTOM OF THE EMAIL:</strong><br />
Your Name<br />
Your Address<br />
Your Phone<br />
Your Email</p>
<p style="padding-left: 40px;"><strong><a href="/cdn-cgi/l/email-protection#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">Click here to send pre-written email to all members of the HOUSE TRANSPORTATION COMMITTEE</a></strong></p>
<p style="padding-left: 40px;"><strong><a href="/cdn-cgi/l/email-protection#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">Click here to send pre-written email to all members of the HOUSE RULES COMMITTEE</a></strong></p>
<p style="padding-left: 40px;"><strong><a href="/cdn-cgi/l/email-protection#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">Click here to send pre-written email to all members of the HOUSE LEADERSHIP</a></strong></p>
<p style="padding-left: 40px;"><strong><a href="/cdn-cgi/l/email-protection#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">Click here to send pre-written email to all members of the SENATE TRANSPORTATION COMMITTEE</a></strong></p>
<p style="padding-left: 40px;"><strong><a href="/cdn-cgi/l/email-protection#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">Click here to send pre-written email to all members of the SENATE RULES COMMITTEE</a></strong></p>
<p style="padding-left: 40px;"><strong><a href="https://jppatches.com/pages/patches-pal-license-plate-email-templates" target="_blank" rel="noopener">If the links above do not work for you, click here for an email template to copy and paste yourself.</a></strong></p>
<p>&nbsp;</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });
</script>
<br />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_805058732'><broadstreet-zone callback="zone_load_805058732" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_805058732 = function(z, d) { if (!d.count) document.getElementById('zone_load_805058732').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/&#038;t=Patches%20Pals%20rejoice%20%28and%20help%29%20%E2%80%93%20efforts%20for%20J.P.%20Patches%20license%20plate%20design%20gaining%20steam" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Facebook" data-network-name="facebook" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Patches%20Pals%20rejoice%20%28and%20help%29%20%E2%80%93%20efforts%20for%20J.P.%20Patches%20license%20plate%20design%20gaining%20steam%20https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Twitter" data-network-name="twitter" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/&#038;t=Patches%20Pals%20rejoice%20%28and%20help%29%20%E2%80%93%20efforts%20for%20J.P.%20Patches%20license%20plate%20design%20gaining%20steam" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Google +" data-network-name="googleplus" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
 </a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/&#038;description=Patches%20Pals%20rejoice%20%28and%20help%29%20%E2%80%93%20efforts%20for%20J.P.%20Patches%20license%20plate%20design%20gaining%20steam&#038;media=https://www.ilovekent.net/wp-content/uploads/2021/01/SKM-JPPatchesLicensePlate2021-225x128.jpg" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Pinterest" data-network-name="pinterest" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/&#038;title=Patches%20Pals%20rejoice%20%28and%20help%29%20%E2%80%93%20efforts%20for%20J.P.%20Patches%20license%20plate%20design%20gaining%20steam" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/&#038;title=Patches%20Pals%20rejoice%20%28and%20help%29%20%E2%80%93%20efforts%20for%20J.P.%20Patches%20license%20plate%20design%20gaining%20steam" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Email" data-network-name="basic_email" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam&quot; via Print" data-network-name="basic_print" data-share-title="Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam" data-share-url="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3366cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2021/01/11/kent-police-vehicle-set-on-fire-at-city-hall-on-monday/" rel="prev"><span class="button">Previous</span><span class="title">Kent Police vehicle set on fire at City Hall on Monday</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146907' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf4d5c3447" /></p><input type="hidden" id="ak_js" name="ak_js" value="172" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81628" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/03/23/support-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-144581" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" /><noscript><img class="aligncenter size-full wp-image-144581" src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
</div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>50°</span><div class='current_text'>Cloudy / Wind</div><div class='sunrise_sunset'>7:52am<i class='wi wi-fw wi-weather-32'></i>4:43pm PST</div></div><span class='current_text_2'>Feels like: 45<small>°F</small><br />Wind: 21<small>mph</small> SW<br />Humidity: 83<small>%</small><br />Pressure: 29.71<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>50/36<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>54/41<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='AM Showers'>52/37<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="9d5b46101b" data-view-rest-url="https://www.ilovekent.net/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="92b21d40-479c-4cb7-8b5e-ef767f7ec419">
<div class="tribe-events-widget-events-list">
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Kent City Council meeting","description":"","url":"https://www.ilovekent.net/event/kent-city-council-meeting-2/","startDate":"2021-01-19T19:00:00-08:00","endDate":"2021-01-19T21:00:00-08:00","location":{"@type":"Place","name":"Online meeting","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/city-hall/kent-city-council/city-council-meetings"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kent City Council meeting","description":"","url":"https://www.ilovekent.net/event/kent-city-council-meeting-3/","startDate":"2021-02-02T19:00:00-08:00","endDate":"2021-02-02T21:00:00-08:00","location":{"@type":"Place","name":"Online meeting","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/city-hall/kent-city-council/city-council-meetings"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kent City Council meeting","description":"","url":"https://www.ilovekent.net/event/kent-city-council-meeting-4/","startDate":"2021-02-16T19:00:00-08:00","endDate":"2021-02-16T21:00:00-08:00","location":{"@type":"Place","name":"Online meeting","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/city-hall/kent-city-council/city-council-meetings"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kent City Council meeting","description":"","url":"https://www.ilovekent.net/event/kent-city-council-meeting-5/","startDate":"2021-03-02T19:00:00-08:00","endDate":"2021-03-02T21:00:00-08:00","location":{"@type":"Place","name":"Online meeting","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/city-hall/kent-city-council/city-council-meetings"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kent Kids&#8217; Arts Day","description":"&lt;p&gt;Tickets:\u00a0$10 admission for kids, all projects included. Adults and children 2 years old and younger do not have to pay an entry fee, but\u00a0you must have an admission ticket to [&hellip;]&lt;/p&gt;\\n","url":"https://www.ilovekent.net/event/kent-kids-arts-day/","startDate":"2021-03-13T10:00:00-08:00","endDate":"2021-03-13T16:00:00-08:00","location":{"@type":"Place","name":"Kent Commons","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"525 Fourth Avenue North","addressLocality":"Kent","addressRegion":"WA","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent Parks Department","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/residents/parks-recreation-and-community-services/arts/kent-kids-arts-day"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kent City Council meeting","description":"","url":"https://www.ilovekent.net/event/kent-city-council-meeting-6/","startDate":"2021-03-16T19:00:00-07:00","endDate":"2021-03-16T21:00:00-07:00","location":{"@type":"Place","name":"Online meeting","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/city-hall/kent-city-council/city-council-meetings"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kent City Council meeting","description":"","url":"https://www.ilovekent.net/event/kent-city-council-meeting-7/","startDate":"2021-04-06T19:00:00-07:00","endDate":"2021-04-06T21:00:00-07:00","location":{"@type":"Place","name":"Online meeting","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kent City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.kentwa.gov/city-hall/kent-city-council/city-council-meetings"},"performer":"Organization"}]
</script>
<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Patches Pals rejoice (and help) \u2013 efforts for J.P. Patches license plate design gaining steam | iLoveKent","limit":5,"no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":1,"tribe_is_list_widget":true,"id_base":"tribe-events-list-widget","name":"Events List","widget_options":{"classname":"tribe-events-list-widget","description":"A widget that displays upcoming events."},"control_options":{"id_base":"tribe-events-list-widget"},"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-events-list-widget-2-title","name":"widget-tribe-events-list-widget[2][title]","options":[],"placeholder":"","value":"Upcoming Events"},"limit":{"label":"Show:","type":"dropdown","options":[{"text":1,"value":1},{"text":2,"value":2},{"text":3,"value":3},{"text":4,"value":4},{"text":5,"value":5},{"text":6,"value":6},{"text":7,"value":7},{"text":8,"value":8},{"text":9,"value":9},{"text":10,"value":10}],"classes":"","dependency":"","id":"widget-tribe-events-list-widget-2-limit","name":"widget-tribe-events-list-widget[2][limit]","placeholder":"","value":5},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-events-list-widget-2-no_upcoming_events","name":"widget-tribe-events-list-widget[2][no_upcoming_events]","options":[],"placeholder":"","value":false},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-events-list-widget-2-featured_events_only","name":"widget-tribe-events-list-widget[2][featured_events_only]","options":[],"placeholder":"","value":false},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-events-list-widget-2-jsonld_enable","name":"widget-tribe-events-list-widget[2][jsonld_enable]","options":[],"placeholder":"","value":true}},"description":"A widget that displays upcoming events.","events":[146800,146802,146804,146806,146812,146808,146810],"url":"https:\/\/www.ilovekent.net\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-01-13 00:00:00","now":"2021-01-13 03:44:07","rest_url":"https:\/\/www.ilovekent.net\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"9d5b46101b","today_url":"https:\/\/www.ilovekent.net\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2021&monthnum=01&day=12&name=patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam","prev_label":"","next_label":"","date_formats":{"compact":"Y-m-d","month_and_year_compact":"Y-m","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/m.tri.be\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/www.ilovekent.net\/events\/?ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"92b21d40-479c-4cb7-8b5e-ef767f7ec419","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/www.ilovekent.net\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/www.ilovekent.net\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/www.ilovekent.net\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"view_more_link":"https:\/\/www.ilovekent.net\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"_context":{"slug":"widget-events-list"}}</script>
<header class="tribe-events-widget-events-list__header">
<h3 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events </h3>
</header>
<div class="tribe-events-widget-events-list__events">
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-01-19">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Jan </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
19 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146800 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-01-19">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-2/" title="Kent City Council meeting" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent City Council meeting	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-02">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Feb </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
2 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146802 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-02">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-3/" title="Kent City Council meeting" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent City Council meeting	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-16">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Feb </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
16 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146804 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-16">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-4/" title="Kent City Council meeting" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent City Council meeting	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-03-02">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Mar </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
2 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146806 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-03-02">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-5/" title="Kent City Council meeting" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent City Council meeting	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-03-13">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Mar </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
13 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146812 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-03-13">
<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">4:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-kids-arts-day/" title="Kent Kids&#8217; Arts Day" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent Kids&#8217; Arts Day	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-03-16">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Mar </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
16 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146808 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-03-16">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-6/" title="Kent City Council meeting" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent City Council meeting	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-04-06">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Apr </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
6 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-146810 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-04-06">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://www.ilovekent.net/event/kent-city-council-meeting-7/" title="Kent City Council meeting" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Kent City Council meeting	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
</div>
<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a href="https://www.ilovekent.net/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin">
View more	</a>
</div>
</div>
</div>
<script class="tribe-events-breakpoints">
	(function(){
		if ( 'undefined' === typeof window.tribe ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events.views ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
			return;
		}

		if ( 'function' !== typeof( window.tribe.events.views.breakpoints.setup ) ) {
			return;
		}

		var container = document.querySelectorAll( '[data-view-breakpoint-pointer="92b21d40-479c-4cb7-8b5e-ef767f7ec419"]' );
		if ( ! container ) {
			return;
		}

		window.tribe.events.views.breakpoints.setup( container );
	})();
</script>
<div id="bs_zones-23" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76166" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><center><strong>editor(at)ilovekent.net</strong></center></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><center><strong>(206) 659-1282</strong></center></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</p>
</div>
</div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2021/01/12/patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam/" aria-current="page">Patches Pals rejoice (and help) – efforts for J.P. Patches license plate design gaining steam</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/01/11/kent-police-vehicle-set-on-fire-at-city-hall-on-monday/">Kent Police vehicle set on fire at City Hall on Monday</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/01/11/city-of-kent-announces-its-legislative-priorities-for-2021/">City of Kent announces its Legislative Priorities for 2021</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/01/08/video-kent-mayor-dana-ralph-gives-progress-report-for-2020/">VIDEO: Kent Mayor Dana Ralph gives Progress Report for 2020</a>
</li>
<li>
<a href="https://www.ilovekent.net/2021/01/08/upthegrove-applauds-7-million-to-increase-vaccine-availability-in-south-king-county/">Upthegrove applauds $7 million to increase vaccine availability in South King County</a>
</li>
</ul>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">17.7k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/07/01/kent-mans-body-identified-as-one-of-two-found-in-suitcase-off-alki-beach/" class="wpp-post-title" target="_self">Kent man&#8217;s body identified as one of two found in suitcase off Alki Beach</a>
<span class="wpp-meta post-stats"><span class="wpp-views">16k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" class="wpp-post-title" target="_self">Public Health – Seattle &#038; King County releases update on non-medical masks</a>
<span class="wpp-meta post-stats"><span class="wpp-views">13.9k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a>
<span class="wpp-meta post-stats"><span class="wpp-views">9.4k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">9.3k views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sally McDonough</span> on <a href="https://www.ilovekent.net/2020/10/08/kent-mayor-dana-ralph-issues-mayoral-directive-on-race-and-equity/#comment-7430">Kent Mayor Dana Ralph issues Mayoral Directive on race and equity</a></li><li class="recentcomments"><span class="comment-author-link">Kathy</span> on <a href="https://www.ilovekent.net/2020/09/28/kent-parks-fall-classic-begins-oct-5/#comment-7247">Kent Parks Fall Classic begins Oct. 5</a></li><li class="recentcomments"><span class="comment-author-link">Faith L Kihn</span> on <a href="https://www.ilovekent.net/2020/09/21/after-nearly-22-years-jim-suzanne-berrios-have-sold-the-golden-steer-steak-n-rib-house/#comment-7167">After nearly 22 years, Jim &#038; Suzanne Berrios have sold the Golden Steer Steak &#8216;n Rib house</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Face%20book' rel='external nofollow ugc' class='url'>Mona</a></span> on <a href="https://www.ilovekent.net/2020/09/21/after-nearly-22-years-jim-suzanne-berrios-have-sold-the-golden-steer-steak-n-rib-house/#comment-7140">After nearly 22 years, Jim &#038; Suzanne Berrios have sold the Golden Steer Steak &#8216;n Rib house</a></li><li class="recentcomments"><span class="comment-author-link">Chris Dougherty</span> on <a href="https://www.ilovekent.net/2020/08/17/mayor-ralph-rescinds-proposition-a-levy-proposal-for-30-new-police-officers/#comment-6514">Mayor Ralph rescinds Proposition A levy proposal for 30 new police officers</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,govt,history,kent-news,kent-wa-news,news,transpo,patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div id="aioseo-admin"></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','featured','govt','history','kent-news','kent-wa-news','news','transpo','patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","featured","govt","history","kent-news","kent-wa-news","news","transpo","patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam","post"],"url":"patches-pals-rejoice-and-help-efforts-for-j-p-patches-license-plate-design-gaining-steam"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1.3.3' id='yottie-lite-js'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"dce470789f","timeline_nonce":"2ed66cb7be","blog_feed_nonce":"9994cc2bda","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"6b8028c623","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d74885ece9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"146907","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1602638472' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/core/admin/js/common.js?ver=3.27.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.12.15.1' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.3.1.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/viewport.js?ver=5.3.1.1' id='tribe-events-views-v2-viewport-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.12.15.1' id='tribe-query-string-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.3.1.1' id='tribe-events-views-v2-manager-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>
