<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='146720';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>First batch of COVID-19 vaccine arrives in King County; state releases distribution plan | | iLoveKent</title>

<meta name="description" content="The first batch of COVID-19 vaccines have reportedly arrived in King County, and the State of Washington Department of Health on Monday, Dec. 14, 2020 released" />
<meta name="keywords" content="coronavirus,covid-19,health,kent,news,vaccine,vaccines,washington state department of health,emerg. srvcs.,featured,govt.,health &amp; wellness,kent news,kent wa news,public safety" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#webpage","url":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/","inLanguage":"en-US","name":"First batch of COVID-19 vaccine arrives in King County; state releases distribution plan","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"breadcrumb":{"@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/12/SKM-CoronavirusRenderingDec2020.jpg","width":1280,"height":640},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#primaryimage"},"datePublished":"2020-12-14T23:39:48-08:00","dateModified":"2020-12-14T23:42:53-08:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"First batch of COVID-19 vaccine arrives in King County; state releases distribution plan","datePublished":"2020-12-14T23:39:48-08:00","dateModified":"2020-12-14T23:42:53-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"COVID-19, Emerg. Srvcs., Featured, Govt., Health &amp; Wellness, Kent News, Kent WA News, News, Public Safety, coronavirus, COVID-19, health, Kent, news, vaccine, vaccines, Washington state Department of Health","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/12/SKM-CoronavirusRenderingDec2020.jpg","width":1280,"height":640}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/","url":"https://www.ilovekent.net/","name":"iLoveKent | Kent WA News, Events &amp; more"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/","url":"https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/","name":"First batch of COVID-19 vaccine arrives in King County; state releases distribution plan"}}]}]}</script>
<link rel="canonical" href="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/" />

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; First batch of COVID-19 vaccine arrives in King County; state releases distribution plan Comments Feed" href="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ilovekent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.2.27.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1602638472' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.ilovekent.net/wp-content/themes/Extra-2/style.css?ver=2.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1602638472' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1602638472' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1602638472' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1602638472' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":146720,"token":"c2067f1f8b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/146720" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=146720' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F12%2F14%2Ffirst-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F12%2F14%2Ffirst-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":146720,"post_name":"first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan","post_title":"First batch of COVID-19 vaccine arrives in King County; state releases distribution plan","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10422,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10422,"taxonomy":"category","description":"","parent":0,"count":175,"filter":"raw","cat_ID":10422,"category_count":175,"category_description":"","cat_name":"COVID-19","category_nicename":"covid-19","category_parent":0},{"term_id":9,"name":"Emerg. Srvcs.","slug":"emergency-services","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"","parent":0,"count":259,"filter":"raw","cat_ID":9,"category_count":259,"category_description":"","cat_name":"Emerg. Srvcs.","category_nicename":"emergency-services","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1930,"filter":"raw","cat_ID":2,"category_count":1930,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":90,"name":"Govt.","slug":"govt","term_group":0,"term_taxonomy_id":90,"taxonomy":"category","description":"","parent":0,"count":804,"filter":"raw","cat_ID":90,"category_count":804,"category_description":"","cat_name":"Govt.","category_nicename":"govt","category_parent":0},{"term_id":108,"name":"Health &amp; Wellness","slug":"health_wellness","term_group":0,"term_taxonomy_id":108,"taxonomy":"category","description":"","parent":0,"count":422,"filter":"raw","cat_ID":108,"category_count":422,"category_description":"","cat_name":"Health &amp; Wellness","category_nicename":"health_wellness","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1689,"filter":"raw","cat_ID":6253,"category_count":1689,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":927,"filter":"raw","cat_ID":7482,"category_count":927,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2330,"filter":"raw","cat_ID":19,"category_count":2330,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":22,"name":"Public Safety","slug":"public-safety","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":755,"filter":"raw","cat_ID":22,"category_count":755,"category_description":"","cat_name":"Public Safety","category_nicename":"public-safety","category_parent":0}]; _mmunch['postTags'] = [{"term_id":10323,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":10323,"taxonomy":"post_tag","description":"","parent":0,"count":75,"filter":"raw"},{"term_id":10385,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10385,"taxonomy":"post_tag","description":"","parent":0,"count":156,"filter":"raw"},{"term_id":111,"name":"health","slug":"health","term_group":0,"term_taxonomy_id":111,"taxonomy":"post_tag","description":"","parent":0,"count":112,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1810,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1626,"filter":"raw"},{"term_id":10924,"name":"vaccine","slug":"vaccine","term_group":0,"term_taxonomy_id":10924,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":9818,"name":"vaccines","slug":"vaccines","term_group":0,"term_taxonomy_id":9818,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":5498,"name":"Washington state Department of Health","slug":"washington-state-department-of-health","term_group":0,"term_taxonomy_id":5498,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-16078829855764.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-146720 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script>
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-144291" class="et-trending-post et-trending-latest">
<a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a>
</div>
<div id="et-trending-post-12138" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/12/voter-resources/">Voter Resources for Nov. 8 General Election</a>
</div>
<div id="et-trending-post-12292" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<a href="https://www.teammarti.com"><img src="https://www.ilovekent.net/wp-content/uploads/2020/09/TeamMartiAdSept2020.jpg" alt="Advertisement"></a> </div>

<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-146720" class="module single-post-module post-146720 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-emergency-services category-featured category-govt category-health_wellness category-kent-news category-kent-wa-news category-news category-public-safety tag-coronavirus tag-covid-19 tag-health tag-kent tag-news tag-vaccine tag-vaccines tag-washington-state-department-of-health et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">First batch of COVID-19 vaccine arrives in King County; state releases distribution plan</h1>
<div class="post-meta vcard">
<p><span class="updated">Dec 14, 2020</span> | <a href="https://www.ilovekent.net/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.ilovekent.net/category/emergency-services/" rel="tag">Emerg. Srvcs.</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/govt/" rel="tag">Govt.</a>, <a href="https://www.ilovekent.net/category/health_wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/public-safety/" rel="tag">Public Safety</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.ilovekent.net/wp-content/uploads/2020/12/SKM-CoronavirusRenderingDec2020-1280x640.jpg" alt="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>The first batch of COVID-19 vaccines have reportedly arrived in King County, and the State of Washington Department of Health on Monday, Dec. 14, 2020 released its COVID-19 Vaccine Distribution Plan.</strong></p>
<p>In the state’s plan, the first doses will be administered to high-risk health workers, as well as staff and residents of long-term care facilities. Roughly 500,000 people in Washington will be eligible for the vaccine during this initial phase alone. More details about phase 1a <a href="https://www.doh.wa.gov/Portals/1/Documents/1600/coronavirus/VaccineAllocationPhase1A.pdf" target="_blank" rel="noopener"><strong>can be found here</strong></a>.</p>
<p>The CDC&#8217;s Advisory Committee on Immunization Practices will share more information about who will be vaccinated in later phases. You can view the state’s interim plan by visiting the coronavirus vaccine webpage at <a href="http://www.CovidVaccineWA.org" target="_blank" rel="noopener"><strong>www.CovidVaccineWA.org</strong></a>.</p>
<p>&#8220;If everything goes as planned, the hope is that the majority of Washingtonians will be vaccinated by mid-summer,&#8221; officials said.</p>
<p>The Pfizer vaccine is a 2-dose vaccine, given 21 days apart. Clinical trial data shows the vaccine is 95% effective at preventing the COVID-19 infection and there are no major unanticipated adverse events. Individuals will not be considered fully protected until 1 to 2 weeks after they receive the second dose.</p>
<p>Here&#8217;s more from the <a href="https://www.doh.wa.gov/Emergencies/COVID19/Vaccine" target="_blank" rel="noopener"><strong>state</strong></a>:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h3 style="padding-left: 40px;"><strong>COVID-19 Vaccine Distribution Planning </strong></h3>
<p style="padding-left: 40px;"><strong>Status:</strong> The FDA has granted an emergency use authorization to the Pfizer-BioNTech COVID-19 Vaccine for persons 16 years and older. The Advisory Committee on Immunization Practices also has voted to recommend this vaccine to everyone 16 years and older. The first vaccine doses will arrive in Washington on December 14. <strong><a href="https://www.doh.wa.gov/Emergencies/COVID19/Vaccine#FAQ">See our FAQs for more information</a></strong>.</p>
<p style="padding-left: 40px;"><strong>About the vaccine</strong>: The Pfizer-BioNTech COVID-19 vaccine is a two-dose vaccine, given 21 days apart. Clinical trial data show the vaccine is 95 percent effective at preventing COVID-19 infection starting seven days after the second dose. Individuals will not be considered fully protected until one to two weeks after they receive the second dose. The clinical trials revealed no major unanticipated adverse events.</p>
<p style="padding-left: 40px;"><strong>Washington State COVID-19 Vaccination Plan<br />
</strong>The Centers for Disease Control and Prevention (CDC) required all states and territories to turn in an interim plan for COVID-19 vaccine distribution on Oct. 16, 2020. These plans are living documents and will change over time as we learn more about the vaccines and figure out the most equitable way to protect people.</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><a href="https://www.doh.wa.gov/Portals/1/Documents/1600/coronavirus/WA-COVID-19-Vaccination-Plan.pdf"><strong>Washington State&#8217;s Plan</strong></a><strong> | <a href="https://fortress.wa.gov/doh/opinio/s?s=WACOVIDVax">Send feedback about the plan</a></strong></li>
</ul>
</li>
</ul>
<h3 style="padding-left: 40px;"><strong>Washington State COVID-19 Vaccine Allocation Guidance</strong></h3>
<ul>
<li style="list-style-type: none;">
<ul>
<li><a href="https://www.doh.wa.gov/Portals/1/Documents/1600/coronavirus/VaccineAllocationPhase1A.pdf"><strong>Guidance for Phase 1A (PDF)</strong></a></li>
</ul>
</li>
</ul>
<h3 style="padding-left: 40px;">Information From the Centers for Disease Control &amp; Prevention (CDC)</h3>
<ul>
<li style="list-style-type: none;">
<ul class="linklist">
<li><a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/index.html" rel="external"><strong>COVID-19 vaccine<i class="fa fa-external-link" title="External Content" aria-hidden="true"></i></strong></a><strong> | </strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/faq.html" rel="external"><strong>Frequently asked questions</strong><i class="fa fa-external-link" title="External Content" aria-hidden="true"></i></a></li>
</ul>
</li>
</ul>
<h3 style="padding-left: 40px;">For Healthcare Providers &#8211; DOH Information</h3>
<ul>
<li style="list-style-type: none;">
<ul class="linklist">
<li><strong><a href="https://www.doh.wa.gov/Emergencies/COVID19/HealthcareProviders/VaccineInformationforHealthcareProviders">COVID-19 vaccination program enrollment</a> | <a href="https://www.doh.wa.gov/Emergencies/COVID19/HealthcareProviders">Healthcare provider resources &amp; recommendations</a></strong></li>
</ul>
</li>
</ul>
<p>&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });
</script>
<br />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2067243179'><broadstreet-zone callback="zone_load_2067243179" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2067243179 = function(z, d) { if (!d.count) document.getElementById('zone_load_2067243179').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/&#038;t=First%20batch%20of%20COVID-19%20vaccine%20arrives%20in%20King%20County%3B%20state%20releases%20distribution%20plan" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Facebook" data-network-name="facebook" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=First%20batch%20of%20COVID-19%20vaccine%20arrives%20in%20King%20County%3B%20state%20releases%20distribution%20plan%20https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Twitter" data-network-name="twitter" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/&#038;t=First%20batch%20of%20COVID-19%20vaccine%20arrives%20in%20King%20County%3B%20state%20releases%20distribution%20plan" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Google +" data-network-name="googleplus" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/&#038;description=First%20batch%20of%20COVID-19%20vaccine%20arrives%20in%20King%20County%3B%20state%20releases%20distribution%20plan&#038;media=https://www.ilovekent.net/wp-content/uploads/2020/12/SKM-CoronavirusRenderingDec2020-225x128.jpg" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Pinterest" data-network-name="pinterest" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/&#038;title=First%20batch%20of%20COVID-19%20vaccine%20arrives%20in%20King%20County%3B%20state%20releases%20distribution%20plan" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via LinkedIn" data-network-name="linkedin" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/&#038;title=First%20batch%20of%20COVID-19%20vaccine%20arrives%20in%20King%20County%3B%20state%20releases%20distribution%20plan" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Email" data-network-name="basic_email" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;First batch of COVID-19 vaccine arrives in King County; state releases distribution plan&quot; via Print" data-network-name="basic_print" data-share-title="First batch of COVID-19 vaccine arrives in King County; state releases distribution plan" data-share-url="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3366cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2020/12/14/das-lauds-inslees-inclusion-of-credit-scoring-ban-in-equity-proposal/" rel="prev"><span class="button">Previous</span><span class="title">Das lauds Inslee’s inclusion of credit scoring ban in equity proposal</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f401e1ec7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246" /></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/03/23/support-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img loading="lazy" class="aligncenter size-full wp-image-144581" src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img loading="lazy" class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-12'></i><span class='temp'>43°</span><div class='current_text'>Rain</div><div class='sunrise_sunset'>7:49am<i class='wi wi-fw wi-weather-32'></i>4:18pm PST</div></div><span class='current_text_2'>Feels like: 39<small>°F</small><br />Wind: 4<small>mph</small> SSE<br />Humidity: 79<small>%</small><br />Pressure: 30.04<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Rain'>48/43<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_2' title='Showers'>50/43<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_3' title='Rain'>50/45<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><center><strong>editor(at)ilovekent.net</strong></center></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><center><strong>(206) 659-1282</strong></center></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</p>
</div>
</div> <div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></p>
<p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></p>
<p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2020/12/14/first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan/" aria-current="page">First batch of COVID-19 vaccine arrives in King County; state releases distribution plan</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/12/14/das-lauds-inslees-inclusion-of-credit-scoring-ban-in-equity-proposal/">Das lauds Inslee’s inclusion of credit scoring ban in equity proposal</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/12/13/kent-school-board-seeking-candidates-for-vacant-board-position/">Kent School Board seeking candidates for vacant board position</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/12/12/deadline-to-enroll-in-public-option-for-healthcare-is-this-coming-tuesday-dec-15/">Deadline to enroll in public option for healthcare is this coming Tuesday, Dec. 15</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/12/11/shooting-on-kents-east-hill-sends-young-male-victim-to-harborview-police-seeking-witnesses/">Shooting on Kent&#8217;s East Hill sends young male victim to Harborview; Police seeking witnesses</a>
</li>
</ul>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">17.7k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/07/01/kent-mans-body-identified-as-one-of-two-found-in-suitcase-off-alki-beach/" class="wpp-post-title" target="_self">Kent man&#8217;s body identified as one of two found in suitcase off Alki Beach</a>
<span class="wpp-meta post-stats"><span class="wpp-views">15.9k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" class="wpp-post-title" target="_self">Public Health – Seattle &#038; King County releases update on non-medical masks</a>
<span class="wpp-meta post-stats"><span class="wpp-views">13.9k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">9.3k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a>
<span class="wpp-meta post-stats"><span class="wpp-views">9.3k views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sally McDonough</span> on <a href="https://www.ilovekent.net/2020/10/08/kent-mayor-dana-ralph-issues-mayoral-directive-on-race-and-equity/#comment-7430">Kent Mayor Dana Ralph issues Mayoral Directive on race and equity</a></li><li class="recentcomments"><span class="comment-author-link">Kathy</span> on <a href="https://www.ilovekent.net/2020/09/28/kent-parks-fall-classic-begins-oct-5/#comment-7247">Kent Parks Fall Classic begins Oct. 5</a></li><li class="recentcomments"><span class="comment-author-link">Faith L Kihn</span> on <a href="https://www.ilovekent.net/2020/09/21/after-nearly-22-years-jim-suzanne-berrios-have-sold-the-golden-steer-steak-n-rib-house/#comment-7167">After nearly 22 years, Jim &#038; Suzanne Berrios have sold the Golden Steer Steak &#8216;n Rib house</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Face%20book' rel='external nofollow ugc' class='url'>Mona</a></span> on <a href="https://www.ilovekent.net/2020/09/21/after-nearly-22-years-jim-suzanne-berrios-have-sold-the-golden-steer-steak-n-rib-house/#comment-7140">After nearly 22 years, Jim &#038; Suzanne Berrios have sold the Golden Steer Steak &#8216;n Rib house</a></li><li class="recentcomments"><span class="comment-author-link">Chris Dougherty</span> on <a href="https://www.ilovekent.net/2020/08/17/mayor-ralph-rescinds-proposition-a-levy-proposal-for-30-new-police-officers/#comment-6514">Mayor Ralph rescinds Proposition A levy proposal for 30 new police officers</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19','emergency-services','featured','govt','health_wellness','kent-news','kent-wa-news','news','public-safety','first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19","emergency-services","featured","govt","health_wellness","kent-news","kent-wa-news","news","public-safety","first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan","post"],"url":"first-batch-of-covid-19-vaccine-arrive-in-king-county-state-releases-distribution-plan"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1.3.3' id='yottie-lite-js'></script>
<script type="text/javascript">
			</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c736cc1c55","timeline_nonce":"d18beaebc2","blog_feed_nonce":"bb63e9b271","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"8d715f1dac","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"277997d7f6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"146720","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1602638472' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/core/admin/js/common.js?ver=3.27.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>
