<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<scriptsrc="https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/a3ade0c9d616f286c9e51d005dc3d342-vbe1c396f2b007b55e71232549aa644a5-bafdec987d4c04820c783df880f321eee12b10d8.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='146407';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Man with rifle shoots at Kent Police Officers, who return fire and kill suspect | | iLoveKent</title>

<meta name="description" content="Kent Police say that on Wednesday night (Nov. 4, 2020) officers were shot at by a man with a rifle on the city&#039;s east hill near Kentridge High School. Police" />
<meta name="keywords" content="cops,death,kent,kent police department,news,officer involved shooting,police,shooting,crime,featured,kent news,kent wa news" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#webpage","url":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/","inLanguage":"en-US","name":"Man with rifle shoots at Kent Police Officers, who return fire and kill suspect","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"breadcrumb":{"@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2019/12/ILK-KentPoliceLogoDoor19.jpg","width":1280,"height":640},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#primaryimage"},"datePublished":"2020-11-05T17:45:10-08:00","dateModified":"2020-11-05T18:10:47-08:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"Man with rifle shoots at Kent Police Officers, who return fire and kill suspect","datePublished":"2020-11-05T17:45:10-08:00","dateModified":"2020-11-05T18:10:47-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"Crime, Featured, Kent News, Kent WA News, News, Police, cops, death, Kent, Kent Police Department, news, officer involved shooting, police, shooting","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2019/12/ILK-KentPoliceLogoDoor19.jpg","width":1280,"height":640}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/","url":"https://www.ilovekent.net/","name":"iLoveKent | Kent WA News, Events &amp; more"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/","url":"https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/","name":"Man with rifle shoots at Kent Police Officers, who return fire and kill suspect"}}]}]}</script>
<link rel="canonical" href="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/" />

<link rel='dns-prefetch' href='//cdn.bibblio.org' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Man with rifle shoots at Kent Police Officers, who return fire and kill suspect Comments Feed" href="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<meta content="Extra v.2.27.4" name="generator" /><style type='text/css' data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css */.widget_bibblio_recent_posts{display:none}
</style>
<link rel='stylesheet' id='bibblio-rcm-css-css' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.5.3' type='text/css' media='all' />
<link rel='preload' as="style" onload="this.rel='stylesheet'" data-wpacu-preload-it-async='1' id='wpacu-combined-google-fonts-css-async-preload' href='https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap' type='text/css' media='all' />
<link rel='preload' as='style' data-wpacu-preload-it-async='1' onload="this.rel='stylesheet'" id='wpacu-preload-extra-style-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/bibblio_related_posts-v1.3.7-72c1650de2b93ef320d2db873fbb473fe360269c.js'></script>
<link rel="https://api.w.org/" href="https://www.ilovekent.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ilovekent.net/wp-json/wp/v2/posts/146407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Keep moving through Kent this winter with these Feet First walks' href='https://www.ilovekent.net/2020/11/04/keep-moving-through-kent-this-winter-with-these-feet-first-walks/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=146407' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F11%2F05%2Fman-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F11%2F05%2Fman-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":146407,"post_name":"man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect","post_title":"Man with rifle shoots at Kent Police Officers, who return fire and kill suspect","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":23,"name":"Crime","slug":"crime","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":447,"filter":"raw","cat_ID":23,"category_count":447,"category_description":"","cat_name":"Crime","category_nicename":"crime","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1866,"filter":"raw","cat_ID":2,"category_count":1866,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1625,"filter":"raw","cat_ID":6253,"category_count":1625,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":863,"filter":"raw","cat_ID":7482,"category_count":863,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2267,"filter":"raw","cat_ID":19,"category_count":2267,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":7211,"name":"Police","slug":"police","term_group":0,"term_taxonomy_id":7211,"taxonomy":"category","description":"","parent":0,"count":200,"filter":"raw","cat_ID":7211,"category_count":200,"category_description":"","cat_name":"Police","category_nicename":"police","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6266,"name":"cops","slug":"cops","term_group":0,"term_taxonomy_id":6266,"taxonomy":"post_tag","description":"","parent":0,"count":40,"filter":"raw"},{"term_id":6114,"name":"death","slug":"death","term_group":0,"term_taxonomy_id":6114,"taxonomy":"post_tag","description":"","parent":0,"count":65,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1746,"filter":"raw"},{"term_id":225,"name":"Kent Police Department","slug":"kent-police-department","term_group":0,"term_taxonomy_id":225,"taxonomy":"post_tag","description":"","parent":0,"count":266,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1569,"filter":"raw"},{"term_id":2855,"name":"officer involved shooting","slug":"officer-involved-shooting","term_group":0,"term_taxonomy_id":2855,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":2204,"name":"police","slug":"police","term_group":0,"term_taxonomy_id":2204,"taxonomy":"post_tag","description":"","parent":0,"count":259,"filter":"raw"},{"term_id":706,"name":"shooting","slug":"shooting","term_group":0,"term_taxonomy_id":706,"taxonomy":"post_tag","description":"","parent":0,"count":67,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-16026184128142.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script id="wpacu-preload-async-css-fallback">
    /*! LoadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
	- testing support for link[rel=preload]
	- enabling async CSS loading in browsers that do not support rel=preload
	- applying rel preload css once loaded, whether supported or not.
	*/
    !function(n){"use strict";n.wpacuLoadCSS||(n.wpacuLoadCSS=function(){});var o=wpacuLoadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-wpacuLoadCSS")||(a.setAttribute("data-wpacuLoadCSS",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.wpacuLoadCSS=wpacuLoadCSS:n.wpacuLoadCSS=wpacuLoadCSS}("undefined"!=typeof global?global:this);
</script></head>
<body class="post-template-default single single-post postid-146407 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script>
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-144291" class="et-trending-post et-trending-latest">
<a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a>
</div>
<div id="et-trending-post-12138" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/12/voter-resources/">Voter Resources for Nov. 8 General Election</a>
</div>
<div id="et-trending-post-12292" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<a href="https://www.teammarti.com"><img src="https://www.ilovekent.net/wp-content/uploads/2020/09/TeamMartiAdSept2020.jpg" alt="Advertisement"></a> </div>

<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-146407" class="module single-post-module post-146407 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-kent-news category-kent-wa-news category-news category-police tag-cops tag-death tag-kent tag-kent-police-department tag-news tag-officer-involved-shooting tag-police tag-shooting et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Man with rifle shoots at Kent Police Officers, who return fire and kill suspect</h1>
<div class="post-meta vcard">
<p><span class="updated">Nov 5, 2020</span> | <a href="https://www.ilovekent.net/category/crime/" rel="tag">Crime</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/police/" rel="tag">Police</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.ilovekent.net/wp-content/uploads/2019/12/ILK-KentPoliceLogoDoor19-1280x640.jpg" alt="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Kent Police say that on Wednesday night (Nov. 4, 2020) officers were shot at by a man with a rifle on the city&#8217;s east hill near Kentridge High School. Police then returned fire and killed the suspect.</strong></p>
<p>It all started Wednesday night at around 8:10 p.m. when officers were dispatched to the 13000 block of SE 204th Place (map below) to investigate a domestic violence assault.</p>
<p>When officers arrived they were confronted by an white adult male resident with a rifle. Police say that the male suspect fired his rifle an unknown number of times. Officers returned fire, but lost sight of the male. After a request for SWAT officers to assist in searching for the subject, he was located on the property deceased. </p>
<p>Family members who were on scene were out of the house when the shooting occurred. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Valley Independent Investigative Team (VIIT) will respond to investigate the circumstances of this incident. The officers involved have been placed on administrative leave which is standard procedure in cases like this.</p>
<p>The VIIT will handle updated media released going forward.</p>
<p><center><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d45781.08290617555!2d-122.20408862182992!3d47.41932157917264!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905dc157bbb669%3A0x64c0687230bc35db!2s13000%20SE%20204th%20Pl%2C%20Kent%2C%20WA%2098031!5e1!3m2!1sen!2sus!4v1604598316229!5m2!1sen!2sus" width="600" height="450" frameborder="0" style="border:0;" allowfullscreen="" aria-hidden="false" tabindex="0"></iframe></center></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });
</script>
<br />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_573345577'><broadstreet-zone callback="zone_load_573345577" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_573345577 = function(z, d) { if (!d.count) document.getElementById('zone_load_573345577').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/&#038;t=Man%20with%20rifle%20shoots%20at%20Kent%20Police%20Officers%2C%20who%20return%20fire%20and%20kill%20suspect" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Facebook" data-network-name="facebook" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Man%20with%20rifle%20shoots%20at%20Kent%20Police%20Officers%2C%20who%20return%20fire%20and%20kill%20suspect%20https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Twitter" data-network-name="twitter" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/&#038;t=Man%20with%20rifle%20shoots%20at%20Kent%20Police%20Officers%2C%20who%20return%20fire%20and%20kill%20suspect" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Google +" data-network-name="googleplus" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/&#038;description=Man%20with%20rifle%20shoots%20at%20Kent%20Police%20Officers%2C%20who%20return%20fire%20and%20kill%20suspect&#038;media=https://www.ilovekent.net/wp-content/uploads/2019/12/ILK-KentPoliceLogoDoor19-225x128.jpg" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Pinterest" data-network-name="pinterest" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/&#038;title=Man%20with%20rifle%20shoots%20at%20Kent%20Police%20Officers%2C%20who%20return%20fire%20and%20kill%20suspect" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/&#038;title=Man%20with%20rifle%20shoots%20at%20Kent%20Police%20Officers%2C%20who%20return%20fire%20and%20kill%20suspect" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Email" data-network-name="basic_email" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Man with rifle shoots at Kent Police Officers, who return fire and kill suspect&quot; via Print" data-network-name="basic_print" data-share-title="Man with rifle shoots at Kent Police Officers, who return fire and kill suspect" data-share-url="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3366cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2020/11/04/keep-moving-through-kent-this-winter-with-these-feet-first-walks/" rel="prev"><span class="button">Previous</span><span class="title">Keep moving through Kent this winter with these Feet First walks</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d65f3b5d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141" /></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/03/23/support-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img loading="lazy" class="aligncenter size-full wp-image-144581" src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img loading="lazy" class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>46°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>7:01am<i class='wi wi-fw wi-weather-32'></i>4:43pm PST</div></div><span class='current_text_2'>Feels like: 43<small>°F</small><br />Wind: 8<small>mph</small> N<br />Humidity: 92<small>%</small><br />Pressure: 29.86<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Rain'>min 45<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>52/36<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Mostly Cloudy'>48/34<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><center><strong>editor(at)ilovekent.net</strong></center></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><center><strong>(206) 659-1282</strong></center></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</p>
</div>
</div> <div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></p>
<p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></p>
<p><img loading="lazy" class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></p>
</div>
</div> 
<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://www.ilovekent.net/2020/11/05/man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect/" aria-current="page">Man with rifle shoots at Kent Police Officers, who return fire and kill suspect</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/11/04/keep-moving-through-kent-this-winter-with-these-feet-first-walks/">Keep moving through Kent this winter with these Feet First walks</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/10/31/kent-schools-foundation-hosting-online-fundraiser-to-support-local-students/">Kent Schools Foundation hosting online fundraiser to support local students</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/10/30/puget-sound-regional-council-adopts-vision-2050-strategy/">Puget Sound Regional Council adopts VISION 2050 strategy</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/10/30/celebrate-historic-landmark-status-and-get-a-free-lunar-rover-face-mask-on-sat-nov-7/">Celebrate historic landmark status and get a FREE Lunar Rover face mask on Sat., Nov. 7</a>
</li>
</ul>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">17.6k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/07/01/kent-mans-body-identified-as-one-of-two-found-in-suitcase-off-alki-beach/" class="wpp-post-title" target="_self">Kent man&#8217;s body identified as one of two found in suitcase off Alki Beach</a>
<span class="wpp-meta post-stats"><span class="wpp-views">15.7k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" class="wpp-post-title" target="_self">Public Health – Seattle &#038; King County releases update on non-medical masks</a>
<span class="wpp-meta post-stats"><span class="wpp-views">13.8k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">9.3k views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a>
<span class="wpp-meta post-stats"><span class="wpp-views">9.2k views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sally McDonough</span> on <a href="https://www.ilovekent.net/2020/10/08/kent-mayor-dana-ralph-issues-mayoral-directive-on-race-and-equity/#comment-7430">Kent Mayor Dana Ralph issues Mayoral Directive on race and equity</a></li><li class="recentcomments"><span class="comment-author-link">Kathy</span> on <a href="https://www.ilovekent.net/2020/09/28/kent-parks-fall-classic-begins-oct-5/#comment-7247">Kent Parks Fall Classic begins Oct. 5</a></li><li class="recentcomments"><span class="comment-author-link">Faith L Kihn</span> on <a href="https://www.ilovekent.net/2020/09/21/after-nearly-22-years-jim-suzanne-berrios-have-sold-the-golden-steer-steak-n-rib-house/#comment-7167">After nearly 22 years, Jim &#038; Suzanne Berrios have sold the Golden Steer Steak &#8216;n Rib house</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Face%20book' rel='external nofollow ugc' class='url'>Mona</a></span> on <a href="https://www.ilovekent.net/2020/09/21/after-nearly-22-years-jim-suzanne-berrios-have-sold-the-golden-steer-steak-n-rib-house/#comment-7140">After nearly 22 years, Jim &#038; Suzanne Berrios have sold the Golden Steer Steak &#8216;n Rib house</a></li><li class="recentcomments"><span class="comment-author-link">Chris Dougherty</span> on <a href="https://www.ilovekent.net/2020/08/17/mayor-ralph-rescinds-proposition-a-levy-proposal-for-30-new-police-officers/#comment-6514">Mayor Ralph rescinds Proposition A levy proposal for 30 new police officers</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime','featured','kent-news','kent-wa-news','news','police','man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime","featured","kent-news","kent-wa-news","news","police","man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect","post"],"url":"man-with-rifle-shoots-at-kent-police-officers-who-return-fire-and-kill-suspect"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/yottie-lite-v1.3.3-489bf43ca33a8e1ca243219ff1ef4429bcfec81a.js'></script>
<script type="text/javascript">
			</script>
<script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){var wpacuLinkTag1001=document.createElement('link');wpacuLinkTag1001.rel='stylesheet';wpacuLinkTag1001.href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/body-f3c0827b503b00ab927c063566cf824825054101.css';wpacuLinkTag1001.type='text/css';wpacuLinkTag1001.media='all';wpacuLinkTag1001.property='stylesheet';document.body.prepend(wpacuLinkTag1001)})</script><noscript><link rel='stylesheet' id='wpacu-combined-css-body-1' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/body-f3c0827b503b00ab927c063566cf824825054101.css' type='text/css' media='wpacu-moved-from-head-to-body-all' /></noscript>
<style type='text/css' data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css */.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both;margin-bottom:1rem}.wpp-list li:last-of-type{margin-bottom:0}.wpp-thumbnail{display:inline;float:left;margin:0 1rem 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em}
</style>
<script type='text/javascript' src='//cdn.bibblio.org/rcm/4.6/bib-related-content.js?ver=5.5.3' id='bibblio-rcm-js-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":146407,"token":"a146621d8d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"07ae459f07","timeline_nonce":"85868fd762","blog_feed_nonce":"af4d70f963","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"cd5a88c2de","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"75c394ca21","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"146407","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/zoom-social-icons-widget-frontend-v1602638472-8b4bb7223ce0e3ddf41fd16ac73430dc847fb69a.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/et-core-common-v3.27.4-cd97bdd72c8f7ca65a37ea7d78ff71580633169a.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/akismet-form-v4.1.7-e9f1f100bb9e59ed8b060040c1695cb635e7a156.js'></script>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap" media="all" /></noscript>
<noscript><link rel="stylesheet" href="https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css" media="all" /></noscript>
</body>
</html>
