<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" /> <!--[if lt IE 9]>
	<scriptsrc="https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/a3ade0c9d616f286c9e51d005dc3d342-vbe1c396f2b007b55e71232549aa644a5-bafdec987d4c04820c783df880f321eee12b10d8.js" type="text/javascript"></script>
	<![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.ilovekent.net';var et_post_id='145703';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Kent Police Officers – including K9 Kane – locate and arrest wanted suspect | | iLoveKent</title><style id="rocket-critical-css">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</style><meta name="description" content="Kent Police Officers – including K9 Kane – worked together recently to locate and arrest a suspect wanted for robbery, burglary, and multiple warrants. Here&#039;s" /><meta name="keywords" content="arrest,cops,crime,k9,kent,kent police department,news,officers,police,top cop thursday,featured,kent news,kent wa news" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#webpage","url":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/","inLanguage":"en-US","name":"Kent Police Officers – including K9 Kane – locate and arrest wanted suspect","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"breadcrumb":{"@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/08/ILK-TopCopThursdayK9080620.jpg","width":1280,"height":640},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#primaryimage"},"datePublished":"2020-08-06T23:45:47-07:00","dateModified":"2020-08-06T23:45:47-07:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"Kent Police Officers – including K9 Kane – locate and arrest wanted suspect","datePublished":"2020-08-06T23:45:47-07:00","dateModified":"2020-08-06T23:45:47-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"Crime, Featured, Kent News, Kent WA News, News, Police, arrest, cops, Crime, K9, Kent, Kent Police Department, news, officers, police, top cop thursday","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/08/ILK-TopCopThursdayK9080620.jpg","width":1280,"height":640}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/","url":"https://www.ilovekent.net/","name":"iLoveKent | Kent WA News, Events &amp; more"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/","url":"https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/","name":"Kent Police Officers – including K9 Kane – locate and arrest wanted suspect"}}]}]}</script> <link rel="canonical" href="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/" /><link rel='dns-prefetch' href='//cdn.bibblio.org' /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Kent Police Officers – including K9 Kane – locate and arrest wanted suspect Comments Feed" href="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-block-style-v1593705424-7c7263759308e24dc986ca2c9c412317d24e99b5.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style type='text/css' data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css */.widget_bibblio_recent_posts{display:none}
</style><link rel='preload' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.4.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/weather-icons-v1.2.1-6bcf5ffcde61033923c218ef315e497c7debf134.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpt-twitter-feed-v5.4.2-db39e88f7849f7bf14ec0a625c4369b63c387526.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style type='text/css' data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css */.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both;margin-bottom:1rem}.wpp-list li:last-of-type{margin-bottom:0}.wpp-thumbnail{display:inline;float:left;margin:0 1rem 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em}
</style><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-socicon-v1593705424-adddcf149758da9cbb36655a67fca236a8ebce55.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-genericons-v1593705424-c2e6e28c200f35b2ffe5bb55b5b1445f7be352af.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-academicons-v1593705424-076b5f2c159f3a06d1a6b773cafe21a1155091c4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-font-awesome-3-v1593705424-97f89ae4338d62286d8b7d76e70040a0d4519468.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.0' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/bibblio_related_posts-v1.3.7-72c1650de2b93ef320d2db873fbb473fe360269c.js?ver=1.3.7' defer></script> <link rel='https://api.w.org/' href='https://www.ilovekent.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" /><link rel='prev' title='3-car head-on collision kills man, injures 7 Tuesday night' href='https://www.ilovekent.net/2020/08/05/3-car-head-on-collision-kills-man-injures-7-tuesday-night/' /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.ilovekent.net/?p=145703' /><link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F08%2F06%2Fkent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F08%2F06%2Fkent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":145703,"post_name":"kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect","post_title":"Kent Police Officers \u2013 including K9 Kane \u2013 locate and arrest wanted suspect","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":23,"name":"Crime","slug":"crime","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":434,"filter":"raw","cat_ID":23,"category_count":434,"category_description":"","cat_name":"Crime","category_nicename":"crime","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1760,"filter":"raw","cat_ID":2,"category_count":1760,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1509,"filter":"raw","cat_ID":6253,"category_count":1509,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":748,"filter":"raw","cat_ID":7482,"category_count":748,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2151,"filter":"raw","cat_ID":19,"category_count":2151,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":7211,"name":"Police","slug":"police","term_group":0,"term_taxonomy_id":7211,"taxonomy":"category","description":"","parent":0,"count":182,"filter":"raw","cat_ID":7211,"category_count":182,"category_description":"","cat_name":"Police","category_nicename":"police","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2038,"name":"arrest","slug":"arrest","term_group":0,"term_taxonomy_id":2038,"taxonomy":"post_tag","description":"","parent":0,"count":35,"filter":"raw"},{"term_id":6266,"name":"cops","slug":"cops","term_group":0,"term_taxonomy_id":6266,"taxonomy":"post_tag","description":"","parent":0,"count":39,"filter":"raw"},{"term_id":298,"name":"Crime","slug":"crime","term_group":0,"term_taxonomy_id":298,"taxonomy":"post_tag","description":"","parent":0,"count":140,"filter":"raw"},{"term_id":5616,"name":"K9","slug":"k9","term_group":0,"term_taxonomy_id":5616,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1630,"filter":"raw"},{"term_id":225,"name":"Kent Police Department","slug":"kent-police-department","term_group":0,"term_taxonomy_id":225,"taxonomy":"post_tag","description":"","parent":0,"count":254,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1461,"filter":"raw"},{"term_id":10695,"name":"officers","slug":"officers","term_group":0,"term_taxonomy_id":10695,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2204,"name":"police","slug":"police","term_group":0,"term_taxonomy_id":2204,"taxonomy":"post_tag","description":"","parent":0,"count":242,"filter":"raw"},{"term_id":10696,"name":"top cop thursday","slug":"top-cop-thursday","term_group":0,"term_taxonomy_id":10696,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });</script><script>(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script> <div id="pp-banner"></div> <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});</script> <style>.et-search-field{opacity:0}</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" /><link rel="preload" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15958859478673.min.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script id="wpacu-preload-async-css-fallback">/*! LoadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
	- testing support for link[rel=preload]
	- enabling async CSS loading in browsers that do not support rel=preload
	- applying rel preload css once loaded, whether supported or not.
	*/
    !function(n){"use strict";n.wpacuLoadCSS||(n.wpacuLoadCSS=function(){});var o=wpacuLoadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-wpacuLoadCSS")||(a.setAttribute("data-wpacuLoadCSS",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.wpacuLoadCSS=wpacuLoadCSS:n.wpacuLoadCSS=wpacuLoadCSS}("undefined"!=typeof global?global:this);</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-145703 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-144291" class="et-trending-post et-trending-latest"> <a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a></div><div id="et-trending-post-15423" class="et-trending-post"> <a href="https://www.ilovekent.net/2017/07/15/kent-parks-kent-arts-commission-kent-station-host-free-summer-concerts/">Kent Parks, Kent Arts Commission &#038; Kent Station Ho...</a></div><div id="et-trending-post-12292" class="et-trending-post"> <a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <a href="https://www.teammarti.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg"><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" alt="Advertisement"></noscript></a></div> <a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li><li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li><li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li><li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li><li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li><li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li><li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li><li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li><li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li><li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a><ul class="sub-menu"><li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li><li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li><li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li><li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><center><em>If you appreciate our local journalism, please…</em><div class="pp-donate-button"></div></center><article id="post-145703" class="module single-post-module post-145703 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-kent-news category-kent-wa-news category-news category-police tag-arrest tag-cops tag-crime tag-k9 tag-kent tag-kent-police-department tag-news tag-officers tag-police tag-top-cop-thursday et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Kent Police Officers – including K9 Kane – locate and arrest wanted suspect</h1><div class="post-meta vcard"><p><span class="updated">Aug 6, 2020</span> | <a href="https://www.ilovekent.net/category/crime/" rel="tag">Crime</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/police/" rel="tag">Police</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/08/ILK-TopCopThursdayK9080620-1280x640.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2020/08/ILK-TopCopThursdayK9080620-1280x640.jpg" alt="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Kent Police Officers – including K9 Kane – worked together recently to locate and arrest a suspect wanted for robbery, burglary, and multiple warrants. </strong></p><p>Here&#8217;s more from Kent P.D.:</p><p style="padding-left: 40px;">It’s Top Cop Thursday!</p><p style="padding-left: 40px;">This story is true, but reads very much like a movie script. Spoiler alert – it all turns out well.</p><p style="padding-left: 40px;">Today we are highlighting the great work done by Officers Percy, Reed, Brom, Lai &amp; K9 Officer Kallir with his K9 partner Kane in nabbing a suspect who stole a purse from an elderly woman, fled on foot, entered a stranger’s home with children inside, then tried to hide in the stranger’s attic (scary stuff). The suspect also had felony warrants for escape, assault and malicious mischief D.V. (domestic violence).</p><p style="padding-left: 40px;">Kent Officers were dispatched to the area of 240th and 104th Ave SE regarding a strong-arm robbery. An adult male suspect, (not a Kent resident) had snatched the purse out of the shopping cart of a women in her 80s. He ran away, dropping the purse in the parking lot after stealing her cash from inside.</p><p style="padding-left: 40px;">Quick thinking witnesses were able to point Officer Percy in the right direction by giving a great suspect description, snagging the license plate of his get away car, and providing a general direction of travel for the suspect vehicle. Thank you for being great witnesses! Officer Percy quickly located the suspect vehicle and attempted to stop him, but he wasn’t inclined to give up. Eventually Officer Percy was able to safely stop the vehicle, but then the suspect ran on foot towards a neighborhood.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p style="padding-left: 40px;">Knowing that Officer Kallir and K9 Kane were nearby, Officer Percy asked for additional units to form a perimeter around the area, and requested K9 for a track.</p><p style="padding-left: 40px;">Officer Kallir and K9 Kallir responded to the area and began to track from the stolen car. Meanwhile, 911 was receiving calls of an unknown person attempting to enter their homes. Officer Brom, who was on a K9 perimeter position, was flagged down by a mom stating that she was rushing home because her teenage daughter had just called her and said that someone was trying to get into their house. Mom had told her daughter to hide herself and her younger siblings in the bathroom-good thinking mom!</p><p style="padding-left: 40px;">Officers later learned that the suspect entered the home when the teenager was on the phone with her mom, but then saw our police officers in their yard, and fled the residence.</p><p style="padding-left: 40px;">Officer Kallir and K9 Kane tracked to the mom’s address, while at the same time Officers Reed, Brom and Lai were interviewing mom and daughter, and discovered that the suspect might be hiding somewhere inside of the mom’s house. Officers Reed, Brom and Lai began to search the home and property.</p><p style="padding-left: 40px;">During the search, Officer Brom located an attic entry location in the house garage that showed some disturbance, so Officer Reed flew a drone into the space; the drone showed signs of the suspect. The officers gave several announcements over a lengthy period of time for the suspect to surrender. The suspect finally gave up and crawled out to the officers.</p><p style="padding-left: 40px;">This incident is an excellent example of team police work, and really shows not only how skilled your officers are in using the tools at their disposal, but also how tenacious they are in catching suspects. Thank you also to the community members who acted as great witnesses. This was a team win all around.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });</script> <br /><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_794445551'><broadstreet-zone callback="zone_load_794445551" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_794445551 = function(z, d) { if (!d.count) document.getElementById('zone_load_794445551').style.display = 'none'; };</script> </div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/&#038;t=Kent%20Police%20Officers%20%E2%80%93%20including%20K9%20Kane%20%E2%80%93%20locate%20and%20arrest%20wanted%20suspect" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Facebook" data-network-name="facebook" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Kent%20Police%20Officers%20%E2%80%93%20including%20K9%20Kane%20%E2%80%93%20locate%20and%20arrest%20wanted%20suspect%20https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Twitter" data-network-name="twitter" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/&#038;t=Kent%20Police%20Officers%20%E2%80%93%20including%20K9%20Kane%20%E2%80%93%20locate%20and%20arrest%20wanted%20suspect" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Google +" data-network-name="googleplus" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/&#038;description=Kent%20Police%20Officers%20%E2%80%93%20including%20K9%20Kane%20%E2%80%93%20locate%20and%20arrest%20wanted%20suspect&#038;media=https://www.ilovekent.net/wp-content/uploads/2020/08/ILK-TopCopThursdayK9080620-225x128.jpg" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Pinterest" data-network-name="pinterest" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/&#038;title=Kent%20Police%20Officers%20%E2%80%93%20including%20K9%20Kane%20%E2%80%93%20locate%20and%20arrest%20wanted%20suspect" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/&#038;title=Kent%20Police%20Officers%20%E2%80%93%20including%20K9%20Kane%20%E2%80%93%20locate%20and%20arrest%20wanted%20suspect" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Email" data-network-name="basic_email" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Kent Police Officers – including K9 Kane – locate and arrest wanted suspect&quot; via Print" data-network-name="basic_print" data-share-title="Kent Police Officers – including K9 Kane – locate and arrest wanted suspect" data-share-url="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#36c}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.ilovekent.net/2020/08/05/3-car-head-on-collision-kills-man-injures-7-tuesday-night/" rel="prev"><span class="button">Previous</span><span class="title">3-car head-on collision kills man, injures 7 Tuesday night</span></a></div><div class="nav-link nav-link-next"></div></div></nav><center><div class="pp-donate-button"></div></center><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145703' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e55a032dba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4><div class="textwidget"><p><a href="https://www.ilovekent.net/2020/03/23/support-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-144581" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" /><noscript><img class="aligncenter size-full wp-image-144581" src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4><div class="textwidget"><p><a href="https://www.ilovekent.net/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/* <![CDATA[ */ /*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/ /* ]]> */</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>61°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>5:56am<i class='wi wi-fw wi-weather-32'></i>8:32pm PDT</div></div><span class='current_text_2'>Feels like: 61<small>°F</small><br />Wind: 6<small>mph</small> S<br />Humidity: 73<small>%</small><br />Pressure: 30.11<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Cloudy'>min 55<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>75/59<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='AM Clouds / PM Sun'>73/54<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div><div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Instagram</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4><div class="textwidget"><p><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br /> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br /></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p></p></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4><div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p><p><center><strong>editor(at)ilovekent.net</strong></center></p><p>You can also text us or leave a voicemail 24/7:</p><p><center><strong>(206) 659-1282</strong></center></p><p>Or call our office at <strong>(206) 248-2565</strong>!</p></div></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4><div class="textwidget"><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p></div></div><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.ilovekent.net/2020/08/06/kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect/" aria-current="page">Kent Police Officers – including K9 Kane – locate and arrest wanted suspect</a></li><li> <a href="https://www.ilovekent.net/2020/08/05/3-car-head-on-collision-kills-man-injures-7-tuesday-night/">3-car head-on collision kills man, injures 7 Tuesday night</a></li><li> <a href="https://www.ilovekent.net/2020/08/04/puget-sound-energy-has-additional-dollars-available-in-its-covid-and-other-bill-assistance-programs/">Puget Sound Energy has additional dollars available in its COVID and other bill assistance programs</a></li><li> <a href="https://www.ilovekent.net/2020/08/04/kent-school-district-releases-update-on-remote-learning-for-start-of-2020-21-school-year/">Kent School District releases update on remote learning for start of 2020-21 school year</a></li><li> <a href="https://www.ilovekent.net/2020/08/03/kent-police-help-save-life-of-child-in-swift-moving-wenatchee-river/">Kent Police help save life of child in swift moving Wenatchee River</a></li></ul></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a> <span class="wpp-meta post-stats"><span class="wpp-views">17.5k views</span></span></li><li> <a href="https://www.ilovekent.net/2020/07/01/kent-mans-body-identified-as-one-of-two-found-in-suitcase-off-alki-beach/" class="wpp-post-title" target="_self">Kent man&#8217;s body identified as one of two found in suitcase off Alki Beach</a> <span class="wpp-meta post-stats"><span class="wpp-views">15k views</span></span></li><li> <a href="https://www.ilovekent.net/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" class="wpp-post-title" target="_self">Public Health – Seattle &#038; King County releases update on non-medical masks</a> <span class="wpp-meta post-stats"><span class="wpp-views">13.7k views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a> <span class="wpp-meta post-stats"><span class="wpp-views">9.2k views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a> <span class="wpp-meta post-stats"><span class="wpp-views">9k views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Greg Haffner</span> on <a href="https://www.ilovekent.net/2020/07/22/kent-chamber-victim-of-racist-horrific-zoombombing-during-tuesday-webinar/#comment-6288">Kent Chamber victim of racist, horrific &#8216;Zoombombing&#8217; during Tuesday webinar</a></li><li class="recentcomments"><span class="comment-author-link">allison cochran</span> on <a href="https://www.ilovekent.net/2020/06/30/covid-19-safe-start-kits-will-be-available-for-small-businesses-starting-wednesday/#comment-6234">COVID-19 &#8216;Safe Start Kits&#8217; will be available for small businesses starting Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">james g codling</span> on <a href="https://www.ilovekent.net/2020/06/30/covid-19-safe-start-kits-will-be-available-for-small-businesses-starting-wednesday/#comment-6184">COVID-19 &#8216;Safe Start Kits&#8217; will be available for small businesses starting Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">5098999062</span> on <a href="https://www.ilovekent.net/2020/07/01/kent-mans-body-identified-as-one-of-two-found-in-suitcase-off-alki-beach/#comment-6156">Kent man&#8217;s body identified as one of two found in suitcase off Alki Beach</a></li><li class="recentcomments"><span class="comment-author-link">Somebody really needs to investigate the person that posted them to go to that site to begin with sounds to me like it was a set up</span> on <a href="https://www.ilovekent.net/2020/07/01/kent-mans-body-identified-as-one-of-two-found-in-suitcase-off-alki-beach/#comment-6151">Kent man&#8217;s body identified as one of two found in suitcase off Alki Beach</a></li></ul></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,kent-news,kent-wa-news,news,police,kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime','featured','kent-news','kent-wa-news','news','police','kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime","featured","kent-news","kent-wa-news","news","police","kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect","post"],"url":"kent-police-officers-including-k9-kane-locate-and-arrest-wanted-suspect"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/yottie-lite-v1.3.3-489bf43ca33a8e1ca243219ff1ef4429bcfec81a.js?ver=1.3.3' defer></script> <script type="text/javascript"></script> <script type='text/javascript' src='//cdn.bibblio.org/rcm/4.6/bib-related-content.js?ver=5.4.2' defer></script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' defer></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' defer></script> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":145703,"token":"5814b68a34","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=3.3.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a8315f9884","timeline_nonce":"67e9bb80a4","blog_feed_nonce":"8bb08d0145","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"f95a94bf4f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f669058f8f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"145703","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/zoom-social-icons-widget-frontend-v1593705424-8b4bb7223ce0e3ddf41fd16ac73430dc847fb69a.js?ver=1593705424' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/et-core-common-v3.27.4-cd97bdd72c8f7ca65a37ea7d78ff71580633169a.js?ver=3.27.4' defer></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer></script> <script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/akismet-form-v4.1.6-e9f1f100bb9e59ed8b060040c1695cb635e7a156.js'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link   rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-block-style-v1593705424-7c7263759308e24dc986ca2c9c412317d24e99b5.css' type='text/css' media='all' /><style type='text/css'  data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css */.widget_bibblio_recent_posts{display:none}
</style><link   rel='stylesheet' id='bibblio-rcm-css-css' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.4.2' type='text/css' media='all' /><link   rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2&#038;display=swap' type='text/css' media='all' /><link   rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' /><link   rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/weather-icons-v1.2.1-6bcf5ffcde61033923c218ef315e497c7debf134.css' type='text/css' media='all' /><link   rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpt-twitter-feed-v5.4.2-db39e88f7849f7bf14ec0a625c4369b63c387526.css' type='text/css' media='all' /><style type='text/css'  data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css */.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both;margin-bottom:1rem}.wpp-list li:last-of-type{margin-bottom:0}.wpp-thumbnail{display:inline;float:left;margin:0 1rem 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em}
</style><link   rel='stylesheet' id='extra-style-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css' type='text/css' media='all' /><link   rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-socicon-v1593705424-adddcf149758da9cbb36655a67fca236a8ebce55.css' type='text/css' media='all' /><link   rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-genericons-v1593705424-c2e6e28c200f35b2ffe5bb55b5b1445f7be352af.css' type='text/css' media='all' /><link   rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-academicons-v1593705424-076b5f2c159f3a06d1a6b773cafe21a1155091c4.css' type='text/css' media='all' /><link   rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/wpzoom-social-icons-font-awesome-3-v1593705424-97f89ae4338d62286d8b7d76e70040a0d4519468.css' type='text/css' media='all' /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15958859478673.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"></noscript></body></html>
