<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<scriptsrc="https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/a3ade0c9d616f286c9e51d005dc3d342-vbe1c396f2b007b55e71232549aa644a5-bafdec987d4c04820c783df880f321eee12b10d8.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='145092';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Washington state expands capacity to track and prevent spread of COVID-19 | | iLoveKent</title>

<meta name="description" content="The Washington State Department of Health announced this week that it is rapidly training personnel to support case investigations and contact tracing. As of" />
<meta name="keywords" content="covid-19,doh,health,kent,news,public health,washington state department of health,featured,govt.,health &amp; wellness,kent news,kent wa news,public safety" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#webpage","url":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/","inLanguage":"en-US","name":"Washington state expands capacity to track and prevent spread of COVID-19","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"breadcrumb":{"@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask.jpg","width":1280,"height":640},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#primaryimage"},"datePublished":"2020-05-20T21:31:28-07:00","dateModified":"2020-05-20T21:31:28-07:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"Washington state expands capacity to track and prevent spread of COVID-19","datePublished":"2020-05-20T21:31:28-07:00","dateModified":"2020-05-20T21:31:28-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"COVID-19, Featured, Govt., Health &amp; Wellness, Kent News, Kent WA News, News, Public Safety, COVID-19, DOH, health, Kent, news, public health, Washington state Department of Health","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask.jpg","width":1280,"height":640}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/","url":"https://www.ilovekent.net/","name":"iLoveKent | Kent WA News, Events &amp; more"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/","url":"https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/","name":"Washington state expands capacity to track and prevent spread of COVID-19"}}]}]}</script>
<link rel="canonical" href="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/" />

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Washington state expands capacity to track and prevent spread of COVID-19 Comments Feed" href="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<meta content="Extra v.2.27.4" name="generator" /><link rel='preload' as="style" onload="this.rel='stylesheet'" data-wpacu-preload-it-async='1' id='wpacu-combined-google-fonts-css-async-preload' href='https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap' type='text/css' media='all' />
<link rel='preload' as='style' data-wpacu-preload-it-async='1' onload="this.rel='stylesheet'" id='wpacu-preload-extra-style-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.ilovekent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Delta Dental offers At-Home Learning with the Tooth Fairy' href='https://www.ilovekent.net/2020/05/20/delta-dental-offers-at-home-learning-with-the-tooth-fairy/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=145092' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F05%2F20%2Fwashington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F05%2F20%2Fwashington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":145092,"post_name":"washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19","post_title":"Washington state expands capacity to track and prevent spread of COVID-19","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10422,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10422,"taxonomy":"category","description":"","parent":0,"count":86,"filter":"raw","cat_ID":10422,"category_count":86,"category_description":"","cat_name":"COVID-19","category_nicename":"covid-19","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1669,"filter":"raw","cat_ID":2,"category_count":1669,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":90,"name":"Govt.","slug":"govt","term_group":0,"term_taxonomy_id":90,"taxonomy":"category","description":"","parent":0,"count":725,"filter":"raw","cat_ID":90,"category_count":725,"category_description":"","cat_name":"Govt.","category_nicename":"govt","category_parent":0},{"term_id":108,"name":"Health &amp; Wellness","slug":"health_wellness","term_group":0,"term_taxonomy_id":108,"taxonomy":"category","description":"","parent":0,"count":299,"filter":"raw","cat_ID":108,"category_count":299,"category_description":"","cat_name":"Health &amp; Wellness","category_nicename":"health_wellness","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1413,"filter":"raw","cat_ID":6253,"category_count":1413,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":652,"filter":"raw","cat_ID":7482,"category_count":652,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2055,"filter":"raw","cat_ID":19,"category_count":2055,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":22,"name":"Public Safety","slug":"public-safety","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":659,"filter":"raw","cat_ID":22,"category_count":659,"category_description":"","cat_name":"Public Safety","category_nicename":"public-safety","category_parent":0}]; _mmunch['postTags'] = [{"term_id":10385,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10385,"taxonomy":"post_tag","description":"","parent":0,"count":86,"filter":"raw"},{"term_id":10579,"name":"DOH","slug":"doh","term_group":0,"term_taxonomy_id":10579,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":111,"name":"health","slug":"health","term_group":0,"term_taxonomy_id":111,"taxonomy":"post_tag","description":"","parent":0,"count":62,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1534,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1375,"filter":"raw"},{"term_id":460,"name":"public health","slug":"public-health","term_group":0,"term_taxonomy_id":460,"taxonomy":"post_tag","description":"","parent":0,"count":47,"filter":"raw"},{"term_id":5498,"name":"Washington state Department of Health","slug":"washington-state-department-of-health","term_group":0,"term_taxonomy_id":5498,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15900710596213.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script id="wpacu-preload-async-css-fallback">
    /*! LoadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
	- testing support for link[rel=preload]
	- enabling async CSS loading in browsers that do not support rel=preload
	- applying rel preload css once loaded, whether supported or not.
	*/
    !function(n){"use strict";n.wpacuLoadCSS||(n.wpacuLoadCSS=function(){});var o=wpacuLoadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-wpacuLoadCSS")||(a.setAttribute("data-wpacuLoadCSS",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.wpacuLoadCSS=wpacuLoadCSS:n.wpacuLoadCSS=wpacuLoadCSS}("undefined"!=typeof global?global:this);
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-145092 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script>
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-144291" class="et-trending-post et-trending-latest">
<a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a>
</div>
<div id="et-trending-post-15423" class="et-trending-post">
<a href="https://www.ilovekent.net/2017/07/15/kent-parks-kent-arts-commission-kent-station-host-free-summer-concerts/">Kent Parks, Kent Arts Commission &#038; Kent Station Ho...</a>
</div>
<div id="et-trending-post-12292" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<a href="https://www.teammarti.com"><picture>
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" alt="Advertisement"/>
</picture>
</noscript></a> </div>

<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-145092" class="module single-post-module post-145092 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-featured category-govt category-health_wellness category-kent-news category-kent-wa-news category-news category-public-safety tag-covid-19 tag-doh tag-health tag-kent tag-news tag-public-health tag-washington-state-department-of-health et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Washington state expands capacity to track and prevent spread of COVID-19</h1>
<div class="post-meta vcard">
<p><span class="updated">May 20, 2020</span> | <a href="https://www.ilovekent.net/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/govt/" rel="tag">Govt.</a>, <a href="https://www.ilovekent.net/category/health_wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/public-safety/" rel="tag">Public Safety</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<picture>
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask-1280x640.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Washington state expands capacity to track and prevent spread of COVID-19" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask-1280x640.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask-1280x640.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask-1280x640.jpg" alt="Washington state expands capacity to track and prevent spread of COVID-19"/>
</picture>
</noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>The Washington State Department of Health <a href="https://www.doh.wa.gov/Newsroom/Articles/ID/1189/Washington-state-expands-capacity-to-track-and-prevent-spread-of-COVID-19?fbclid=IwAR24lk381f-J2I1OM3gCdzoLIafNRiCp7m_5jT0SZEld9dwPA7OOsGHQJkM" target="_blank" rel="noopener noreferrer">announced</a> this week that it is rapidly training personnel to support <a href="https://www.doh.wa.gov/Emergencies/NovelCoronavirusOutbreak2020COVID19/CaseInvestigationsandContactTracing" target="_blank" rel="noopener noreferrer">case investigations and contact tracing</a>. </strong></p>
<p>As of May 19, 2020, 723 National Guard personnel and 769 Department of Licensing personnel have been trained to help local health jurisdictions with this work as needed.</p>
<p>“I’m grateful to the agencies who answered the call to contribute to this important work,” said Governor Jay Inslee. “We are all in this together, and the support from the National Guard and the Department of Licensing affirms that. Rapid work to track and prevent the spread of disease is an important piece of our ability to safely emerge from this pandemic.”</p>
<p>Here&#8217;s more from the state:</p>
<p style="padding-left: 40px;">Case investigations and contract tracing are key public health strategies to prevent the spread of disease. Public health staff interview people who test positive for COVID-19 to identify and contact anyone who may have been exposed while they were contagious. The public’s participation is voluntary. This process ensures everyone who gets or is exposed to the virus has access to information and services to protect themselves and their loved ones.</p>
<p style="padding-left: 40px;">These personnel supplement roughly 630 local and state public health professionals already available to do this work. The state is also reviewing applications from thousands of volunteers across Washington and finalizing the plan to appropriately screen and train volunteers if needed in the coming months.</p>
<p style="padding-left: 40px;">“The National Guard is proud to support the voluntary COVID mapping led by the Department of Health,” said Major General Bret D. Daugherty, Washington’s Adjutant General. “Our soldiers and airmen live and work in communities across Washington – they’re your friends and neighbors. I have no doubt they’ll bring their usual high degree of professionalism to this task.”</p>
<p style="padding-left: 40px;">The increase in people able to do this work supports two key future goals: contact everyone with a positive test result for COVID-19 within 24 hours to determine their close contacts; and contact all close contacts within 48 hours. The public’s participation in these efforts is voluntary.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="padding-left: 40px;">“Case investigations and contact tracing are key pieces of the effort to keep Washington residents safe,” said Secretary of Health John Wiesman. “Both have been critical tools to suppress the virus in other parts of the world.”</p>
<p style="padding-left: 40px;">In recent weeks, we’ve strengthened and standardized our case investigation and contact tracing protocols. We are also documenting available resources that may be needed while healthy people who have been exposed to COVID-19 stay home to ensure they do not develop symptoms (quarantine) or stay home to recover from being sick (isolation).</p>
<p style="padding-left: 40px;">You can learn more about <a href="http://www.doh.wa.gov/ContactTracing" target="_blank" rel="noopener noreferrer">case investigation and contact tracing</a> on the DOH website.</p>
<p style="padding-left: 40px;">DOH has established a call center to address questions from the public. If you have questions about what is happening in Washington state regarding COVID-19, please call 1-800-525-0127 and press # or text 211211.</p>
<p style="padding-left: 40px;">The <a href="https://www.doh.wa.gov/">DOH website</a> is your source for <em>a healthy dose of information</em>. <u><a href="https://www.facebook.com/pages/Washington-State-Department-of-Health/117762158270896" target="_blank" rel="noopener noreferrer">Find us on Facebook<i class="fa fa-external-link" title="External Content" aria-hidden="true"></i></a></u> and <u><a href="https://twitter.com/wadepthealth" target="_blank" rel="noopener noreferrer">follow us on Twitter<i class="fa fa-external-link" title="External Content" aria-hidden="true"></i></a></u>. Sign up for the DOH blog, <u><a href="https://medium.com/wadepthealth" target="_blank" rel="noopener noreferrer">Public Health Connection<i class="fa fa-external-link" title="External Content" aria-hidden="true"></i></a></u>.</p>
<p>&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });
</script>
<br />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1938726943'><broadstreet-zone callback="zone_load_1938726943" zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1938726943 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_1938726943').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/&#038;t=Washington%20state%20expands%20capacity%20to%20track%20and%20prevent%20spread%20of%20COVID-19" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Facebook" data-network-name="facebook" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Washington%20state%20expands%20capacity%20to%20track%20and%20prevent%20spread%20of%20COVID-19%20https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Twitter" data-network-name="twitter" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/&#038;t=Washington%20state%20expands%20capacity%20to%20track%20and%20prevent%20spread%20of%20COVID-19" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Google +" data-network-name="googleplus" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/&#038;description=Washington%20state%20expands%20capacity%20to%20track%20and%20prevent%20spread%20of%20COVID-19&#038;media=https://www.ilovekent.net/wp-content/uploads/2020/04/SKM-WAStateFlagWashingtonMask-225x128.jpg" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Pinterest" data-network-name="pinterest" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/&#038;title=Washington%20state%20expands%20capacity%20to%20track%20and%20prevent%20spread%20of%20COVID-19" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/&#038;title=Washington%20state%20expands%20capacity%20to%20track%20and%20prevent%20spread%20of%20COVID-19" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Email" data-network-name="basic_email" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Washington state expands capacity to track and prevent spread of COVID-19&quot; via Print" data-network-name="basic_print" data-share-title="Washington state expands capacity to track and prevent spread of COVID-19" data-share-url="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3366cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2020/05/20/delta-dental-offers-at-home-learning-with-the-tooth-fairy/" rel="prev"><span class="button">Previous</span><span class="title">Delta Dental offers At-Home Learning with the Tooth Fairy</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/?utm_source=iLoveKent&amp;utm_medium=email&amp;utm_campaign=491100e274-RSS_EMAIL_CAMPAIGN+Waterland+Blog&amp;utm_term=0_9fb8b0aece-491100e274-140070229#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145092' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd3e5c19e5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187" /></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="78562" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/03/23/support-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><picture class="aligncenter size-full wp-image-144581">
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20150&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20150&#039;%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" />
</picture>
<noscript><picture class="aligncenter size-full wp-image-144581">
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" alt="" width="300" height="150"/>
</picture>
</noscript></a></p>
</div>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>50°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>5:23am<i class='wi wi-fw wi-weather-32'></i>8:47pm PDT</div></div><span class='current_text_2'>Feels like: 47<small>°F</small><br />Wind: 6<small>mph</small> SSW<br />Humidity: 85<small>%</small><br />Pressure: 30.02<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='PM Rain'>56/46<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_2' title='Cloudy'>61/48<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>66/49<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76178" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76179" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><center><strong>editor(at)ilovekent.net</strong></center></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><center><strong>(206) 659-1282</strong></center></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</p>
</div>
</div> <div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p>
</div>
</div>  <div id="recent-posts-3" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://www.ilovekent.net/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/" aria-current="page">Washington state expands capacity to track and prevent spread of COVID-19</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/05/20/delta-dental-offers-at-home-learning-with-the-tooth-fairy/">Delta Dental offers At-Home Learning with the Tooth Fairy</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/05/18/donors-sought-to-support-kent-food-bank-during-these-challenging-times/">Donors sought to support Kent Food Bank during these challenging times</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/05/18/kent-community-foundation-awards-covid-19-resource-grants-to-local-non-profits/">Kent Community Foundation awards COVID-19 Resource Grants to local non-profits</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/05/18/reduced-fare-options-will-accompany-june-1-reintroduction-of-fares-on-link-and-sounder/">Reduced fare options will accompany June 1 reintroduction of fares on Link and Sounder</a>
</li>
</ul>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">17,291 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" class="wpp-post-title" target="_self">Public Health – Seattle &#038; King County releases update on non-medical masks</a>
<span class="wpp-meta post-stats"><span class="wpp-views">13,497 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">8,998 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a>
<span class="wpp-meta post-stats"><span class="wpp-views">8,860 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/12/update-4-11-20-now-at-12-deaths-272-positive-in-kent-due-to-covid-19/" class="wpp-post-title" target="_self">UPDATE 4/11/20: Now at 12 deaths, 272 positive in Kent due to COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">7,459 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/16/felon-who-rammed-three-police-cruisers-arrested-in-kent/" class="wpp-post-title" target="_self">Felon who rammed three police cruisers arrested in Kent</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,866 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/" class="wpp-post-title" target="_self">VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,471 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/20/man-dies-from-covid-19-at-kent-isolation-and-quarantine-facility/" class="wpp-post-title" target="_self">Man dies from COVID-19 at Kent isolation and quarantine facility</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,197 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/house-fire-in-kent-thursday-emits-huge-clouds-of-black-smoke/" class="wpp-post-title" target="_self">House fire in Kent Thursday displaces family of five</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,004 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/24/chief-padilla-shares-what-kent-police-are-doing-amidst-covid-19-outbreak/" class="wpp-post-title" target="_self">Chief Padilla shares what Kent Police are doing amidst COVID-19 outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">5,626 views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Natalie</span> on <a href="https://www.ilovekent.net/2020/05/12/kent-police-detectives-on-scene-of-shooting-in-kent-tuesday-morning/#comment-5756">UPDATE: Man found fatally shot in home on Kent&#8217;s west hill Tuesday morning</a></li><li class="recentcomments"><span class="comment-author-link">Demeto</span> on <a href="https://www.ilovekent.net/2020/05/12/kent-police-detectives-on-scene-of-shooting-in-kent-tuesday-morning/#comment-5704">UPDATE: Man found fatally shot in home on Kent&#8217;s west hill Tuesday morning</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="https://www.ilovekent.net/2020/04/24/mayor-ralph-modifies-kents-park-closures-trails-have-been-re-opened/#comment-5482">Mayor Ralph modifies Kent&#8217;s park closures – trails have been re-opened</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Rogers</span> on <a href="https://www.ilovekent.net/2020/04/22/ralph-mayors-from-8-other-cities-send-letter-to-inslee-about-re-opening-construction/#comment-5444">Ralph, Mayors from 8 other cities send letter to Inslee about re-opening construction</a></li><li class="recentcomments"><span class="comment-author-link">Holly A Morris</span> on <a href="https://www.ilovekent.net/2020/04/16/kent-school-district-will-begin-distributing-laptops-to-elementary-students-monday/#comment-5354">Kent School District will begin distributing laptops to elementary students Monday</a></li></ul></div> <div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest from South King Media</h4> <div class="textwidget"><p><strong></p>
<h3>Latest news from our sister sites:</h3>
<p></strong></p>
</div>
</div> <div id="rss-8" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.waterlandblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="http://waterlandblog.com/">Waterland Blog (Des Moines</a></h4><ul><li><a class='rsswidget' href='http://waterlandblog.com/2020/05/20/your-daily-dose-of-natural-beauty-canna-lillies-for-tropical-looking-drama/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=your-daily-dose-of-natural-beauty-canna-lillies-for-tropical-looking-drama'>Your Daily Dose of Natural Beauty: Canna Lillies for tropical looking drama</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/05/20/photos-des-moines-police-officers-rescue-ducklings/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=photos-des-moines-police-officers-rescue-ducklings'>PHOTOS: Des Moines Police Officers rescue ducklings</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/05/20/due-to-covid-19-pandemic-city-suspending-camp-khoas-other-summer-programs/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=due-to-covid-19-pandemic-city-suspending-camp-khoas-other-summer-programs'>Due to COVID-19 pandemic, city suspending Camp KHAOS, other summer programs</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/05/20/delta-dental-offers-at-home-learning-with-the-tooth-fairy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=delta-dental-offers-at-home-learning-with-the-tooth-fairy'>Delta Dental offers At-Home Learning with the Tooth Fairy</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/05/20/winners-of-des-moines-dollars-for-scholars-awards-announced/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=winners-of-des-moines-dollars-for-scholars-awards-announced'>Winners of Des Moines Dollars for Scholars awards announced</a></li></ul></div> <div id="rss-7" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.seatacblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/05/20/reminder-seattle-southside-chambers-smart-webinar-with-dal-law-is-friday/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=reminder-seattle-southside-chambers-smart-webinar-with-dal-law-is-friday'>REMINDER: Seattle Southside Chamber’s SMART Webinar with DAL Law is Friday</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/05/20/delta-dental-offers-at-home-learning-with-the-tooth-fairy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=delta-dental-offers-at-home-learning-with-the-tooth-fairy'>Delta Dental offers At-Home Learning with the Tooth Fairy</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/05/19/will-schools-return-to-normal-in-the-fall-highline-superintendent-releases-statement/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=will-schools-return-to-normal-in-the-fall-highline-superintendent-releases-statement'>Will schools return to ‘normal’ in the fall? Highline Superintendent releases statement</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/05/19/seattle-southside-chambers-virtual-resiliency-summit-to-help-local-economy-recover-will-be-june-24/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-chambers-virtual-resiliency-summit-to-help-local-economy-recover-will-be-june-24'>Seattle Southside Chamber’s virtual ‘Resiliency Summit’ to help local economy recover will be June 24</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/05/18/starting-today-all-strongly-urged-to-wear-face-coverings-here-are-the-details/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=starting-today-all-strongly-urged-to-wear-face-coverings-here-are-the-details'>Starting today, all ‘strongly urged’ to wear face coverings; here are the details</a></li></ul></div> <div id="rss-9" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.tukwilablog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.tukwilablog.com/">Tukwila Blog</a></h4><ul><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/05/20/delta-dental-offers-at-home-learning-with-the-tooth-fairy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=delta-dental-offers-at-home-learning-with-the-tooth-fairy'>Delta Dental offers At-Home Learning with the Tooth Fairy</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/05/16/video-watch-seattle-southside-chambers-webinar-on-reopening-businesses/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-watch-seattle-southside-chambers-webinar-on-reopening-businesses'>VIDEO: Watch Seattle Southside Chamber’s webinar on reopening businesses</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/05/15/city-of-tukwila-will-receive-33162-from-king-county-to-support-small-businesses/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=city-of-tukwila-will-receive-33162-from-king-county-to-support-small-businesses'>City of Tukwila will receive $33,162 from King County to support small businesses</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/05/12/fire-burns-in-wall-of-multi-family-home-in-tukwila-tuesday/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fire-burns-in-wall-of-multi-family-home-in-tukwila-tuesday'>Fire burns in wall of multi-family home in Tukwila Tuesday</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/05/12/tukwila-faces-city-budget-crisis-because-of-lost-revenue-due-to-covid-19-crisis/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tukwila-faces-city-budget-crisis-because-of-lost-revenue-due-to-covid-19-crisis'>Tukwila faces city budget crisis because of lost revenue due to COVID-19 crisis</a></li></ul></div> <div id="rss-10" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.b-townblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/05/20/reminder-seattle-southside-chambers-smart-webinar-with-dal-law-is-friday/'>REMINDER: Seattle Southside Chamber’s SMART Webinar with DAL Law is Friday</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/05/20/your-daily-dose-of-natural-beauty-canna-lillies-for-tropical-looking-drama/'>Your Daily Dose of Natural Beauty: Canna Lillies for tropical looking drama</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/05/20/troy-smithmeyer-selected-as-new-captain-assistant-chief-of-burien-police-department/'>Troy Smithmeyer selected as new Captain &amp; Assistant Chief of Burien Police Department</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/05/20/washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19/'>Washington state expands capacity to track and prevent spread of COVID-19</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/05/20/146822/'>Burien Police capture, arrest suspected truck thief</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,covid-19,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19','featured','govt','health_wellness','kent-news','kent-wa-news','news','public-safety','washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19","featured","govt","health_wellness","kent-news","kent-wa-news","news","public-safety","washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19","post"],"url":"washington-state-expands-capacity-to-track-and-prevent-spread-of-covid-19"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/yottie-lite-v1.3.3-489bf43ca33a8e1ca243219ff1ef4429bcfec81a.js'></script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type="text/javascript">
			</script>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-3bJO3xT2bLtzc",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){var wpacuLinkTag1001=document.createElement('link');wpacuLinkTag1001.rel='stylesheet';wpacuLinkTag1001.href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/body-54cb79e98410fdb22b73daac7ed28ea7923a5329.css';wpacuLinkTag1001.type='text/css';wpacuLinkTag1001.media='all';wpacuLinkTag1001.property='stylesheet';document.body.prepend(wpacuLinkTag1001)})</script><noscript><link rel='stylesheet' id='wpacu-combined-css-body-1' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/body-54cb79e98410fdb22b73daac7ed28ea7923a5329.css' type='text/css' media='wpacu-moved-from-head-to-body-all' /></noscript>
<style type='text/css' data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css */.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both;margin-bottom:1rem}.wpp-list li:last-of-type{margin-bottom:0}.wpp-thumbnail{display:inline;float:left;margin:0 1rem 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em}
</style>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"145092","token":"0f4f30feec","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"aad4b6fe59","timeline_nonce":"5e3416f20a","blog_feed_nonce":"54a712a8da","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"a07c99bb6c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8588d461e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"145092","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/zoom-social-icons-widget-frontend-v1586709775-8b4bb7223ce0e3ddf41fd16ac73430dc847fb69a.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/et-core-common-v5.4.1-cd97bdd72c8f7ca65a37ea7d78ff71580633169a.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/akismet-form-v4.1.5-e9f1f100bb9e59ed8b060040c1695cb635e7a156.js'></script>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap" media="all" /></noscript>
<noscript><link rel="stylesheet" href="https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css" media="all" /></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script></body>
</html>
