<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<scriptsrc="https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/a3ade0c9d616f286c9e51d005dc3d342-vbe1c396f2b007b55e71232549aa644a5-bafdec987d4c04820c783df880f321eee12b10d8.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.ilovekent.net';var et_post_id='144938';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Five Kent schools honored by state Board of Education | | iLoveKent</title>

<meta name="keywords" content="award,board of education,daniel elementary school,education,honored,kent,kent mountain view academy,kent school district,meadow ridge elementary school,news,panther lake elementary school,ridgewood elementary school,schools,video,featured,kent news,kent wa news" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#webpage","url":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/","inLanguage":"en-US","name":"Five Kent schools honored by state Board of Education","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"breadcrumb":{"@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation.jpg","width":1280,"height":640},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#primaryimage"},"datePublished":"2020-04-29T01:00:04-07:00","dateModified":"2020-04-29T01:00:04-07:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"Five Kent schools honored by state Board of Education","datePublished":"2020-04-29T01:00:04-07:00","dateModified":"2020-04-29T01:00:04-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"Education, Featured, Kent News, Kent WA News, News, award, Board of Education, Daniel Elementary School, education, honored, Kent, Kent Mountain View Academy, kent school district, Meadow Ridge Elementary School, news, panther lake elementary school, Ridgewood Elementary School, schools, video","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation.jpg","width":1280,"height":640}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}},{"@type":"BreadcrumbList","@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/","url":"https://www.ilovekent.net/","name":"iLoveKent | Kent WA News, Events &amp; more"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/","url":"https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/","name":"Five Kent schools honored by state Board of Education"}}]}]}</script>
<link rel="canonical" href="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/" />

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Five Kent schools honored by state Board of Education Comments Feed" href="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<meta content="Extra v.2.27.4" name="generator" /><link rel='preload' as="style" onload="this.rel='stylesheet'" data-wpacu-preload-it-async='1' id='wpacu-combined-google-fonts-css-async-preload' href='https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap' type='text/css' media='all' />
<link rel='preload' as='style' data-wpacu-preload-it-async='1' onload="this.rel='stylesheet'" id='wpacu-preload-extra-style-css' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.ilovekent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Mayor Ralph orders construction permit extension for City of Kent' href='https://www.ilovekent.net/2020/04/28/mayor-ralph-orders-construction-permit-extension-for-city-of-kent/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.ilovekent.net/?p=144938' />
<link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F04%2F28%2Ffive-kent-schools-honored-by-state-board-of-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F04%2F28%2Ffive-kent-schools-honored-by-state-board-of-education%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":144938,"post_name":"five-kent-schools-honored-by-state-board-of-education","post_title":"Five Kent schools honored by state Board of Education","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"Education","slug":"education","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":302,"filter":"raw","cat_ID":8,"category_count":302,"category_description":"","cat_name":"Education","category_nicename":"education","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1633,"filter":"raw","cat_ID":2,"category_count":1633,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1377,"filter":"raw","cat_ID":6253,"category_count":1377,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":617,"filter":"raw","cat_ID":7482,"category_count":617,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2020,"filter":"raw","cat_ID":19,"category_count":2020,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5943,"name":"award","slug":"award","term_group":0,"term_taxonomy_id":5943,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":10523,"name":"Board of Education","slug":"board-of-education","term_group":0,"term_taxonomy_id":10523,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":10521,"name":"Daniel Elementary School","slug":"daniel-elementary-school","term_group":0,"term_taxonomy_id":10521,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":115,"name":"education","slug":"education","term_group":0,"term_taxonomy_id":115,"taxonomy":"post_tag","description":"","parent":0,"count":63,"filter":"raw"},{"term_id":10524,"name":"honored","slug":"honored","term_group":0,"term_taxonomy_id":10524,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1498,"filter":"raw"},{"term_id":3756,"name":"Kent Mountain View Academy","slug":"kent-mountain-view-academy","term_group":0,"term_taxonomy_id":3756,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":209,"name":"kent school district","slug":"kent-school-district","term_group":0,"term_taxonomy_id":209,"taxonomy":"post_tag","description":"","parent":0,"count":92,"filter":"raw"},{"term_id":10522,"name":"Meadow Ridge Elementary School","slug":"meadow-ridge-elementary-school","term_group":0,"term_taxonomy_id":10522,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1341,"filter":"raw"},{"term_id":6425,"name":"panther lake elementary school","slug":"panther-lake-elementary-school","term_group":0,"term_taxonomy_id":6425,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":10383,"name":"Ridgewood Elementary School","slug":"ridgewood-elementary-school","term_group":0,"term_taxonomy_id":10383,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":762,"name":"schools","slug":"schools","term_group":0,"term_taxonomy_id":762,"taxonomy":"post_tag","description":"","parent":0,"count":95,"filter":"raw"},{"term_id":1250,"name":"video","slug":"video","term_group":0,"term_taxonomy_id":1250,"taxonomy":"post_tag","description":"","parent":0,"count":65,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=1G3A5rMjetngCmr1XJyGjwsm";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});
</script>
<style>
.et-search-field { opacity: 0; }
</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15881188553614.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script id="wpacu-preload-async-css-fallback">
    /*! LoadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
	- testing support for link[rel=preload]
	- enabling async CSS loading in browsers that do not support rel=preload
	- applying rel preload css once loaded, whether supported or not.
	*/
    !function(n){"use strict";n.wpacuLoadCSS||(n.wpacuLoadCSS=function(){});var o=wpacuLoadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-wpacuLoadCSS")||(a.setAttribute("data-wpacuLoadCSS",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.wpacuLoadCSS=wpacuLoadCSS:n.wpacuLoadCSS=wpacuLoadCSS}("undefined"!=typeof global?global:this);
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-144938 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script>
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-144291" class="et-trending-post et-trending-latest">
<a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a>
</div>
<div id="et-trending-post-15423" class="et-trending-post">
<a href="https://www.ilovekent.net/2017/07/15/kent-parks-kent-arts-commission-kent-station-host-free-summer-concerts/">Kent Parks, Kent Arts Commission &#038; Kent Station Ho...</a>
</div>
<div id="et-trending-post-12292" class="et-trending-post">
<a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<a href="https://www.teammarti.com"><picture>
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" alt="Advertisement"/>
</picture>
</noscript></a> </div>

<a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li>
<li id="menu-item-144793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144793"><a href="https://www.ilovekent.net/category/COVID-19/">COVID-19</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li>
<li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">Jobs</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li>
<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li>
<li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li>
<li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li>
<li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-144938" class="module single-post-module post-144938 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-kent-news category-kent-wa-news category-news tag-award tag-board-of-education tag-daniel-elementary-school tag-education tag-honored tag-kent tag-kent-mountain-view-academy tag-kent-school-district tag-meadow-ridge-elementary-school tag-news tag-panther-lake-elementary-school tag-ridgewood-elementary-school tag-schools tag-video et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Five Kent schools honored by state Board of Education</h1>
<div class="post-meta vcard">
<p><span class="updated">Apr 28, 2020</span> | <a href="https://www.ilovekent.net/category/education/" rel="tag">Education</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<picture>
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation-1280x640.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Five Kent schools honored by state Board of Education" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation-1280x640.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation-1280x640.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation-1280x640.jpg" alt="Five Kent schools honored by state Board of Education"/>
</picture>
</noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Five Kent schools are being honored by the state Board of Education for their success in closing gaps and helping students make gains:</strong></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><a href="https://www.kent.k12.wa.us/DE" target="_blank" rel="noopener noreferrer" aria-label="Daniel Elementary School - Opens a new window"><strong>Daniel Elementary School</strong></a></li>
<li><strong><a href="https://www.kent.k12.wa.us/MV" target="_blank" rel="noopener noreferrer" aria-label="Kent Mountain View Academy - Opens a new window">Kent Mountain View Academy</a></strong></li>
<li><strong><a href="https://www.kent.k12.wa.us/MR" target="_blank" rel="noopener noreferrer" aria-label="Meadow Ridge Elementary School - Opens a new window">Meadow Ridge Elementary School</a></strong></li>
<li><strong><a href="https://www.kent.k12.wa.us/PL" target="_blank" rel="noopener noreferrer" aria-label="Panther Lake Elementary School - Opens a new window">Panther Lake Elementary School</a></strong></li>
<li><strong><a href="https://www.kent.k12.wa.us/MR" target="_blank" rel="noopener noreferrer" aria-label="Ridgewood Elementary School - Opens a new window">Ridgewood Elementary School</a> </strong></li>
</ul>
</li>
</ul>
<p>&#8230;have all been named State Recognized Schools for their work last school year.</p>
<p>They&#8217;re among 391 schools in the state to earn the honor, which is part of a school recognition system developed by the <strong><a href="https://www.sbe.wa.gov/2018-19-school-recognition-methodology" target="_blank" rel="noopener noreferrer" aria-label="Washington State Board of Education - Opens a new window">Washington State Board of Education</a>, <a href="https://www.k12.wa.us/" target="_blank" rel="noopener noreferrer" aria-label="Office of Superintendent of Public Instruction (OSPI) - Opens a new window">Office of Superintendent of Public Instruction (OSPI)</a></strong> and the <strong><a href="https://www.k12.wa.us/about-ospi/workgroups-committees/currently-meeting-workgroups/educational-opportunity-gap-oversight-and-accountability-committee" target="_blank" rel="noopener noreferrer" aria-label="Educational Opportunity Gap Oversight and Accountability Committee - Opens a new window">Educational Opportunity Gap Oversight and Accountability Committee</a></strong>.</p>
<p>Daniel, Meadow Ridge, and Ridgewood are being recognized for their success closing gaps for one or more student groups at a Targeted Support school, and Ridgewood’s recognition also honors the school’s success in growth for students identifying as Black and students who are English learners.</p>
<p>&#8220;I would like to thank our teachers, support staff, administrators, community, families, and, of course, our wonderful students for making this happen,” Meadow Ridge Principal Doug Neufeld said. “This award acknowledges what we already know: that Meadow Ridge is an amazing place where students are supported in their learning.  Keep up the great work, Rangers!”</p>
<p>This is the second year in a row Daniel and Ridgewood have been recognized for their efforts to close achievement gaps.</p>
<p>“This award is a celebration for our entire Daniel learning community as it is the result of hard work by our students, staff, families, and community-based organizations,” Principal Lisa Couch said. “Together, we are strength builders and learners!”</p>
<p>“At Ridgewood Elementary, we are so proud of our students and their accomplishment demonstrating growth and academic achievement,” Principal Cynthia Green said. “As a school community we strive for excellence toward our school improvement goals in order to ensure student growth and achievement.”</p>
<p>Kent Mountain View is being recognized for achievement for English Language Arts, Math, and 9th Grade On-Track.</p>
<p>“Our KMVA community is committed to the growth and achievement of every student in our grades 3-12 academy,” Principal Stephanie Knipp said. “This recognition is a confirmation of our students’ effort, and is an encouragement for our caring, learning-focused staff and families to continue working together.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Panther Lake is being recognized for growth among students identifying as Native Hawaiian or other Pacific Islander.</p>
<p>“At Panther Lake we are so proud of all of our students and the amazing growth they make every year,” Principal Pam Pogson said. “As a school community we put a high value on characteristics that support students to grow in all they do as human beings now and the rest of their lives.”</p>
<p>“Washington schools are inspiring. With these awards we recognize the outstanding efforts of our schools and their positive impact on students,” said Peter Maier, chair of the Washington State Board of Education. “The State Board, OSPI, and the Educational Opportunity Gap Oversight and Accountability Committee are excited to celebrate the diverse educational communities that support Washington’s ever-changing K-12 student population. Thank you to our state’s schools and educators for your dedication to students!”</p>
<h3 style="text-align: center;"><strong><a href="https://www.sbe.wa.gov/2018-19-school-recognition-methodology" target="_blank" rel="noopener noreferrer" aria-label="Learn more about why the State Board of Education recognized these schools on their website - Opens a new window">Learn more about why the State Board of Education recognized these schools on their website</a>.</strong></h3>
<p><iframe loading="lazy" title="5 Kent Schools Recognized by State Board of Education" width="1080" height="608" src="about:blank" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/ULnS7Jxw5f0?feature=oembed"></iframe><noscript><iframe title="5 Kent Schools Recognized by State Board of Education" width="1080" height="608" src="https://www.youtube.com/embed/ULnS7Jxw5f0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><center></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">5️⃣ of our schools are being honored by the state for their success in closing gaps and helping students make gains! Congratulations Daniel Elementary, Kent Mountain View Academy, Meadow Ridge Elementary, Panther Lake Elementary &amp; Ridgewood Elementary! <a href="https://t.co/WuhWIIuMmF">https://t.co/WuhWIIuMmF</a></p>
<p>&mdash; Kent School District (@KentSchools415) <a href="https://twitter.com/KentSchools415/status/1255273263535710209?ref_src=twsrc%5Etfw">April 28, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });
</script>
<br />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/&#038;t=Five%20Kent%20schools%20honored%20by%20state%20Board%20of%20Education" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Facebook" data-network-name="facebook" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Five%20Kent%20schools%20honored%20by%20state%20Board%20of%20Education%20https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Twitter" data-network-name="twitter" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/&#038;t=Five%20Kent%20schools%20honored%20by%20state%20Board%20of%20Education" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Google +" data-network-name="googleplus" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/&#038;description=Five%20Kent%20schools%20honored%20by%20state%20Board%20of%20Education&#038;media=https://www.ilovekent.net/wp-content/uploads/2020/04/ILK-WAStateBoardOfEducation-225x128.jpg" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Pinterest" data-network-name="pinterest" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/&#038;title=Five%20Kent%20schools%20honored%20by%20state%20Board%20of%20Education" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/&#038;title=Five%20Kent%20schools%20honored%20by%20state%20Board%20of%20Education" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Email" data-network-name="basic_email" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Five Kent schools honored by state Board of Education&quot; via Print" data-network-name="basic_print" data-share-title="Five Kent schools honored by state Board of Education" data-share-url="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3366cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.ilovekent.net/2020/04/28/mayor-ralph-orders-construction-permit-extension-for-city-of-kent/" rel="prev"><span class="button">Previous</span><span class="title">Mayor Ralph orders construction permit extension for City of Kent</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<center><div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/28/five-kent-schools-honored-by-state-board-of-education/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144938' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e5c6e7564" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55" /></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="78562" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://www.ilovekent.net/2020/03/23/support-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><picture class="aligncenter size-full wp-image-144581">
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20150&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20150&#039;%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" />
</picture>
<noscript><picture class="aligncenter size-full wp-image-144581">
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-SupportLocalRestaurantsTakeOut20.jpg" alt="" width="300" height="150"/>
</picture>
</noscript></a></p>
</div>
</div> <div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">ORDER ONLINE HERE:</h4> <div class="textwidget"><p><center><a id="622772" href="https://grubhub.vdcy.net/c/2206596/622772/8310"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20251%20250'%3E%3C/svg%3E" alt="" width="251" height="250" border="0" data-lazy-src="//a.impactradius-go.com/display-ad/8310-622772" /><noscript><img src="//a.impactradius-go.com/display-ad/8310-622772" alt="" width="251" height="250" border="0" /></noscript></a><img style="position: absolute; visibility: hidden;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" width="0" height="0" border="0" data-lazy-src="//grubhub.vdcy.net/i/2206596/622772/8310" /><noscript><img style="position: absolute; visibility: hidden;" src="//grubhub.vdcy.net/i/2206596/622772/8310" width="0" height="0" border="0" /></noscript></center></p>
</div>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>63°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>05:53<i class='wi wi-fw wi-weather-32'></i>20:18 PDT</div></div><span class='current_text_2'>Feels like: 63<small>°F</small><br />Wind: 5<small>mph</small> N<br />Humidity: 57<small>%</small><br />Pressure: 30.19<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Cloudy'>min 49<small>°F</small><br /><i class='wi wi-fw wi-weather-27'></i></span><span class='extended_day extended_day_2' title='PM Showers'>69/49<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_3' title='AM Clouds / PM Sun'>61/42<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div> <div id="et_ads-3" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<a href="http://airwaysbrewing.com" target="_blank">
<picture>
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Airways Brewing" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" alt="Airways Brewing"/>
</picture>
</noscript>
</a>
</div>
<div class="etad new_line">
<a href="https://www.downtownkentwa.com" target="_blank">
<picture>
<source type="image/webp" data-lazy-srcset="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Kent Downtown Partnership" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg.webp"/>
<img src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" alt="Kent Downtown Partnership"/>
</picture>
</noscript>
</a>
</div>
</div>
</div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p>
<p><center><strong>editor(at)ilovekent.net</strong></center></p>
<p>You can also text us or leave a voicemail 24/7:</p>
<p><center><strong>(206) 659-1282</strong></center></p>
<p>Or call our office at <strong>(206) 248-2565</strong>!</p>
</div>
</div> <div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4> <div class="textwidget"><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p>
<p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="https://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p>
</div>
</div>  <div id="recent-posts-3" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://www.ilovekent.net/2020/04/28/five-kent-schools-honored-by-state-board-of-education/" aria-current="page">Five Kent schools honored by state Board of Education</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/28/mayor-ralph-orders-construction-permit-extension-for-city-of-kent/">Mayor Ralph orders construction permit extension for City of Kent</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/28/kent-police-determine-recent-car-vs-train-collision-fatality-was-a-homicide/">Kent Police determine recent car vs train collision fatality was a homicide</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/27/kent-chamber-teams-up-with-city-of-tukwila-for-new-saving-local-initiative/">Kent Chamber teams up with City of Tukwila for new &#8216;Saving Local&#8217; initiative</a>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/27/six-staffers-at-maleng-regional-justice-center-in-kent-test-positive-for-covid-19/">Six staffers at Maleng Regional Justice Center in Kent test positive for COVID-19</a>
</li>
</ul>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">17,239 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" class="wpp-post-title" target="_self">Public Health – Seattle &#038; King County releases update on non-medical masks</a>
<span class="wpp-meta post-stats"><span class="wpp-views">13,304 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">8,944 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a>
<span class="wpp-meta post-stats"><span class="wpp-views">8,779 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/12/update-4-11-20-now-at-12-deaths-272-positive-in-kent-due-to-covid-19/" class="wpp-post-title" target="_self">UPDATE 4/11/20: Now at 12 deaths, 272 positive in Kent due to COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">7,228 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/16/felon-who-rammed-three-police-cruisers-arrested-in-kent/" class="wpp-post-title" target="_self">Felon who rammed three police cruisers arrested in Kent</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,765 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/" class="wpp-post-title" target="_self">VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,407 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/20/man-dies-from-covid-19-at-kent-isolation-and-quarantine-facility/" class="wpp-post-title" target="_self">Man dies from COVID-19 at Kent isolation and quarantine facility</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,047 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/04/03/house-fire-in-kent-thursday-emits-huge-clouds-of-black-smoke/" class="wpp-post-title" target="_self">House fire in Kent Thursday displaces family of five</a>
<span class="wpp-meta post-stats"><span class="wpp-views">5,950 views</span></span>
</li>
<li>
<a href="https://www.ilovekent.net/2020/03/24/chief-padilla-shares-what-kent-police-are-doing-amidst-covid-19-outbreak/" class="wpp-post-title" target="_self">Chief Padilla shares what Kent Police are doing amidst COVID-19 outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">5,522 views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="https://www.ilovekent.net/2020/04/24/mayor-ralph-modifies-kents-park-closures-trails-have-been-re-opened/#comment-5482">Mayor Ralph modifies Kent&#8217;s park closures – trails have been re-opened</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Rogers</span> on <a href="https://www.ilovekent.net/2020/04/22/ralph-mayors-from-8-other-cities-send-letter-to-inslee-about-re-opening-construction/#comment-5444">Ralph, Mayors from 8 other cities send letter to Inslee about re-opening construction</a></li><li class="recentcomments"><span class="comment-author-link">Holly A Morris</span> on <a href="https://www.ilovekent.net/2020/04/16/kent-school-district-will-begin-distributing-laptops-to-elementary-students-monday/#comment-5354">Kent School District will begin distributing laptops to elementary students Monday</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Beckley</span> on <a href="https://www.ilovekent.net/2020/04/10/expanded-program-will-provide-rental-assistance-to-families-affected-by-covid-19/#comment-5262">Expanded program will provide rental assistance to families affected by COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca McPherson</span> on <a href="https://www.ilovekent.net/2020/03/18/gov-inslee-announces-relief-for-businesses-workers-renters-more-in-response-to-covid-19/#comment-5239">Gov. Inslee announces relief for businesses, workers, renters &#038; more in response to COVID-19</a></li></ul></div> <div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest from South King Media</h4> <div class="textwidget"><p><strong></p>
<h3>Latest news from our sister sites:</h3>
<p></strong></p>
</div>
</div> <div id="rss-8" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.waterlandblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="http://waterlandblog.com/">Waterland Blog (Des Moines</a></h4><ul><li><a class='rsswidget' href='http://waterlandblog.com/2020/04/27/comcast-extends-its-covid-19-policies-to-june-30/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=comcast-extends-its-covid-19-policies-to-june-30'>Comcast extends its COVID-19 policies to June 30</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/04/27/daily-dose-of-natural-beauty-organic-non-gmo-seed-packets-bring-art-to-home-gardening/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=daily-dose-of-natural-beauty-organic-non-gmo-seed-packets-bring-art-to-home-gardening'>Daily Dose of Natural Beauty: Organic &amp; Non-GMO Seed Packets bring Art to Home Gardening</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/04/27/police-arrest-16-year-old-suspect-in-connection-with-friday-homicide-in-seatac/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-arrest-16-year-old-suspect-in-connection-with-friday-homicide-in-seatac'>Police arrest 16-year old suspect in connection with Friday homicide in SeaTac</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/04/24/daily-dose-of-natural-beauty-succulent-sedums-pack-an-artisanal-pottery-garden/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=daily-dose-of-natural-beauty-succulent-sedums-pack-an-artisanal-pottery-garden'>Daily Dose of Natural Beauty: Succulent Sedums pack an Artisanal Pottery Garden</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/04/24/police-volunteers-needed/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-volunteers-needed'>Police &amp; City staff help at Des Moines Area Food Bank; Volunteers needed</a></li></ul></div> <div id="rss-7" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.seatacblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/04/28/city-of-seatac-now-part-of-supportpugetsoundsmallbiz-map/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=city-of-seatac-now-part-of-supportpugetsoundsmallbiz-map'>City of SeaTac now part of #SupportPugetSoundSmallBiz map</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/27/highline-public-schools-updates-high-school-grading-policy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=highline-public-schools-updates-high-school-grading-policy'>Highline Public Schools updates high school grading policy</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/27/police-arrest-16-year-old-suspect-in-connection-with-friday-homicide-in-seatac/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-arrest-16-year-old-suspect-in-connection-with-friday-homicide-in-seatac'>Police arrest 16-year old suspect in connection with Friday homicide in SeaTac</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/24/man-found-shot-dead-in-vehicle-in-seatac/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=man-found-shot-dead-in-vehicle-in-seatac'>22-year old man found shot dead in vehicle in SeaTac</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/18/employment-security-benefit-update-will-include-independent-contractors-self-employed/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=employment-security-benefit-update-will-include-independent-contractors-self-employed'>Employment Security benefit update will include Independent Contractors &amp; Self Employed</a></li></ul></div> <div id="rss-9" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.tukwilablog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.tukwilablog.com/">Tukwila Blog</a></h4><ul><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/04/28/snackpack-covid-19-emergency-fundraiser-virtual-auction-will-be-sat-may-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=snackpack-covid-19-emergency-fundraiser-virtual-auction-will-be-sat-may-2'>SnackPack COVID-19 Emergency Fundraiser &amp; Virtual Auction will be Sat., May 2</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/04/27/saving-local-initiative-promotes-local-buying-experiences-and-gift-cards/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saving-local-initiative-promotes-local-buying-experiences-and-gift-cards'>‘Saving Local’ initiative promotes local buying experiences and gift cards</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/04/24/6-year-olds-stay-home-stay-safe-wish-granted-by-tukwila-fire-department/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=6-year-olds-stay-home-stay-safe-wish-granted-by-tukwila-fire-department'>6-year old’s ‘Stay Home, Stay Safe’ wish granted by Tukwila Fire Department</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/04/20/man-shot-killed-in-tukwila-monday-night/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=man-shot-killed-in-tukwila-monday-night'>Man shot, killed in Tukwila Monday night</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/04/13/for-rent-2995-1820ft2-stand-alone-office-building-in-white-center/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=for-rent-2995-1820ft2-stand-alone-office-building-in-white-center'>FOR RENT: $2995 / 1820ft2 – Stand-Alone Office Building in White Center</a></li></ul></div> <div id="rss-10" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.b-townblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/04/28/police-recover-stolen-vehicle-find-guns-drugs-stolen-credit-cards-mail-more-in-burien/'>Police recover stolen vehicle; find guns, drugs, stolen credit cards, mail &amp; more in Burien</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/28/covid-19-kindness-in-a-thousand-little-things/'>DAYNA’S DOSE: COVID-19: Kindness in a thousand little things</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/27/highline-public-schools-updates-high-school-grading-policy/'>Highline Public Schools updates high school grading policy</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/27/letter-6/'>LETTER: ‘Tips and Tools for Living and Working while Sheltering-in-Place with COVID-19’</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/27/comcast-extends-its-covid-19-policies-to-june-30/'>Comcast extends its COVID-19 policies to June 30</a></li></ul></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,education,featured,kent-news,kent-wa-news,news,five-kent-schools-honored-by-state-board-of-education,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','education','featured','kent-news','kent-wa-news','news','five-kent-schools-honored-by-state-board-of-education','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["education","featured","kent-news","kent-wa-news","news","five-kent-schools-honored-by-state-board-of-education","post"],"url":"five-kent-schools-honored-by-state-board-of-education"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/yottie-lite-v1.3.3-489bf43ca33a8e1ca243219ff1ef4429bcfec81a.js'></script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type="text/javascript">
			</script>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-3bJO3xT2bLtzc",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){var wpacuLinkTag1001=document.createElement('link');wpacuLinkTag1001.rel='stylesheet';wpacuLinkTag1001.href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/body-20d9796acc69011baf1223e0136232ed7988ea48.css';wpacuLinkTag1001.type='text/css';wpacuLinkTag1001.media='all';wpacuLinkTag1001.property='stylesheet';document.body.prepend(wpacuLinkTag1001)})</script><noscript><link rel='stylesheet' id='wpacu-combined-css-body-1' href='https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/body-20d9796acc69011baf1223e0136232ed7988ea48.css' type='text/css' media='wpacu-moved-from-head-to-body-all' /></noscript>
<style type='text/css' data-wpacu-inline-css-file='1'>
/*! /wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css */.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both;margin-bottom:1rem}.wpp-list li:last-of-type{margin-bottom:0}.wpp-thumbnail{display:inline;float:left;margin:0 1rem 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em}
</style>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.ilovekent.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"144938","token":"145bb96180","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d54b345b4e","timeline_nonce":"caa745ddc6","blog_feed_nonce":"a7a01d9b9e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"31111688a6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4913debbec","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"144938","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/zoom-social-icons-widget-frontend-v1586709775-8b4bb7223ce0e3ddf41fd16ac73430dc847fb69a.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/et-core-common-v3.27.4-cd97bdd72c8f7ca65a37ea7d78ff71580633169a.js'></script>
<script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/asset-cleanup/js/item/akismet-form-v4.1.4-e9f1f100bb9e59ed8b060040c1695cb635e7a156.js'></script>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap" media="all" /></noscript>
<noscript><link rel="stylesheet" href="https://www.ilovekent.net/wp-content/cache/asset-cleanup/css/item/extra-style-v2.27.4-0033b298c54698a110619022eecb47625f702e5d.css" media="all" /></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script></body>
</html>
