<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.ilovekent.net';var et_post_id='144516';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>VIDEO: Here&#039;s an inside look at the county&#039;s quarantine facility in Kent | | iLoveKent</title><meta name="description" content="Courtesy King County TV comes this video that shows an inside view as workers prepare to open the quarantine facility located at the former Econo Lodge in Kent." /><meta name="keywords" content="coronavirus,covid-19,econo lodge,kent,king county,quarantine,video,community,emerg. srvcs.,featured,govt.,health &amp; wellness,kent news,kent wa news,news" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#webpage","url":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/","inLanguage":"en-US","name":"VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-KentQuarantineVideo031920.jpg","width":1280,"height":640},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#primaryimage"},"datePublished":"2020-03-20T00:58:30-07:00","dateModified":"2020-03-20T00:59:19-07:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent","datePublished":"2020-03-20T00:58:30-07:00","dateModified":"2020-03-20T00:59:19-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"Community, COVID-19, Emerg. Srvcs., Featured, Govt., Health &amp; Wellness, Kent News, Kent WA News, News, coronavirus, COVID-19, Econo Lodge, Kent, King County, quarantine, video","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-KentQuarantineVideo031920.jpg","width":1280,"height":640}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}}]}</script> <link rel="canonical" href="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent Comments Feed" href="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min-1583790500.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon-1583790500.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min-1583790500.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons-1583790500.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build-1583790500.css' type='text/css' media='all' /><link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-5.0.2.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/style.dev-2.27.4.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min-1583790500.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/styles/magnific_popup-2.27.4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min-1.2.1.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min-1.2.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"144516","token":"f85bd9cea6","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.2.js'></script> <link rel='https://api.w.org/' href='https://www.ilovekent.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Five firefighters put into precautionary quarantine after exposure to COVID-19' href='https://www.ilovekent.net/2020/03/19/five-firefighters-put-into-precautionary-quarantine-after-exposure-to-covid-19/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.ilovekent.net/?p=144516' /><link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F03%2F19%2Fvideo-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F03%2F19%2Fvideo-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":144516,"post_name":"video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent","post_title":"VIDEO: Here's an inside look at the county's quarantine facility in Kent","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1009,"filter":"raw","cat_ID":5,"category_count":1009,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":10422,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10422,"taxonomy":"category","description":"","parent":0,"count":7,"filter":"raw","cat_ID":10422,"category_count":7,"category_description":"","cat_name":"COVID-19","category_nicename":"covid-19","category_parent":0},{"term_id":9,"name":"Emerg. Srvcs.","slug":"emergency-services","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"","parent":0,"count":229,"filter":"raw","cat_ID":9,"category_count":229,"category_description":"","cat_name":"Emerg. Srvcs.","category_nicename":"emergency-services","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1568,"filter":"raw","cat_ID":2,"category_count":1568,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":90,"name":"Govt.","slug":"govt","term_group":0,"term_taxonomy_id":90,"taxonomy":"category","description":"","parent":0,"count":678,"filter":"raw","cat_ID":90,"category_count":678,"category_description":"","cat_name":"Govt.","category_nicename":"govt","category_parent":0},{"term_id":108,"name":"Health &amp; Wellness","slug":"health_wellness","term_group":0,"term_taxonomy_id":108,"taxonomy":"category","description":"","parent":0,"count":224,"filter":"raw","cat_ID":108,"category_count":224,"category_description":"","cat_name":"Health &amp; Wellness","category_nicename":"health_wellness","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1311,"filter":"raw","cat_ID":6253,"category_count":1311,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":551,"filter":"raw","cat_ID":7482,"category_count":551,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":1954,"filter":"raw","cat_ID":19,"category_count":1954,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":10323,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":10323,"taxonomy":"post_tag","description":"","parent":0,"count":28,"filter":"raw"},{"term_id":10385,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10385,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"},{"term_id":10394,"name":"Econo Lodge","slug":"econo-lodge","term_group":0,"term_taxonomy_id":10394,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1433,"filter":"raw"},{"term_id":104,"name":"King County","slug":"king-county","term_group":0,"term_taxonomy_id":104,"taxonomy":"post_tag","description":"","parent":0,"count":42,"filter":"raw"},{"term_id":10396,"name":"quarantine","slug":"quarantine","term_group":0,"term_taxonomy_id":10396,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":1250,"name":"video","slug":"video","term_group":0,"term_taxonomy_id":1250,"taxonomy":"post_tag","description":"","parent":0,"count":57,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });</script><script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});</script> <style>.et-search-field{opacity:0}</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15844744735864.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-144516 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-144291" class="et-trending-post et-trending-latest"> <a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/">City of Kent not notified of county&#8217;s intent to t...</a></div><div id="et-trending-post-15423" class="et-trending-post"> <a href="https://www.ilovekent.net/2017/07/15/kent-parks-kent-arts-commission-kent-station-host-free-summer-concerts/">Kent Parks, Kent Arts Commission &#038; Kent Station Ho...</a></div><div id="et-trending-post-12292" class="et-trending-post"> <a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <a href="https://www.teammarti.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg"><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" alt="Advertisement"></noscript></a></div> <a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li><li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li><li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li><li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li><li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li><li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">JOBS</a></li><li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li><li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li><li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a><ul class="sub-menu"><li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li><li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li><li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li><li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-144516" class="module single-post-module post-144516 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-covid-19 category-emergency-services category-featured category-govt category-health_wellness category-kent-news category-kent-wa-news category-news tag-coronavirus tag-covid-19 tag-econo-lodge tag-kent tag-king-county tag-quarantine tag-video et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent</h1><div class="post-meta vcard"><p><span class="updated">Mar 19, 2020</span> | <a href="https://www.ilovekent.net/category/community/" rel="tag">Community</a>, <a href="https://www.ilovekent.net/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.ilovekent.net/category/emergency-services/" rel="tag">Emerg. Srvcs.</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/govt/" rel="tag">Govt.</a>, <a href="https://www.ilovekent.net/category/health_wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-KentQuarantineVideo031920-1280x640.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-KentQuarantineVideo031920-1280x640.jpg" alt="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Courtesy King County TV comes this video that shows an inside view as workers prepare to open the quarantine facility located at the former Econo Lodge in Kent.</strong></p><p><iframe loading="lazy" title="Look inside the Kent quarantine facility" width="1080" height="608" src="about:blank" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/mleu9H6b-Ds?feature=oembed"></iframe><noscript><iframe title="Look inside the Kent quarantine facility" width="1080" height="608" src="https://www.youtube.com/embed/mleu9H6b-Ds?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><center><iframe loading="lazy" src="about:blank" width="500" height="589" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fupthegrove%2Fposts%2F10156803061086338&#038;width=500"></iframe><noscript><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fupthegrove%2Fposts%2F10156803061086338&#038;width=500" width="500" height="589" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript></center></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>More info here: <a href="https://kingcounty.gov/covid" rel="noopener noreferrer" target="_blank">https://kingcounty.gov/covid</a></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });</script> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get hyperlocal Kent news &amp; more DAILY – subscribe FREE here:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,community,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/&#038;t=VIDEO%3A%20Here%E2%80%99s%20an%20inside%20look%20at%20the%20county%E2%80%99s%20quarantine%20facility%20in%20Kent" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Facebook" data-network-name="facebook" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=VIDEO%3A%20Here%E2%80%99s%20an%20inside%20look%20at%20the%20county%E2%80%99s%20quarantine%20facility%20in%20Kent%20https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Twitter" data-network-name="twitter" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/&#038;t=VIDEO%3A%20Here%E2%80%99s%20an%20inside%20look%20at%20the%20county%E2%80%99s%20quarantine%20facility%20in%20Kent" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Google +" data-network-name="googleplus" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/&#038;description=VIDEO%3A%20Here%E2%80%99s%20an%20inside%20look%20at%20the%20county%E2%80%99s%20quarantine%20facility%20in%20Kent&#038;media=https://www.ilovekent.net/wp-content/uploads/2020/03/ILK-KentQuarantineVideo031920-225x128.jpg" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Pinterest" data-network-name="pinterest" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/&#038;title=VIDEO%3A%20Here%E2%80%99s%20an%20inside%20look%20at%20the%20county%E2%80%99s%20quarantine%20facility%20in%20Kent" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via LinkedIn" data-network-name="linkedin" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/&#038;title=VIDEO%3A%20Here%E2%80%99s%20an%20inside%20look%20at%20the%20county%E2%80%99s%20quarantine%20facility%20in%20Kent" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Email" data-network-name="basic_email" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent&quot; via Print" data-network-name="basic_print" data-share-title="VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent" data-share-url="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#36c}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.ilovekent.net/2020/03/19/five-firefighters-put-into-precautionary-quarantine-after-exposure-to-covid-19/" rel="prev"><span class="button">Previous</span><span class="title">Five firefighters put into precautionary quarantine after exposure to COVID-19</span></a></div><div class="nav-link nav-link-next"></div></div></nav><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144516' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a80f9b0f0b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,community,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,community,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,community,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/* <![CDATA[ */ /*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/ /* ]]> */</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>41°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>07:09<i class='wi wi-fw wi-weather-32'></i>19:23 PDT</div></div><span class='current_text_2'>Feels like: 41<small>°F</small><br />Wind: 0<small>mph</small> N<br />Humidity: 86<small>%</small><br />Pressure: 30.21<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>62/38<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>60/37<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Mostly Cloudy'>60/43<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://airwaysbrewing.com" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Airways Brewing" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" alt="Airways Brewing" /></noscript> </a></div><div class="etad new_line"> <a href="https://www.downtownkentwa.com" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kent Downtown Partnership" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" alt="Kent Downtown Partnership" /></noscript> </a></div></div></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Instagram</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4><div class="textwidget"><p><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br /> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br /></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p></p></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4><div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p><p><center><strong>editor(at)ilovekent.net</strong></center></p><p>You can also text us or leave a voicemail 24/7:</p><p><center><strong>(206) 659-1282</strong></center></p><p>Or call our office at <strong>(206) 248-2565</strong>!</p></div></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,community,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4><div class="textwidget"><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p><p><img class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p></div></div><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.ilovekent.net/2020/03/19/video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent/" aria-current="page">VIDEO: Here&#8217;s an inside look at the county&#8217;s quarantine facility in Kent</a></li><li> <a href="https://www.ilovekent.net/2020/03/19/five-firefighters-put-into-precautionary-quarantine-after-exposure-to-covid-19/">Five firefighters put into precautionary quarantine after exposure to COVID-19</a></li><li> <a href="https://www.ilovekent.net/2020/03/19/sound-transit-to-temporarily-reduce-service-due-to-covid-19-outbreak/">Sound Transit to temporarily reduce service due to COVID-19 outbreak</a></li><li> <a href="https://www.ilovekent.net/2020/03/19/firefighters-fall-through-floor-of-house-fire-on-kents-east-hill-thursday-morning/">Firefighters fall through floor of house fire on Kent&#8217;s east hill Thursday morning</a></li><li> <a href="https://www.ilovekent.net/2020/03/19/man-shot-in-head-in-kent-wednesday-night-police-seeking-witnesses/">Man shot in head in Kent Wednesday night; police seeking witnesses</a></li></ul></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/" class="wpp-post-title" target="_self">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a> <span class="wpp-meta post-stats"><span class="wpp-views">16,936 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">UPDATE: More details released on closings, state &#038; local response to coronavirus outbreak</a> <span class="wpp-meta post-stats"><span class="wpp-views">8,521 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/02/144262/" class="wpp-post-title" target="_self">Man being treated for coronavirus at Burien&#8217;s Highline Medical Center</a> <span class="wpp-meta post-stats"><span class="wpp-views">8,284 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/18/gov-inslee-announces-relief-for-businesses-workers-renters-more-in-response-to-covid-19/" class="wpp-post-title" target="_self">Gov. Inslee announces relief for businesses, workers, renters &#038; more in response to COVID-19</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,944 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/04/kent-school-district-superintendent-releases-statement-on-coronavirus-and-schools/" class="wpp-post-title" target="_self">Kent School District Superintendent releases statement on coronavirus and schools</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,906 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/02/15/missing-16-year-old-asia-wilbon-is-missing-out-of-kent/" class="wpp-post-title" target="_self">MISSING: 16-year-old Asia Wilbon is missing out of Kent</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,839 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/" class="wpp-post-title" target="_self">City of Kent not notified of county&#8217;s intent to turn Econo Lodge into coronavirus quarantine</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,437 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/12/gov-inslee-announces-closure-of-schools-including-all-in-kent-school-district/" class="wpp-post-title" target="_self">Gov. Inslee announces closure of schools – including all in Kent School District</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,215 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/03/11/kent-mayor-reacts-to-recent-actions-by-king-county-on-econolodge-quarantine/" class="wpp-post-title" target="_self">Kent Mayor reacts to recent actions by King County on Econolodge quarantine</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,904 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/01/14/weather-winter-storm-watch-issued-more-snow-possible-tonight/" class="wpp-post-title" target="_self">WEATHER: &#8216;Winter Storm Watch&#8217; issued; more snow possible tonight</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,366 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Burmer</span> on <a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/#comment-4757">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Hauser</span> on <a href="https://www.ilovekent.net/2020/03/13/patient-at-kent-quarantine-facility-walks-out-shoplifts-then-escapes-on-bus-fri-morning/#comment-4751">UPDATE: Shoplifting suspect from Kent quarantine facility tests negative for COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">My faith</span> on <a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/#comment-4697">City of Kent not notified of county&#8217;s intent to turn Econo Lodge into coronavirus quarantine</a></li><li class="recentcomments"><span class="comment-author-link">Jen G.</span> on <a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/#comment-4692">City of Kent not notified of county&#8217;s intent to turn Econo Lodge into coronavirus quarantine</a></li><li class="recentcomments"><span class="comment-author-link">Sherman Brown</span> on <a href="https://www.ilovekent.net/2020/03/04/city-of-kent-not-notified-of-countys-intent-to-turn-econo-lodge-into-coronavirus-quarantine/#comment-4691">City of Kent not notified of county&#8217;s intent to turn Econo Lodge into coronavirus quarantine</a></li></ul></div><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest from South King Media</h4><div class="textwidget"><p><strong></p><h3>Latest news from our sister sites:</h3><p></strong></p></div></div><div id="rss-8" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.waterlandblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="http://waterlandblog.com/">Waterland Blog (Des Moines</a></h4><ul><li><a class='rsswidget' href='http://waterlandblog.com/2020/03/19/inslee-orders-halt-to-elective-surgeries-and-dental-services/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=inslee-orders-halt-to-elective-surgeries-and-dental-services'>Inslee orders halt to elective surgeries and dental services</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/03/18/gov-inslee-announces-relief-for-businesses-workers-renters-more-in-response-to-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gov-inslee-announces-relief-for-businesses-workers-renters-more-in-response-to-covid-19'>Gov. Inslee announces relief for businesses, workers, renters &amp; more in response to COVID-19</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/03/17/port-of-seattle-shares-impacts-of-covid-19-coronavirus-outbreak-on-sea-tac-airport/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=port-of-seattle-shares-impacts-of-covid-19-coronavirus-outbreak-on-sea-tac-airport'>Port of Seattle shares impacts of COVID-19 coronavirus outbreak on Sea-Tac Airport</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/03/17/census-2020-is-here-and-heres-what-you-need-to-know/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=census-2020-is-here-and-heres-what-you-need-to-know'>Census 2020 is here, and here’s what you need to know</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/03/16/coronavirus-testing-tents-are-being-set-up-at-cvs-pharmacy-in-burien/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=coronavirus-testing-tents-are-being-set-up-at-cvs-pharmacy-in-burien'>Coronavirus testing tents are being set up at CVS Pharmacy in Burien</a></li></ul></div><div id="rss-7" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.seatacblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/03/19/inslee-orders-halt-to-elective-surgeries-and-dental-services/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=inslee-orders-halt-to-elective-surgeries-and-dental-services'>Inslee orders halt to elective surgeries and dental services</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/03/18/man-shot-in-leg-near-seatac-community-center-tuesday-night/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=man-shot-in-leg-near-seatac-community-center-tuesday-night'>Man shot in leg outside SeaTac Community Center Tuesday night</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/03/17/port-of-seattle-shares-impacts-of-covid-19-coronavirus-outbreak-on-sea-tac-airport/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=port-of-seattle-shares-impacts-of-covid-19-coronavirus-outbreak-on-sea-tac-airport'>Port of Seattle shares impacts of COVID-19 coronavirus outbreak on Sea-Tac Airport</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/03/17/king-county-sheriffs-office-will-not-execute-court-ordered-evictions-during-covid-19-outbreak/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=king-county-sheriffs-office-will-not-execute-court-ordered-evictions-during-covid-19-outbreak'>King County Sheriff’s Office will not execute Court Ordered Evictions during COVID-19 outbreak</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/03/16/update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=update-more-details-released-on-closings-state-local-response-to-coronavirus-outbreak'>UPDATE: More details released on closings, state &amp; local response to coronavirus outbreak</a></li></ul></div><div id="rss-9" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.tukwilablog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.tukwilablog.com/">Tukwila Blog</a></h4><ul><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/03/16/due-to-coronavirus-outbreak-city-of-tukwila-moving-functions-to-virtual-city-hall/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=due-to-coronavirus-outbreak-city-of-tukwila-moving-functions-to-virtual-city-hall'>Due to coronavirus outbreak, City of Tukwila moving functions to ‘Virtual City Hall’</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/03/13/buriens-classic-eats-and-classic-meal-prep-announce-new-curbside-service/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=buriens-classic-eats-and-classic-meal-prep-announce-new-curbside-service'>Burien’s Classic Eats and Classic Meal Prep announce new curbside service</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/03/12/loaded-driver-of-loaded-concrete-truck-smashes-into-sheriffs-deputy-in-tukwila-thurs-morning/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=loaded-driver-of-loaded-concrete-truck-smashes-into-sheriffs-deputy-in-tukwila-thurs-morning'>Loaded driver of loaded concrete truck smashes into Sheriff’s Deputy in Tukwila Thurs. morning</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/03/12/gov-inslee-announces-closure-of-schools-including-all-tukwila-schools/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gov-inslee-announces-closure-of-schools-including-all-tukwila-schools'>Gov. Inslee announces closure of schools – including all Tukwila Schools</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/03/09/city-of-tukwila-issues-formal-declaration-of-emergency-due-to-coronavirus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=city-of-tukwila-issues-formal-declaration-of-emergency-due-to-coronavirus'>City of Tukwila issues formal declaration of emergency due to coronavirus</a></li></ul></div><div id="rss-10" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.b-townblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/03/19/an-update-from-the-highline-area-food-bank-during-this-time-of-crisis/'>An update from the Highline Area Food Bank during this time of crisis</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/03/19/gov-inslee-orders-halt-to-elective-surgeries-and-dental-services/'>Inslee orders halt to elective surgeries and dental services</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/03/19/highline-public-schools-offering-childcare-during-school-closure-starting-mar-25/'>Highline Public Schools offering childcare during school closure, starting Mar. 25</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/03/19/burien-goodwill-store-will-be-closing-due-to-covid-19-outbreak/'>Burien Goodwill store closing Thursday due to COVID-19 outbreak</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/03/19/save-25-off-all-food-and-wine-at-tin-room-bar-on-thursday/'>Save 25% OFF all food and wine at Tin Room Bar on Thursday!</a></li></ul></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,community,covid-19,emergency-services,featured,govt,health_wellness,kent-news,kent-wa-news,news,video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','covid-19','emergency-services','featured','govt','health_wellness','kent-news','kent-wa-news','news','video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","covid-19","emergency-services","featured","govt","health_wellness","kent-news","kent-wa-news","news","video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent","post"],"url":"video-heres-an-inside-look-at-the-countys-quarantine-facility-in-kent"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled-1.3.3.js'></script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type="text/javascript"></script> <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-3bJO3xT2bLtzc",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/frontend-builder-global-functions-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fb2209613e","timeline_nonce":"2393a309bc","blog_feed_nonce":"e447653525","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/scripts/scripts-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/scripts/ext/jquery.raty-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend-1583790500.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.fitvids-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/waypoints.min-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.magnific-popup-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.mobile.custom.min-2.27.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"7e5a0916c5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dadbf1c62d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"144516","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/frontend-builder-scripts-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/core/admin/js/common-3.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.4.js'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script></body></html>
