<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.ilovekent.net';var et_post_id='144247';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency | | iLoveKent</title><meta name="description" content="Public Health – Seattle &amp; King County, Washington State Department of Health and the Centers for Disease Control and Prevention (CDC) on Saturday, Feb. 29, 2020" /><meta name="keywords" content="coronavirus,covid-19,death,gov. jay inslee,health,kent,news,public safety,state of emergency,featured,govt.,health &amp; wellness,kent news,kent wa news" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#webpage","url":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/","inLanguage":"en-US","name":"First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/02/1600px-3D_medical_animation_corona_virus.jpg","width":1600,"height":900},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#primaryimage"},"datePublished":"2020-02-29T22:39:27-08:00","dateModified":"2020-02-29T23:01:48-08:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#article","isPartOf":{"@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/scott-schaefer/#author"},"headline":"First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency","datePublished":"2020-02-29T22:39:27-08:00","dateModified":"2020-02-29T23:01:48-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"Featured, Govt., Health &amp; Wellness, Kent News, Kent WA News, News, Public Safety, coronavirus, COVID-19, death, gov. jay inslee, health, Kent, news, Public Safety, state of emergency","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2020/02/1600px-3D_medical_animation_corona_virus.jpg","width":1600,"height":900}},{"@type":"Person","@id":"https://www.ilovekent.net/author/scott-schaefer/#author","name":"Scott Schaefer","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/4257112234b949a05d7bd0702f3feea5?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Schaefer"}}]}</script> <link rel="canonical" href="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency Comments Feed" href="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-5.0.2.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/style.dev-2.27.4.css' type='text/css' media='all' /><link rel='stylesheet' id='socicon-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon-20203101.css' type='text/css' media='all' /><link rel='stylesheet' id='genericons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons-20180625.css' type='text/css' media='all' /><link rel='stylesheet' id='academicons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min-20190406.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min-20180625.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/styles/magnific_popup-2.27.4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min-1.2.1.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min-1.2.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"144247","token":"ae3f61a5ba","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.2.js'></script> <link rel='https://api.w.org/' href='https://www.ilovekent.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ridgewood’s Wayne Jensen named Kent School District&#8217;s Teacher of the Year' href='https://www.ilovekent.net/2020/02/27/ridgewoods-wayne-jensen-named-kent-school-districts-teacher-of-the-year/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.ilovekent.net/?p=144247' /><link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F02%2F29%2Ffirst-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2020%2F02%2F29%2Ffirst-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":144247,"post_name":"first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency","post_title":"First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency","post_type":"post","post_author":"14","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1526,"filter":"raw","cat_ID":2,"category_count":1526,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":90,"name":"Govt.","slug":"govt","term_group":0,"term_taxonomy_id":90,"taxonomy":"category","description":"","parent":0,"count":654,"filter":"raw","cat_ID":90,"category_count":654,"category_description":"","cat_name":"Govt.","category_nicename":"govt","category_parent":0},{"term_id":108,"name":"Health &amp; Wellness","slug":"health_wellness","term_group":0,"term_taxonomy_id":108,"taxonomy":"category","description":"","parent":0,"count":195,"filter":"raw","cat_ID":108,"category_count":195,"category_description":"","cat_name":"Health &amp; Wellness","category_nicename":"health_wellness","category_parent":0},{"term_id":6253,"name":"Kent News","slug":"kent-news","term_group":0,"term_taxonomy_id":6253,"taxonomy":"category","description":"","parent":0,"count":1268,"filter":"raw","cat_ID":6253,"category_count":1268,"category_description":"","cat_name":"Kent News","category_nicename":"kent-news","category_parent":0},{"term_id":7482,"name":"Kent WA News","slug":"kent-wa-news","term_group":0,"term_taxonomy_id":7482,"taxonomy":"category","description":"","parent":0,"count":509,"filter":"raw","cat_ID":7482,"category_count":509,"category_description":"","cat_name":"Kent WA News","category_nicename":"kent-wa-news","category_parent":0},{"term_id":19,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":1911,"filter":"raw","cat_ID":19,"category_count":1911,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":22,"name":"Public Safety","slug":"public-safety","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":566,"filter":"raw","cat_ID":22,"category_count":566,"category_description":"","cat_name":"Public Safety","category_nicename":"public-safety","category_parent":0}]; _mmunch['postTags'] = [{"term_id":10323,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":10323,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":10385,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":10385,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6114,"name":"death","slug":"death","term_group":0,"term_taxonomy_id":6114,"taxonomy":"post_tag","description":"","parent":0,"count":51,"filter":"raw"},{"term_id":6707,"name":"gov. jay inslee","slug":"gov-jay-inslee","term_group":0,"term_taxonomy_id":6707,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":111,"name":"health","slug":"health","term_group":0,"term_taxonomy_id":111,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":70,"name":"Kent","slug":"kent","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1391,"filter":"raw"},{"term_id":6133,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":6133,"taxonomy":"post_tag","description":"","parent":0,"count":1240,"filter":"raw"},{"term_id":226,"name":"Public Safety","slug":"public-safety","term_group":0,"term_taxonomy_id":226,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":10386,"name":"state of emergency","slug":"state-of-emergency","term_group":0,"term_taxonomy_id":10386,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });</script><script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});</script> <style>.et-search-field{opacity:0}</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15826670262987.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-144247 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });
</script><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-15423" class="et-trending-post et-trending-latest"> <a href="https://www.ilovekent.net/2017/07/15/kent-parks-kent-arts-commission-kent-station-host-free-summer-concerts/">Kent Parks, Kent Arts Commission &#038; Kent Station Ho...</a></div><div id="et-trending-post-12138" class="et-trending-post"> <a href="https://www.ilovekent.net/2016/10/12/voter-resources/">Voter Resources for Nov. 8 General Election</a></div><div id="et-trending-post-12292" class="et-trending-post"> <a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <a href="https://www.teammarti.com"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg"><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2020/02/TeamMart728x90AdFeb2020.jpg" alt="Advertisement"></noscript></a></div> <a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li><li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li><li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li><li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li><li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li><li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">JOBS</a></li><li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li><li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li><li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a><ul class="sub-menu"><li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li><li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li><li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li><li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-144247" class="module single-post-module post-144247 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-govt category-health_wellness category-kent-news category-kent-wa-news category-news category-public-safety tag-coronavirus tag-covid-19 tag-death tag-gov-jay-inslee tag-health tag-kent tag-news tag-public-safety tag-state-of-emergency et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency</h1><div class="post-meta vcard"><p><span class="updated">Feb 29, 2020</span> | <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a>, <a href="https://www.ilovekent.net/category/govt/" rel="tag">Govt.</a>, <a href="https://www.ilovekent.net/category/health_wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://www.ilovekent.net/category/kent-news/" rel="tag">Kent News</a>, <a href="https://www.ilovekent.net/category/kent-wa-news/" rel="tag">Kent WA News</a>, <a href="https://www.ilovekent.net/category/news/" rel="tag">News</a>, <a href="https://www.ilovekent.net/category/public-safety/" rel="tag">Public Safety</a> | <a class="comments-link" href="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2020/02/1600px-3D_medical_animation_corona_virus-1280x640.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2020/02/1600px-3D_medical_animation_corona_virus-1280x640.jpg" alt="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Public Health – Seattle &amp; King County, Washington State Department of Health and the Centers for Disease Control and Prevention (CDC) on Saturday, Feb. 29, 2020 are reporting of three presumptive positive cases of novel coronavirus (COVID-19), including one person who died.</strong></p><p>That victim is the first fatality due to the virus in the U.S.</p><p>This brings the total of presumptive positive cases in King County to four.</p><ul><li style="list-style-type: none;"><ul><li>Two of the confirmed cases are associated with the LifeCare nursing facility in Kirkland:<ul><li>One is a health care worker from LifeCare. She is a woman in her 40s, is currently in satisfactory condition at Overlake Hospital, and she has no known travel outside the United States.</li><li>The second case, a woman in her 70’s, is a resident at LifeCare and is in serious condition at EvergreenHealth Hospital.</li></ul></li><li>In addition, over 50 individuals associated with LifeCare are reportedly ill with respiratory symptoms or hospitalized with pneumonia or other respiratory conditions of unknown cause and are being tested for COVID-19. Additional positive cases are expected.</li><li>The death occurred in a patient at EvergreenHealth Hospital but was not a resident of the long-term care facility.</li></ul></li></ul><p>Public Health officials are currently working with LifeCare to provide care for ill patients while protecting uninfected patients. The CDC is sending a team of epidemiologists to King County to support our efforts to identify, isolate and test all of those who may be at risk because of these new cases.</p><p>Public Health is at the very beginning stages of this investigation and new details and information will emerge over the next days and weeks.</p><p>&#8220;This is a tragic loss of life and we share our heartfelt condolences with the family,&#8221; said Dr. Jeff Duchin, Health Officer for Public Health – Seattle &amp; King County. &#8220;While the vast majority of cases of COVID-19 are believed to be mild, the virus can be a very serious infection that can lead to death. Protecting the health of our community and supporting the care of health care workers is our top priority.&#8221;</p><p>Here&#8217;s a video of a press conference held on Saturday, Feb. 29, 2020:</p><p><center><iframe loading="lazy" src="about:blank" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FKING5News%2Fvideos%2F2767046903387143%2F&#038;show_text=0&#038;width=560"></iframe><noscript><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FKING5News%2Fvideos%2F2767046903387143%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></noscript></center></p><p><strong>GOVERNOR ISSUES STATE OF EMERGENCY</strong><br /> Also on Saturday, Gov. Jay Inslee proclaimed a State of Emergency for Washington due to the coronavirus.</p><p><center></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">I have issued an emergency proclamation to ensure WA has the resources necessary to prepare for and respond to a COVID-19 outbreak.</p><p>We have been actively preparing and will do everything in our power to protect the health and safety of Washingtonians. <a href="https://t.co/2Iqiv9v6RQ">https://t.co/2Iqiv9v6RQ</a></p><p>— Governor Jay Inslee (@GovInslee) <a href="https://twitter.com/GovInslee/status/1233855791091707904?ref_src=twsrc%5Etfw">February 29, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p><p>By doing so, Inslee also ordered into active service the National Guard and State Guard.</p><p>&#8220;As a result of this event, I also hereby order into active state service the organized militia of Washington State to include the National Guard and the State Guard, or such part thereof as may be necessary in the opinion of The Adjutant General to address the circumstances described above, to perform such duties as directed by competent authority of the Washington State Military Department in addressing the outbreak. Additionally, I direct the Washington State Department of Health, the Washington State Military Department Emergency Management Division, and other agencies to identify and provide appropriate personnel for conducting necessary and ongoing incident related assessments.&#8221;</p><p>Here&#8217;s Inslee&#8217;s full proclamation:</p><p style="padding-left: 40px;"><strong>PROCLAMATION BY THE GOVERNOR 20-05</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p style="padding-left: 40px;">WHEREAS, On January 21, 2020, the Washington State Department of Health confirmed the first case of the novel coronavirus (COVID-19) in the United States in Snohomish County, Washington, and local health departments and the Washington State Department of Health have since that time worked to identify, contact, and test others in Washington State potentially exposed to COVID-19 in coordination with the United States Centers for Disease Control and Prevention (CDC); and</p><p style="padding-left: 40px;">WHEREAS, COVID-19, a respiratory disease that can result in serious illness or death, is caused by the SARS-CoV-2 virus, which is a new strain of coronavirus that had not been previously identified in humans and can easily spread from person to person; and</p><p style="padding-left: 40px;">WHEREAS, The CDC identifies the potential public health threat posed by COVID-19 both globally and in the United States as “high”, and has advised that person-to-person spread of COVID-19 will continue to occur globally, including within the United States; and</p><p style="padding-left: 40px;">WHEREAS, On January 31, 2020, the United States Department of Health and Human Services Secretary Alex Azar declared a public health emergency for COVID-19, beginning on January 27, 2020; and</p><p style="padding-left: 40px;">WHEREAS, The CDC currently indicates there are 85,688 confirmed cases of COVID-19 worldwide with 66 of those cases in the United States, and the Washington State Department of Health has now confirmed localized person-to-person spread of COVID-19 in Washington State, significantly increasing the risk of exposure and infection to Washington State’s general public and creating an extreme public health risk that may spread quickly; and</p><p style="padding-left: 40px;">WHEREAS, The Washington State Department of Health has instituted a Public Health Incident Management Team to manage the public health aspects of the incident; and</p><p style="padding-left: 40px;">WHEREAS, The Washington State Military Department, State Emergency Operations Center, is coordinating resources across state government to support the Department of Health and local officials in alleviating the impacts to people, property, and infrastructure, and is assessing the magnitude and long-term effects of the incident with the Washington State Department of Health; and</p><p style="padding-left: 40px;">WHEREAS, The worldwide outbreak of COVID-19 and the effects of its extreme risk of person- to-person transmission throughout the United States and Washington State significantly impacts the life and health of our people, as well as the economy of Washington State, and is a public disaster that affects life, health, property or the public peace.</p><p style="padding-left: 40px;">NOW, THEREFORE, I, Jay Inslee, Governor of the state of Washington, as a result of the above- noted situation, and under Chapters 38.08, 38.52 and 43.06 RCW, do hereby proclaim that a State of Emergency exists in all counties in the state of Washington, and direct the plans and procedures of the Washington State Comprehensive Emergency Management Plan be implemented. State agencies and departments are directed to utilize state resources and to do everything reasonably possible to assist affected political subdivisions in an effort to respond to and recover from the outbreak.</p><p style="padding-left: 40px;">As a result of this event, I also hereby order into active state service the organized militia of Washington State to include the National Guard and the State Guard, or such part thereof as may be necessary in the opinion of The Adjutant General to address the circumstances described above, to perform such duties as directed by competent authority of the Washington State Military Department in addressing the outbreak. Additionally, I direct the Washington State Department of Health, the Washington State Military Department Emergency Management Division, and other agencies to identify and provide appropriate personnel for conducting necessary and ongoing incident related assessments.</p><p style="padding-left: 40px;">Signed and sealed with the official seal of the state of Washington this 29th day of February, A.D., Two Thousand and Twenty at Olympia, Washington.</p><p style="padding-left: 40px;">By:</p><p style="padding-left: 40px;">Jay Inslee, Governor</p><p style="padding-left: 40px;">BY THE GOVERNOR:</p><p style="padding-left: 40px;">Secretary of State</p><p><strong>For more information about COVID-19 in King County visit: <a href="https://www.kingcounty.gov/depts/health/communicable-diseases/disease-control/novel-coronavirus.aspx">www.kingcounty.gov/covid</a></strong></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });</script> <br /><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get FREE hyperlocal news for Kent daily via email – sign up here:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <br /></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/&#038;t=First%20coronavirus%20fatality%20in%20U.S.%20is%20in%20King%20County%3B%20Gov.%20Inslee%20proclaims%20State%20of%20Emergency" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Facebook" data-network-name="facebook" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=First%20coronavirus%20fatality%20in%20U.S.%20is%20in%20King%20County%3B%20Gov.%20Inslee%20proclaims%20State%20of%20Emergency%20https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Twitter" data-network-name="twitter" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/&#038;t=First%20coronavirus%20fatality%20in%20U.S.%20is%20in%20King%20County%3B%20Gov.%20Inslee%20proclaims%20State%20of%20Emergency" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Google +" data-network-name="googleplus" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/&#038;description=First%20coronavirus%20fatality%20in%20U.S.%20is%20in%20King%20County%3B%20Gov.%20Inslee%20proclaims%20State%20of%20Emergency&#038;media=https://www.ilovekent.net/wp-content/uploads/2020/02/1600px-3D_medical_animation_corona_virus-225x128.jpg" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Pinterest" data-network-name="pinterest" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/&#038;title=First%20coronavirus%20fatality%20in%20U.S.%20is%20in%20King%20County%3B%20Gov.%20Inslee%20proclaims%20State%20of%20Emergency" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via LinkedIn" data-network-name="linkedin" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/&#038;title=First%20coronavirus%20fatality%20in%20U.S.%20is%20in%20King%20County%3B%20Gov.%20Inslee%20proclaims%20State%20of%20Emergency" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Email" data-network-name="basic_email" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency&quot; via Print" data-network-name="basic_print" data-share-title="First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency" data-share-url="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#36c}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.ilovekent.net/2020/02/27/ridgewoods-wayne-jensen-named-kent-school-districts-teacher-of-the-year/" rel="prev"><span class="button">Previous</span><span class="title">Ridgewood’s Wayne Jensen named Kent School District&#8217;s Teacher of the Year</span></a></div><div class="nav-link nav-link-next"></div></div></nav><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144247' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf8e622d6c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/* <![CDATA[ */ /*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/ /* ]]> */</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>47°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>06:48<i class='wi wi-fw wi-weather-32'></i>17:53 PST</div></div><span class='current_text_2'>Feels like: 44<small>°F</small><br />Wind: 7<small>mph</small> SSW<br />Humidity: 68<small>%</small><br />Pressure: 30.05<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Few Showers'>48/33<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>50/39<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Showers'>50/46<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://airwaysbrewing.com" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Airways Brewing" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" alt="Airways Brewing" /></noscript> </a></div><div class="etad new_line"> <a href="https://www.downtownkentwa.com" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kent Downtown Partnership" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" alt="Kent Downtown Partnership" /></noscript> </a></div></div></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Instagram</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4><div class="textwidget"><p><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br /> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br /></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p></p></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4><div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p><p><center><strong>editor(at)ilovekent.net</strong></center></p><p>You can also text us or leave a voicemail 24/7:</p><p><center><strong>(206) 659-1282</strong></center></p><p>Or call our office at <strong>(206) 248-2565</strong>!</p></div></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p></div></div><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.ilovekent.net/2020/02/29/first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency/" aria-current="page">First coronavirus fatality in U.S. is in King County; Gov. Inslee proclaims State of Emergency</a></li><li> <a href="https://www.ilovekent.net/2020/02/27/ridgewoods-wayne-jensen-named-kent-school-districts-teacher-of-the-year/">Ridgewood’s Wayne Jensen named Kent School District&#8217;s Teacher of the Year</a></li><li> <a href="https://www.ilovekent.net/2020/02/27/ibuying-programs-and-what-they-mean-to-you/">&#8216;iBuying&#8217; programs (and what they mean to you&#8230;)</a></li><li> <a href="https://www.ilovekent.net/2020/02/26/king-county-council-approves-new-free-pass-program-for-metro-transit/">King County Council approves new free pass program for Metro Transit</a></li><li> <a href="https://www.ilovekent.net/2020/02/26/south-sound-charity-run-to-benefit-diego-moreno-scholarship-will-be-sat-mar-7/">South Sound Charity Run to benefit Diego Moreno Scholarship will be Sat., Mar. 7</a></li></ul></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://www.ilovekent.net/2020/02/15/missing-16-year-old-asia-wilbon-is-missing-out-of-kent/" class="wpp-post-title" target="_self">MISSING: 16-year-old Asia Wilbon is missing out of Kent</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,617 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/01/14/weather-winter-storm-watch-issued-more-snow-possible-tonight/" class="wpp-post-title" target="_self">WEATHER: &#8216;Winter Storm Watch&#8217; issued; more snow possible tonight</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,275 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/01/04/the-elephant-in-the-locker-room-of-booth-replay-and-short-yardage/" class="wpp-post-title" target="_self">The Elephant in the Locker Room: Of Booth Replay and Short Yardage</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,957 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/02/19/fatal-car-vs-semi-accident-closes-orillia-road-in-kent-wednesday-morning/" class="wpp-post-title" target="_self">Fatal car vs semi accident closes Orillia Road in Kent Wednesday morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,375 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/20/weather-flooding-has-closed-numerous-roads-in-kent-more-rain-expected/" class="wpp-post-title" target="_self">WEATHER: Flooding has closed numerous roads in Kent; more rain expected</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,286 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/11/13/firearms-drugs-recovered-in-atf-bust-at-covington-house-wednesday/" class="wpp-post-title" target="_self">Firearms, drugs recovered in ATF bust at Covington house Wednesday</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,129 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/02/03/kent-police-catch-bank-robber-who-tried-to-flee-monday/" class="wpp-post-title" target="_self">Kent Police catch bank robber who tried to flee Monday</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,951 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/22/victim-uses-gps-tracking-kent-police-recover-stolen-car-early-sunday/" class="wpp-post-title" target="_self">Victim uses GPS tracking, Kent Police recover stolen car early Sunday</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,913 views</span></span></li><li> <a href="https://www.ilovekent.net/2020/01/12/weather-winter-storm-watch-issued-for-region-starting-sun-afternoon/" class="wpp-post-title" target="_self">WEATHER: &#8216;Winter Storm Watch&#8217; issued for region starting Sun. afternoon</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,885 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/15/after-police-pursuit-driver-crashes-rolls-over-car-in-kent-on-friday-the-13th/" class="wpp-post-title" target="_self">After police pursuit, driver crashes, rolls over car in Kent on Friday the 13th</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,621 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Burmer</span> on <a href="https://www.ilovekent.net/2020/02/11/das-sponsors-companion-bill-to-prohibit-openly-carried-guns-on-state-capitol-campus/#comment-4630">Das sponsors companion bill to prohibit openly carried guns on state Capitol campus</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http:www.OpenCarry.org' rel='external nofollow ugc' class='url'>Michael Stollenwerk</a></span> on <a href="https://www.ilovekent.net/2020/02/11/das-sponsors-companion-bill-to-prohibit-openly-carried-guns-on-state-capitol-campus/#comment-4398">Das sponsors companion bill to prohibit openly carried guns on state Capitol campus</a></li><li class="recentcomments"><span class="comment-author-link">Ron55</span> on <a href="https://www.ilovekent.net/2020/02/03/kent-police-catch-bank-robber-who-tried-to-flee-monday/#comment-4280">Kent Police catch bank robber who tried to flee Monday</a></li><li class="recentcomments"><span class="comment-author-link">bob</span> on <a href="https://www.ilovekent.net/2020/01/10/washington-state-patrol-seeking-information-on-another-drive-by-shooting-on-i-5/#comment-4009">Washington State Patrol seeking information on another drive-by shooting on I-5</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Newsbreak' rel='external nofollow ugc' class='url'>James</a></span> on <a href="https://www.ilovekent.net/2020/01/08/kent-police-seeking-publics-help-finding-road-rage-shooter/#comment-3880">Kent Police seeking public&#8217;s help finding road rage shooter</a></li></ul></div><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest from South King Media</h4><div class="textwidget"><p><strong></p><h3>Latest news from our sister sites:</h3><p></strong></p></div></div><div id="rss-8" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.waterlandblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="http://waterlandblog.com/">Waterland Blog (Des Moines</a></h4><ul><li><a class='rsswidget' href='http://waterlandblog.com/2020/02/28/poverty-bay-wine-festival-returns-for-16th-year-in-new-location-on-saturday-mar-7/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=poverty-bay-wine-festival-returns-for-16th-year-in-new-location-on-saturday-mar-7'>Poverty Bay Wine Festival returns for 16th year in new location on Saturday, Mar. 7</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/02/28/congressman-adam-smith-reintroduces-aviation-impacted-communities-act/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=congressman-adam-smith-reintroduces-aviation-impacted-communities-act'>Congressman Adam Smith reintroduces Aviation Impacted Communities Act</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/02/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-ballard-kent-federal-way/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=berkshire-hathaway-homeservices-northwest-real-estate-open-houses-ballard-kent-federal-way'>Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Ballard, Kent, Federal Way</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/02/27/city-of-des-moines-releases-info-on-coronavirus-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=city-of-des-moines-releases-info-on-coronavirus-covid-19'>City of Des Moines releases info on Coronavirus (COVID-19)</a></li><li><a class='rsswidget' href='http://waterlandblog.com/2020/02/26/port-commission-approves-acceleration-of-noise-insulation-efforts-for-airport-communities/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=port-commission-approves-acceleration-of-noise-insulation-efforts-for-airport-communities'>Port Commission approves acceleration of noise insulation efforts for airport communities</a></li></ul></div><div id="rss-7" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.seatacblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/02/28/reminder-celebrate-city-of-seatacs-30th-anniversary-this-saturday-feb-29/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=reminder-celebrate-city-of-seatacs-30th-anniversary-this-saturday-feb-29'>REMINDER: Celebrate City of SeaTac’s 30th Anniversary this Saturday, Feb. 29!</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/02/28/poverty-bay-wine-festival-returns-for-16th-year-in-new-location-on-saturday-mar-7/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=poverty-bay-wine-festival-returns-for-16th-year-in-new-location-on-saturday-mar-7'>Poverty Bay Wine Festival returns for 16th year in new location on Saturday, Mar. 7</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/02/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-ballard-kent-federal-way/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=berkshire-hathaway-homeservices-northwest-real-estate-open-houses-ballard-kent-federal-way'>Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Ballard, Kent, Federal Way</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/02/27/thieves-working-in-group-steal-custom-guitars-from-daigle-autoharps-in-seatac/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=thieves-working-in-group-steal-custom-guitars-from-daigle-autoharps-in-seatac'>Thieves working in group steal custom guitars from d’Aigle Autoharps in SeaTac</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/02/26/seatac-council-told-crime-is-flat-or-down-not-plagued-with-larger-problems-of-neighboring-cities/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seatac-council-told-crime-is-flat-or-down-not-plagued-with-larger-problems-of-neighboring-cities'>SeaTac Council told crime is flat or down, not plagued with ‘larger’ problems of neighboring cities</a></li></ul></div><div id="rss-9" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.tukwilablog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.tukwilablog.com/">Tukwila Blog</a></h4><ul><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/02/27/save-the-date-tukwila-snackpack-auction-dinner-will-be-saturday-may-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=save-the-date-tukwila-snackpack-auction-dinner-will-be-saturday-may-2'>SAVE THE DATE: Tukwila SnackPack Auction Dinner will be Saturday, May 2</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/02/21/tukwila-police-seeking-thief-who-inadvertently-recorded-video-of-self-talking/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tukwila-police-seeking-thief-who-inadvertently-recorded-video-of-self-talking'>Tukwila Police seeking thief who inadvertently recorded video of self talking</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/02/20/seattle-southside-chamber-of-commerce-bridging-the-equity-gap/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-chamber-of-commerce-bridging-the-equity-gap'>Seattle Southside Chamber of Commerce: Bridging the Equity Gap</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/02/14/tukwila-walk-returns-on-wednesday-feb-19-with-a-stroll-to-hazelnut-park/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tukwila-walk-returns-on-wednesday-feb-19-with-a-stroll-to-hazelnut-park'>Tukwila Walk returns on Wednesday, Feb. 19 with a stroll to Hazelnut Park</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2020/02/08/former-seatac-city-manager-appointed-to-sound-transit-citizen-oversight-panel/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=former-seatac-city-manager-appointed-to-sound-transit-citizen-oversight-panel'>Former SeaTac City Manager appointed to Sound Transit Citizen Oversight Panel</a></li></ul></div><div id="rss-10" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.b-townblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/02/28/update-fiance-of-kennedy-teacher-releases-update-on-resignation-issue/'>UPDATE: Fiancé of Kennedy teacher releases update on ‘resignation’ issue</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/02/28/video-watch-police-chief-ted-boe-speak-about-crime-at-highline-good-neighbors-meeting/'>VIDEO: Watch Police Chief Ted Boe speak about crime at ‘Highline Good Neighbors’ meeting</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/02/28/poverty-bay-wine-fest-returns-for-16th-year-in-new-location-on-saturday-mar-7/'>Poverty Bay Wine Festival returns for 16th year in new location on Saturday, Mar. 7</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/02/28/congressman-adam-smith-reintroduces-aviation-impacted-communities-act/'>Congressman Adam Smith reintroduces Aviation Impacted Communities Act</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/02/28/first-friday-art-walk-will-be-friday-mar-6-in-beautiful-downtown-burien/'>First Friday Art Walk will be Friday, Mar. 6 in beautiful downtown Burien</a></li></ul></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,featured,govt,health_wellness,kent-news,kent-wa-news,news,public-safety,first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','govt','health_wellness','kent-news','kent-wa-news','news','public-safety','first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","govt","health_wellness","kent-news","kent-wa-news","news","public-safety","first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency","post"],"url":"first-coronavirus-fatality-announced-gov-inslee-proclaims-state-of-emergency"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled-1.3.3.js'></script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type="text/javascript"></script> <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-3bJO3xT2bLtzc",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/frontend-builder-global-functions-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"62a5e3ca4e","timeline_nonce":"5cf951856c","blog_feed_nonce":"9a8b857fe5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/scripts/scripts-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/scripts/ext/jquery.raty-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend-20170209.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.fitvids-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/waypoints.min-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.magnific-popup-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.mobile.custom.min-2.27.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"b643398a30","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ae3f6ca55a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"144247","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/frontend-builder-scripts-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/core/admin/js/common-3.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>
