<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.ilovekent.net/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://www.ilovekent.net/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.ilovekent.net';var et_post_id='143783';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>New in Theaters—Uncut Gems | | iLoveKent</title><meta name="description" content="Past the Popcorn provides South King Media with exclusive reviews of Theatrical and Home Video entertainment. We aim to dig just a little deeper than the" /><meta name="keywords" content=",past the popcorn,arts/entertainment,featured" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ilovekent.net/#organization","url":"https://www.ilovekent.net/","name":"iLoveKent","sameAs":[]},{"@type":"WebSite","@id":"https://www.ilovekent.net/#website","url":"https://www.ilovekent.net/","name":"iLoveKent","publisher":{"@id":"https://www.ilovekent.net/#organization"}},{"@type":"WebPage","@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#webpage","url":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/","inLanguage":"en-US","name":"New in Theaters\u2014Uncut Gems","isPartOf":{"@id":"https://www.ilovekent.net/#website"},"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2019/12/25486B25-8CEB-4A70-8A14-8027699390F1.jpeg","width":1000,"height":400},"primaryImageOfPage":{"@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#primaryimage"},"datePublished":"2019-12-25T14:55:48-08:00","dateModified":"2019-12-25T14:55:48-08:00"},{"@type":"Article","@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#article","isPartOf":{"@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#webpage"},"author":{"@id":"https://www.ilovekent.net/author/jeffwalls/#author"},"headline":"New in Theaters\u2014Uncut Gems","datePublished":"2019-12-25T14:55:48-08:00","dateModified":"2019-12-25T14:55:48-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#webpage"},"publisher":{"@id":"https://www.ilovekent.net/#organization"},"articleSection":"Arts/Entertainment, Featured, Past the Popcorn","image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#primaryimage","url":"https://www.ilovekent.net/wp-content/uploads/2019/12/25486B25-8CEB-4A70-8A14-8027699390F1.jpeg","width":1000,"height":400}},{"@type":"Person","@id":"https://www.ilovekent.net/author/jeffwalls/#author","name":"Jeff Walls","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ilovekent.net/#personlogo","url":"https://secure.gravatar.com/avatar/9b53ebc640aeb09e276559db0d0cc28d?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jeff Walls"}}]}</script> <link rel="canonical" href="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Feed" href="https://www.ilovekent.net/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; Comments Feed" href="https://www.ilovekent.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="iLoveKent &raquo; New in Theaters—Uncut Gems Comments Feed" href="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6242924-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ilovekent.net/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

		__gaTracker('create', 'UA-6242924-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.ilovekent.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='weather-atlas-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.ilovekent.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-5.0.1.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/style.dev-2.27.4.css' type='text/css' media='all' /><link rel='stylesheet' id='socicon-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon-20191207.css' type='text/css' media='all' /><link rel='stylesheet' id='genericons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons-20180625.css' type='text/css' media='all' /><link rel='stylesheet' id='academicons-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min-20190406.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min-20180625.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.ilovekent.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css' href='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/styles/magnific_popup-2.27.4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ilovekent.net","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.10.2.js'></script> <script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min-1.2.1.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min-1.2.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ilovekent.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"143783","token":"14ea27e1c1","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.1.js'></script> <link rel='https://api.w.org/' href='https://www.ilovekent.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ilovekent.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ilovekent.net/wp-includes/wlwmanifest.xml" /><link rel='prev' title='VIDEO: Watch Kent Police Department discuss body cams, staffing' href='https://www.ilovekent.net/2019/12/24/video-watch-kent-police-department-discuss-body-cams-staffing/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.ilovekent.net/?p=143783' /><link rel="alternate" type="application/json+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2019%2F12%2F25%2Fnew-in-theaters-uncut-gems%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ilovekent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ilovekent.net%2F2019%2F12%2F25%2Fnew-in-theaters-uncut-gems%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":143783,"post_name":"new-in-theaters-uncut-gems","post_title":"New in Theaters\u2014Uncut Gems","post_type":"post","post_author":"17","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":75,"name":"Arts\/Entertainment","slug":"ae","term_group":0,"term_taxonomy_id":75,"taxonomy":"category","description":"","parent":0,"count":594,"filter":"raw","cat_ID":75,"category_count":594,"category_description":"","cat_name":"Arts\/Entertainment","category_nicename":"ae","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":1446,"filter":"raw","cat_ID":2,"category_count":1446,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6152,"name":"Past the Popcorn","slug":"past-the-popcorn","term_group":0,"term_taxonomy_id":6152,"taxonomy":"post_tag","description":"","parent":0,"count":171,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="457908" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "75a2159c-7f17-47ea-be7c-38b6cc195335",
    });
  });</script><script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.southkingmedia.com">South King Media</a> | Powered by South King Media');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH I LOVE KENT...').css('opacity','1'); 
});</script> <style>.et-search-field{opacity:0}</style><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ilovekent.net/wp-content/uploads/2018/01/cropped-ILK512x512Trans-270x270.png" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.ilovekent.net/wp-content/cache/et/global/et-extra-customizer-global-15768715333703.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-143783 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-15423" class="et-trending-post et-trending-latest"> <a href="https://www.ilovekent.net/2017/07/15/kent-parks-kent-arts-commission-kent-station-host-free-summer-concerts/">Kent Parks, Kent Arts Commission &#038; Kent Station Ho...</a></div><div id="et-trending-post-12138" class="et-trending-post"> <a href="https://www.ilovekent.net/2016/10/12/voter-resources/">Voter Resources for Nov. 8 General Election</a></div><div id="et-trending-post-12292" class="et-trending-post"> <a href="https://www.ilovekent.net/2016/10/29/community-profile-nancy-simpson/">Community Profile: Nancy Simpson</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.ilovekent.net/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <a href="https://www.teammarti.com"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/12/MartiReederAdAug2019.jpg"><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/12/MartiReederAdAug2019.jpg" alt="Advertisement"></noscript></a></div> <a class="logo" href="https://www.ilovekent.net/" data-fixed-height="51"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="iLoveKent" id="logo" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2017/12/ILKLogo544x180-wht-1.png" alt="iLoveKent" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-143065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143065"><a href="https://ilovekent.net">Home</a></li><li id="menu-item-16997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16997"><a href="https://www.ilovekent.net/advertising/">Advertise</a></li><li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.ilovekent.net/calendar/">Calendar</a></li><li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-cols menu-item-17034"><a href="https://www.ilovekent.net/category/ae/">A &#038; E</a></li><li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-cols menu-item-16851"><a href="https://www.ilovekent.net/category/crime/">Crime</a></li><li id="menu-item-16938" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16938"><a href="https://www.ilovekent.net/jobs/">JOBS</a></li><li id="menu-item-16852" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-16852"><a href="https://www.ilovekent.net/webcams/">Webcams</a></li><li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page mega-menu menu-item-has-children mega-menu-cols menu-item-18804"><a href="https://www.ilovekent.net/videos/">Videos</a></li><li id="menu-item-18772" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu menu-item-has-children mega-menu-cols menu-item-18772"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu menu-item-has-children mega-menu-cols menu-item-16996"><a href="https://www.ilovekent.net/about-us/">About</a><ul class="sub-menu"><li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://www.ilovekent.net/about-us/">About</a></li><li id="menu-item-16999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16999"><a href="https://www.ilovekent.net/contact-us/">Contact</a></li><li id="menu-item-19506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19506"><a href="https://www.ilovekent.net/privacy-policy/">Terms/Privacy Policy</a></li><li id="menu-item-16998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16998"><a href="https://www.ilovekent.net/newsletter/">Newsletter</a></li><li id="menu-item-17187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17187"><a href="https://www.ilovekent.net/about-kent/">About Kent</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-143783" class="module single-post-module post-143783 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-featured tag-past-the-popcorn et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">New in Theaters—Uncut Gems</h1><div class="post-meta vcard"><p><span class="updated">Dec 25, 2019</span> | <a href="https://www.ilovekent.net/category/ae/" rel="tag">Arts/Entertainment</a>, <a href="https://www.ilovekent.net/category/featured/" rel="tag">Featured</a> | <a class="comments-link" href="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New in Theaters—Uncut Gems" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/12/25486B25-8CEB-4A70-8A14-8027699390F1.jpeg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/12/25486B25-8CEB-4A70-8A14-8027699390F1.jpeg" alt="New in Theaters—Uncut Gems" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: left;"><em>Past the Popcorn provides South King Media with exclusive reviews of Theatrical and Home Video entertainment. We aim to dig just a little deeper than the surface of what we watch.</em></p><p class="s3"><span class="s2">Filmmaking brothers Benny and Josh </span><span class="s2">Safdie</span><span class="s2"> broke out of obscurity in 2017 with their crime thriller </span><span class="s4"><i>Good Time</i></span><span class="s2">, starring Robert </span><span class="s2">Pattinson</span><span class="s2">.  It may not have been a blockbuster, but was a big enough hit to allow them the freedom to make whatever they wanted to next.  The result is </span><span class="s4"><i>Uncut Gems</i></span><span class="s2">, an intense look at the underworld of gambling and high priced gems, featuring a performance by Adam Sandler that many have praised as Oscar-worthy.  The talent of the </span><span class="s2">Safdie </span><span class="s2">brothers and Sand</span><span class="s2">l</span><span class="s2">er are definitely on full display, but the movie is such an intense high-wire act that it actually feels more exhausting than entertaining.</span></p><p class="s3"><span class="s2">Sandler plays Howard </span><span class="s2">Ratner</span><span class="s2">, a fast-talking jewel dealer who services the wealthiest clients, including high-end celebrities.  He is also a man with a gambling addiction whose recent failures in that arena have him on the verge of bankruptcy or worse.  His latest bid to get himself out of the hole is the purchase of an uncut opal from Ethiopia that he hopes to sell for as much as one million dollars, thus putting all his financial worries behind him.</span></p><p class="s3"><span class="s2">When NBA star Kevin Garnett comes into his office, Howard shows </span><span class="s2">off the</span><span class="s2"> opal and Garnett immediately declares it to be his good luck charm.  When Howard refuses to sell the stone to the basketball star, Garnett convinces Howard to let him borrow the stone for that night’s playoff game and leaves him his NBA ch</span><span class="s2">ampionship ring as collateral.  Howard then immediately sells the ring in order to make a big bet that he hopes will win him enough to get the brutish goons pursuing him off his back.  When his plan goes sideways, Howard must frantically search for a new option.</span></p><p class="s3"><span class="s2">Sandler is extremely</span><span class="s2"> good in the movie.  The </span><span class="s2">Safdie</span><span class="s2"> brothers clearly knew how to play to his strengths when they were writing the part for him.  H</span><span class="s2">is character is loud and</span><span class="s2"> does a lot of yelling, which is something that has always been a part of</span><span class="s2"> Sandler’s</span><span class="s2"> repertoire</span><span class="s2">.</span><span class="s2">  And </span><span class="s2">visually </span><span class="s2">it is a very good look for the actor, with the dark glasses and darker goatee.  He has never looked less goofy and more down to business than he does in this movie.  </span><span class="s2">Kevin Garnett also delivers one of the more unique performances by an athlete.  It is interesting to think of him referring to the basketball as “the rock” in an interview and the </span><span class="s2">Safdie’s</span><span class="s2"> seeing that and thinking “what if he was talking about an actual rock?”</span></p><p class="s3"><span class="s2">T</span><span class="s2">he music is also a highlight in this movie.  The score sounds like something you might have heard in a 1980s nightclub, very electric and pulsing.  The music often overpowers the action and the dialogue, which is clearly intentional.  It is part of the movie’s effort to put the audience in the shoes of its lead character, a stressful, intense position in which </span><span class="s2">the result of a basketball tip-off </span><span class="s2">mig</span><span class="s2">ht be the difference between him</span><span class="s2"> living or dying.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p class="s3"><span class="s2">The most challenging aspect of the movie for some viewers, including this one, is that it does too well of a job of putting the audience in that position, a position not everyone wants to be in.  Howard is being constantly hounded from all sides, including the gamblers looking for payment, the pressure from Garnett and his crew, and even his estranged family.  There is a lot of shouting in this movie, angry or otherwise, which makes it a bit of an anxiety test.  The movie puts the </span><span class="s2">pressure on heavy and never lets up.  The audience is too close to the stress to be amused by it and that ultimately makes for a moviegoing experience that is not very fun.</span></p><p class="s3"><span class="s2">Sandler’s performance is definitely worthy of the attention</span><span class="s2"> and the filmmaking is </span><span class="s2">a solid example of how to develop a tone, but if you are not prepared for that tone, which feels akin to a feature-length anxiety attack, then </span><span class="s4"><i>Uncut Gems</i> </span><span class="s2">will probably make for a difficult sit.</span><span class="s2">  This is the opposite of a “hang out” movie.  It is simply exhausting</span><span class="s2">.</span></p><p><strong><i>Star Wars: The Rise of Skywalker</i> opens today throughout the Galaxy, including the AMC Kent Station 14, the AMC Southcenter 16, the Century Federal Way, and Regal&#8217;s Renton Landing.</strong></p><p><iframe loading="lazy" title="Uncut Gems | Official Trailer HD | A24" width="1080" height="608" src="about:blank" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/vTfJp2Ts9X8?feature=oembed"></iframe><noscript><iframe title="Uncut Gems | Official Trailer HD | A24" width="1080" height="608" src="https://www.youtube.com/embed/vTfJp2Ts9X8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2062216921302425",
          enable_page_level_ads: true
     });</script> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get hyperlocal Kent news &amp; more DAILY – subscribe FREE here:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76163" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,new-in-theaters-uncut-gems,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/&#038;t=New%20in%20Theaters%E2%80%94Uncut%20Gems" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Facebook" data-network-name="facebook" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=New%20in%20Theaters%E2%80%94Uncut%20Gems%20https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Twitter" data-network-name="twitter" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/&#038;t=New%20in%20Theaters%E2%80%94Uncut%20Gems" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Google +" data-network-name="googleplus" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/&#038;description=New%20in%20Theaters%E2%80%94Uncut%20Gems&#038;media=https://www.ilovekent.net/wp-content/uploads/2019/12/25486B25-8CEB-4A70-8A14-8027699390F1-225x128.jpeg" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Pinterest" data-network-name="pinterest" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/&#038;title=New%20in%20Theaters%E2%80%94Uncut%20Gems" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/&#038;title=New%20in%20Theaters%E2%80%94Uncut%20Gems" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Email" data-network-name="basic_email" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;New in Theaters—Uncut Gems&quot; via Print" data-network-name="basic_print" data-share-title="New in Theaters—Uncut Gems" data-share-url="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#36c}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.ilovekent.net/2019/12/24/video-watch-kent-police-department-discuss-body-cams-staffing/" rel="prev"><span class="button">Previous</span><span class="title">VIDEO: Watch Kent Police Department discuss body cams, staffing</span></a></div><div class="nav-link nav-link-next"></div></div></nav><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/25/new-in-theaters-uncut-gems/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ilovekent.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143783' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2ffce0617" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search I Love Kent</h4><form role="search" method="get" class="search-form" action="https://www.ilovekent.net/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-7" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76175" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,new-in-theaters-uncut-gems,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76176" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,new-in-theaters-uncut-gems,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76177" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,new-in-theaters-uncut-gems,post" soft-keywords="true"></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#3366cc;border:1px solid #2255bb;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #2255bb'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kent</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/* <![CDATA[ */ /*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/ /* ]]> */</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-29'></i><span class='temp'>38°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>07:55<i class='wi wi-fw wi-weather-32'></i>16:24 PST</div></div><span class='current_text_2'>Feels like: 38<small>°F</small><br />Wind: 1<small>mph</small> NNW<br />Humidity: 86<small>%</small><br />Pressure: 30.06<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #2255bb'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Clear'>min 28<small>°F</small><br /><i class='wi wi-fw wi-weather-31'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>41/36<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Cloudy'>44/36<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #2255bb'><a href='https://www.weather-us.com/en/washington-usa/kent' title='Weather Atlas - Weather forecast Kent, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kent, Washington &#9656;</span></a></div></div></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://airwaysbrewing.com" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Airways Brewing" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/10/ILKAirwaysAd300x250.pg_.jpg" alt="Airways Brewing" /></noscript> </a></div><div class="etad new_line"> <a href="https://www.downtownkentwa.com" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kent Downtown Partnership" data-lazy-src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" /><noscript><img src="https://www.ilovekent.net/wp-content/uploads/2019/10/KDPGenericAd300x250.jpg" alt="Kent Downtown Partnership" /></noscript> </a></div></div></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.facebook.com/ilovekent/" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/ilovekentwa" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.instagram.com/ilovekentwa/" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">Instagram</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCPJBGxrGH_jWDXwprWUJHOQ" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4><div class="textwidget"><p><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fb8b0aece" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter!</label><br /> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br /></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fb8b0aece" tabindex="-1" value=""></div><div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p></p></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4><div class="textwidget"><p><strong>Send story ideas &amp; tips to us at:</strong></p><p><center><strong>editor(at)ilovekent.net</strong></center></p><p>You can also text us or leave a voicemail 24/7:</p><p><center><strong>(206) 659-1282</strong></center></p><p>Or call our office at <strong>(206) 248-2565</strong>!</p></div></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76170" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,new-in-theaters-uncut-gems,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Traffic Cams</h4><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc01964.jpg?636501523088772706" width="335" height="249" /></noscript></p><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20249'%3E%3C/svg%3E" width="335" height="249" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc02189.jpg?636501523589242393" width="335" height="249" /></noscript></p><p><img loading="lazy" class="aligncenter size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20244'%3E%3C/svg%3E" width="335" height="244" data-lazy-src="http://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" /><noscript><img class="aligncenter size-large" src="http://images.wsdot.wa.gov/nw/167vc02459.jpg?636753046944636747" width="335" height="244" /></noscript></p></div></div><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.ilovekent.net/2019/12/25/new-in-theaters-uncut-gems/" aria-current="page">New in Theaters—Uncut Gems</a></li><li> <a href="https://www.ilovekent.net/2019/12/24/video-watch-kent-police-department-discuss-body-cams-staffing/">VIDEO: Watch Kent Police Department discuss body cams, staffing</a></li><li> <a href="https://www.ilovekent.net/2019/12/24/sounder-game-trains-for-sundays-seahawks-game-are-cancelled/">Sounder Game Trains for Sunday&#8217;s Seahawks game are CANCELLED</a></li><li> <a href="https://www.ilovekent.net/2019/12/22/fire-burns-house-on-kents-east-hill-sunday-night/">Fire burns house on Kent&#8217;s east hill Sunday night</a></li><li> <a href="https://www.ilovekent.net/2019/12/22/victim-uses-gps-tracking-kent-police-recover-stolen-car-early-sunday/">Victim uses GPS tracking, Kent Police recover stolen car early Sunday</a></li></ul></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://www.ilovekent.net/2019/11/13/firearms-drugs-recovered-in-atf-bust-at-covington-house-wednesday/" class="wpp-post-title" target="_self">Firearms, drugs recovered in ATF bust at Covington house Wednesday</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,909 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/20/weather-flooding-has-closed-numerous-roads-in-kent-more-rain-expected/" class="wpp-post-title" target="_self">WEATHER: Flooding has closed numerous roads in Kent; more rain expected</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,822 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/22/victim-uses-gps-tracking-kent-police-recover-stolen-car-early-sunday/" class="wpp-post-title" target="_self">Victim uses GPS tracking, Kent Police recover stolen car early Sunday</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,712 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/15/after-police-pursuit-driver-crashes-rolls-over-car-in-kent-on-friday-the-13th/" class="wpp-post-title" target="_self">After police pursuit, driver crashes, rolls over car in Kent on Friday the 13th</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,465 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/22/fire-burns-house-on-kents-east-hill-sunday-night/" title="Fire burns house on Kent&#039;s east hill Sunday night" class="wpp-post-title" target="_self">Fire burns house on Kent's east hill Sunday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,248 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/17/pedestrian-killed-after-being-hit-by-vehicle-in-kent-tuesday-night/" class="wpp-post-title" target="_self">Pedestrian killed after being hit by vehicle in Kent Tuesday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,014 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/11/08/man-found-shot-dead-in-kent-apartment-early-friday/" class="wpp-post-title" target="_self">Man found shot dead in Kent apartment early Friday</a> <span class="wpp-meta post-stats"><span class="wpp-views">956 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/01/fire-caused-by-hot-ashes-displaces-9-from-apartment-complex-in-kent/" class="wpp-post-title" target="_self">Fire caused by hot ashes displaces 9 from apartment complex in Kent</a> <span class="wpp-meta post-stats"><span class="wpp-views">914 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/18/fire-burns-house-in-kent-tuesday-night/" class="wpp-post-title" target="_self">Fire burns house in Kent Tuesday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">900 views</span></span></li><li> <a href="https://www.ilovekent.net/2019/12/04/man-hit-killed-by-train-in-kent-tuesday-afternoon/" class="wpp-post-title" target="_self">Man hit, killed by train in Kent Tuesday afternoon</a> <span class="wpp-meta post-stats"><span class="wpp-views">847 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://david-strathairn.org' rel='external nofollow ugc' class='url'>Dianne</a></span> on <a href="https://www.ilovekent.net/2019/12/10/new-release-tuesday-an-interview-with-god/#comment-3624">New-Release Tuesday: An Interview with God</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://' rel='external nofollow ugc' class='url'>Karina Kenwood</a></span> on <a href="https://www.ilovekent.net/2019/11/17/next-third-thursday-art-walk-will-be-this-coming-thursday-nov-21/#comment-3449">Next Third Thursday Art Walk will be this Thursday, Nov. 21</a></li><li class="recentcomments"><span class="comment-author-link">Jill</span> on <a href="https://www.ilovekent.net/2019/11/15/new-in-theaters-ford-v-ferrari/#comment-3261">New in Theaters—Ford v Ferrari</a></li><li class="recentcomments"><span class="comment-author-link">Anthony</span> on <a href="https://www.ilovekent.net/2019/10/04/25-year-old-motorcyclist-killed-in-accident-with-truck-in-kent/#comment-2992">25-year old motorcyclist killed in accident with truck in Kent</a></li><li class="recentcomments"><span class="comment-author-link">Timothy Brown</span> on <a href="https://www.ilovekent.net/2019/09/19/reminder-volunteers-needed-to-team-up-2-clean-up-this-saturday/#comment-2875">REMINDER: Volunteers needed to &#8216;Team Up 2 Clean Up&#8217; this Saturday</a></li></ul></div><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest from South King Media</h4><div class="textwidget"><p><strong></p><h3>Latest news from our sister sites:</h3><p></strong></p></div></div><div id="rss-8" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.waterlandblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://waterlandblog.com/">Waterland Blog (Des Moines</a></h4><ul><li><a class='rsswidget' href='https://waterlandblog.com/2019/12/24/second-commercial-aviation-coordinating-commission-meeting-will-be-jan-9/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=second-commercial-aviation-coordinating-commission-meeting-will-be-jan-9'>Second Commercial Aviation Coordinating Commission meeting will be Jan. 9</a></li><li><a class='rsswidget' href='https://waterlandblog.com/2019/12/23/seattle-southside-chamber-of-commerce-a-year-in-review/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-chamber-of-commerce-a-year-in-review'>Seattle Southside Chamber of Commerce: A Year in Review </a></li><li><a class='rsswidget' href='https://waterlandblog.com/2019/12/21/saltwater-state-park-closed-due-to-sewage-spill-discharge/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saltwater-state-park-closed-due-to-sewage-spill-discharge'>Saltwater State Park closed due to sewage spill discharge</a></li><li><a class='rsswidget' href='https://waterlandblog.com/2019/12/21/the-elephant-in-the-locker-room-beastquake-2-0-redux/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-elephant-in-the-locker-room-beastquake-2-0-redux'>The Elephant in the Locker Room: Beastquake 2.0 Redux?</a></li><li><a class='rsswidget' href='https://waterlandblog.com/2019/12/20/happy-holidays-from-real-estate-sponsor-berkshire-hathaway-homeservices-nw/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=happy-holidays-from-real-estate-sponsor-berkshire-hathaway-homeservices-nw'>Happy Holidays from Real Estate Sponsor Berkshire Hathaway HomeServices NW!</a></li></ul></div><div id="rss-7" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.seatacblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2019/12/24/second-commercial-aviation-coordinating-commission-meeting-jan-9/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=second-commercial-aviation-coordinating-commission-meeting-jan-9'>Second Commercial Aviation Coordinating Commission meeting will be Jan. 9</a></li><li><a class='rsswidget' href='https://seatacblog.com/2019/12/23/seattle-southside-chamber-of-commerce-a-year-in-review/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-chamber-of-commerce-a-year-in-review'>Seattle Southside Chamber of Commerce: A Year in Review </a></li><li><a class='rsswidget' href='https://seatacblog.com/2019/12/23/king-county-sheriffs-office-seeking-violent-offender-known-to-frequent-area/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=king-county-sheriffs-office-seeking-violent-offender-known-to-frequent-area'>King County Sheriff’s Office seeking violent offender known to frequent area</a></li><li><a class='rsswidget' href='https://seatacblog.com/2019/12/22/daynas-dose-engaged-creating-an-unforgettable-wedding-ceremony/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=daynas-dose-engaged-creating-an-unforgettable-wedding-ceremony'>DAYNA’S DOSE: Engaged! Creating an unforgettable wedding ceremony</a></li><li><a class='rsswidget' href='https://seatacblog.com/2019/12/22/highline-bears-release-2020-game-schedule-opening-night-is-may-30/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=highline-bears-release-2020-game-schedule-opening-night-is-may-30'>Highline Bears release 2020 game schedule; Opening Night is May 30</a></li></ul></div><div id="rss-9" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.tukwilablog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.tukwilablog.com/">Tukwila Blog</a></h4><ul><li><a class='rsswidget' href='https://www.tukwilablog.com/2019/12/20/police-file-charges-on-assaults-on-transgender-female-and-juveniles-in-tukwila/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-file-charges-on-assaults-on-transgender-female-and-juveniles-in-tukwila'>Police file charges on assaults on transgender female and juveniles in Tukwila</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2019/11/19/keep-your-kids-moving-building-skills-with-local-futsal-classes-camps-from-bc-soccer-training/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=keep-your-kids-moving-building-skills-with-local-futsal-classes-camps-from-bc-soccer-training'>Keep your kids moving &amp; building skills with local Futsal classes &amp; camps from BC Soccer Training</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2019/11/17/help-needy-tukwila-kids-through-the-2019-spirit-of-giving-campaign/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=help-needy-tukwila-kids-through-the-2019-spirit-of-giving-campaign'>Help needy Tukwila kids through the 2019 Spirit of Giving Campaign</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2019/11/16/tukwila-fire-department-holds-push-in-ceremony-for-new-engine/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tukwila-fire-department-holds-push-in-ceremony-for-new-engine'>Tukwila Fire Department holds ‘push-in’ ceremony for new engine</a></li><li><a class='rsswidget' href='https://www.tukwilablog.com/2019/11/16/video-watch-king-county-prosecutor-dan-satterbergs-community-meeting/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-watch-king-county-prosecutor-dan-satterbergs-community-meeting'>VIDEO: Watch King County Prosecutor Dan Satterberg’s Community Meeting</a></li></ul></div><div id="rss-10" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.b-townblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.ilovekent.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ilovekent.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2019/12/24/144143/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=144143'>Brrrrrrring in the New Year at the annual Polar Bear Plunge at Three Tree Point Jan. 1!</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/12/24/144140/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=144140'>Celebrate New Year’s Eve at the Burien Eagles on Tuesday, Dec. 31</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/12/24/second-commercial-aviation-coordinating-commission-meeting-will-be-jan-9/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=second-commercial-aviation-coordinating-commission-meeting-will-be-jan-9'>Second Commercial Aviation Coordinating Commission meeting will be Jan. 9</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/12/23/due-to-imminent-closing-of-burien-annex-the-hi-liners-need-your-help/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=due-to-imminent-closing-of-burien-annex-the-hi-liners-need-your-help'>Due to imminent closing of Burien Annex, the Hi-Liners need help</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/12/23/seattle-southside-chamber-of-commerce/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-chamber-of-commerce'>Seattle Southside Chamber of Commerce: A Year in Review </a></li></ul></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76172" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,new-in-theaters-uncut-gems,post" soft-keywords="true"></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://ilovekent.net/new/disclaimer">Disclaimer</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="#">Privacy</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.ilovekent.net/new/advertising/">Advertisement</a></li><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.ilovekent.net/new/contact/">Contact Us</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ilovekent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ilovekentwa" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.ilovekent.net/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','featured','new-in-theaters-uncut-gems','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","featured","new-in-theaters-uncut-gems","post"],"url":"new-in-theaters-uncut-gems"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3bJO3xT2bLtzc"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled-1.3.3.js'></script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type="text/javascript"></script> <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-3bJO3xT2bLtzc",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/frontend-builder-global-functions-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4a532f2920","timeline_nonce":"cd803e227d","blog_feed_nonce":"dc74dbd6d1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/scripts/scripts-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/scripts/ext/jquery.raty-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend-20170209.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.fitvids-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/waypoints.min-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.magnific-popup-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/jquery.mobile.custom.min-2.27.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/www.ilovekent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.ilovekent.net\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"bc4faa34b5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2c198cb391","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"143783","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/includes/builder/scripts/frontend-builder-scripts-2.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/themes/Extra-2/core/admin/js/common-3.27.4.js'></script> <script type='text/javascript' src='https://www.ilovekent.net/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.ilovekent.net/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.ilovekent.net/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>
